Gen2VDR AE: Keine Sender

  • Hey,


    ich hab folgendes Problem. Ich habe seit paar Tagen einen Fujitsu Siemens Activy 300 und wie folgt Gen2VDR Activy Edition darauf installiert. Hat auch natürlich alles super geklappt, bloss ich kriege kein Sender auf den Bildschirm.


    Habe 2 DVB-S Karten drin, egal in welchem der Sat-Kabel drin ist. Es zeigt einfach keine Sender. Der Sat-Kabel kommt direkt vom Astra-Schüssel. Es befindet sich kein DiseqC dazwischen. Die LNB und Kabel haben keine Macken, denn auf dem alten Receiver geht alles.


    Die Senderliste ist imernoch die Standardliste. Ich habe schon unter den Einstellungen DiseqC ausgeschaltet und weiß jetzt nicht mehr weiter.


    Auszug vom lspci -v

    Code
    1. 00:00.0 Host bridge: Intel Corporation 82810E DC-133 (GMCH) Graphics Memory Controller Hub (rev 03) Flags: bus master, fast devsel, latency 000:1e.0 PCI bridge: Intel Corporation 82801AA PCI Bridge (rev 02) (prog-if 00 [Normal decode]) Flags: bus master, fast devsel, latency 0 Bus: primary=00, secondary=01, subordinate=01, sec-latency=120 I/O behind bridge: 00003000-00003fff Memory behind bridge: fc000000-fdffffff Prefetchable memory behind bridge: 20000000-200fffff00:1f.0 ISA bridge: Intel Corporation 82801AA ISA Bridge (LPC) (rev 02) Flags: bus master, medium devsel, latency 0 Kernel modules: intel-rng00:1f.1 IDE interface: Intel Corporation 82801AA IDE Controller (rev 02) (prog-if 80 [Master]) Subsystem: Intel Corporation 82801AA IDE Controller Flags: bus master, medium devsel, latency 0 [virtual] Memory at 000001f0 (32-bit, non-prefetchable) [disabled] [size=8] [virtual] Memory at 000003f0 (type 3, non-prefetchable) [disabled] [size=1] [virtual] Memory at 00000170 (32-bit, non-prefetchable) [disabled] [size=8] [virtual] Memory at 00000370 (type 3, non-prefetchable) [disabled] [size=1] I/O ports at 1c00 [size=16] Kernel driver in use: PIIX_IDE00:1f.2 USB Controller: Intel Corporation 82801AA USB Controller (rev 02) (prog-if 00 [UHCI]) Subsystem: Intel Corporation 82801AA USB Controller Flags: bus master, medium devsel, latency 0, IRQ 9 I/O ports at 1000 [size=32] Kernel driver in use: uhci_hcd00:1f.3 SMBus: Intel Corporation 82801AA SMBus Controller (rev 02) Subsystem: Intel Corporation 82801AA SMBus Controller Flags: medium devsel, IRQ 5 I/O ports at 1400 [size=16] Kernel driver in use: i801_smbus Kernel modules: i2c-i80100:1f.5 Multimedia audio controller: Intel Corporation 82801AA AC'97 Audio Controller (rev 02) Subsystem: Fujitsu Siemens Computers Activy 3xx Flags: bus master, medium devsel, latency 0, IRQ 5 I/O ports at 2000 [size=256] I/O ports at 1800 [size=64] Kernel driver in use: Intel ICH Kernel modules: snd-intel8x001:06.0 VGA compatible controller: Intergraphics Systems CyberPro 5000 (rev 03) (prog-if 00 [VGA controller]) Subsystem: Device 0280:7000 Flags: bus master, medium devsel, latency 64, IRQ 11 Memory at fd000000 (32-bit, non-prefetchable) [size=16M] I/O ports at 3000 [size=256] [virtual] Expansion ROM at 20000000 [disabled] [size=64K]01:07.0 Multimedia controller: Philips Semiconductors SAA7146 (rev 01) Subsystem: Philips Semiconductors Fujitsu-Siemens Activy DVB-S Budget Rev AL Flags: bus master, medium devsel, latency 123, IRQ 5 Memory at fc121000 (32-bit, non-prefetchable) [size=512] Kernel modules: budget01:08.0 Ethernet controller: Intel Corporation 82557/8/9/0/1 Ethernet Pro 100 (rev 10) Subsystem: Siemens Nixdorf AG 82551QM Fast Ethernet Multifuction PCI/CardBus Controller Flags: bus master, medium devsel, latency 66, IRQ 9 Memory at fc120000 (32-bit, non-prefetchable) [size=4K] I/O ports at 3400 [size=64] Memory at fc100000 (32-bit, non-prefetchable) [size=128K] Capabilities: [dc] Power Management version 2 Kernel driver in use: eepro100 Kernel modules: e100, eepro10001:09.0 Multimedia controller: Philips Semiconductors SAA7146 (rev 01) Subsystem: Philips Semiconductors Fujitsu-Siemens Activy DVB-S Budget Rev AL Flags: bus master, medium devsel, latency 123, IRQ 11 Memory at fc121400 (32-bit, non-prefetchable) [size=512] Kernel modules: budget01:0a.0 Multimedia controller: Sigma Designs, Inc. EM840x REALmagic DVD/MPEG-2 Audio/Video Decoder (rev 01) Subsystem: Sigma Designs, Inc. Device 00ff Flags: bus master, medium devsel, latency 64, IRQ 10 Memory at fc000000 (32-bit, non-prefetchable) [size=1M] Capabilities: [40] Power Management version 1 Kernel driver in use: quasar Kernel modules: realmagic84xx

    Danke für eure Hilfe! :)MfG porten

  • Zitat

    Habe 2 DVB-S Karten drin, egal in welchem der Sat-Kabel drin ist. Es zeigt einfach keine Sender


    wenn Du 2 Sat Karten hast aber nur ein Kabel dann bau erst mal eine Karte aus.
    Dann kontrolliere welche Module geladen sind
    Ausgabe von lsmod
    Sat wurde ausgewählt ? /
    falls es die MultiAnschlusskarte von der Activy ist die tuts glaub ich unter LInux nicht

    Software: gen2vdr V3 ( Beta8 ) / gen2vdr V2
    Hardware: Intel 5200EE - 5N7A-VM - Scythe Shuriken - BeQuiet(Netzteil) - X10-USB Remote
    SMT 7020S & P3@900 - Testsystem mit FF und X10-USB Remote
    Links für Neueinsteiger


    "Jetzt, wo ich weiß wie es geht, versteh ich auch die Gebrauchsanleitung"

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von Mr.N!ce ()

  • Hey, danke für die schnellen Antworten!


    Also, ich hab jetzt die 2. DVB-S Karte entfernt. Beide sind identisch. Bis auf das die 1. (untere) DVB-S-Karte per IDE an den Mainboard angeschlossen war.


    Ausschnitt vom


    lsmod


    Hängen diese Module mit den Treibern zusammen? Muss ggf. die Treiber für meine DVB-S Karte installieren, aber wie?


    So habe auch Log parat auf rapidshare. -----> http://rapidshare.com/files/32…/g2v_log_12140051.7z.html
    Irgendwie erlaubt der Portal keine Dateien die größer sind als 50kb. Meine Logs sind irgendwie schon über 300kb.


    Danke für eure tolle Hilfe!


    MfG porten


    Edit: Ich habe vergessen zu sagen, das auf den beiden DVB-Karten BSRU6-502A und Chipsatz ist Philips SAA7146 AH

  • es sieht aus als wenn die Karten nicht richtig erkannt werden.
    so sieht das bei mir bei dem Dual Budget System aus


    vdr01 ~ # lsmod
    Module Size Used by
    nvidia 9971760 50
    snd_pcm_oss 38000 0
    snd_mixer_oss 14464 1 snd_pcm_oss
    snd_seq_oss 26132 0
    snd_seq_midi_event 6400 1 snd_seq_oss
    snd_seq 46420 4 snd_seq_oss,snd_seq_midi_event
    snd_seq_device 6608 2 snd_seq_oss,snd_seq
    ipv6 211008 18
    lirc_atiusb 11780 1
    lirc_dev 8468 3 lirc_atiusb
    forcedeth 49512 0
    stv0299 6684 1
    tda8261 2552 1
    stb0899 26568 1
    budget_av 17760 29 saa7146_vv 33720 1 budget_av videodev 30300 1 saa7146_vv
    v4l1_compat 10664 1 videodev
    videobuf_dma_sg 8584 1 saa7146_vv
    videobuf_core 12412 2 saa7146_vv,videobuf_dma_sg
    budget_core 6760 1 budget_av dvb_core 65252 3 stv0299,budget_av,budget_core saa7146 12952 3 budget_av,saa7146_vv,budget_core ttpci_eeprom 1512 1 budget_core
    i2c_core 20232 8 nvidia,stv0299,tda8261,stb0899,budget_av,videodev,budget_core,ttpci_eeprom
    snd_hda_codec_nvhdmi 4248 1
    snd_hda_codec_realtek 196048 1
    snd_hda_intel 23300 4
    snd_hda_codec 58004 3 snd_hda_codec_nvhdmi,snd_hda_codec_realtek,snd_hda_intel
    snd_pcm 68768 4 snd_pcm_oss,snd_hda_intel,snd_hda_codec
    snd_timer 18956 3 snd_seq,snd_pcm
    snd_page_alloc 8228 2 snd_hda_intel,snd_pcm


    und so auf der SMT mit der V2


    vdr02 ~ # lsmod
    Module Size Used by
    usb_storage 61600 0
    snd_pcm_oss 45856 0
    snd_mixer_oss 16768 1 snd_pcm_oss
    snd_seq_oss 31104 0
    snd_seq_midi_event 7936 1 snd_seq_oss
    snd_seq 50896 4 snd_seq_oss,snd_seq_midi_event
    snd_seq_device 9100 2 snd_seq_oss,snd_seq
    i2c_dev 8324 0
    stv0299 8584 1
    e100 34956 0
    cx88_dvb 12164 16 cx88_vp3054_i2c 3328 1 cx88_dvb videobuf_dvb 6916 1 cx88_dvb dvb_core 60320 2 stv0299,videobuf_dvb cx8802 16388 1 cx88_dvb
    cx8800 29648 0
    cx88xx 55848 3 cx88_dvb,cx8802,cx8800
    ir_common 28932 1 cx88xx
    tveeprom 14224 1 cx88xx
    videodev 25856 2 cx8800,cx88xx
    v4l1_compat 12932 1 videodev
    compat_ioctl32 2048 1 cx8800
    v4l2_common 14592 3 cx8800,cx88xx,videodev
    videobuf_dma_sg 11268 5 cx88_dvb,videobuf_dvb,cx8802,cx8800,cx88xx
    videobuf_core 13828 5 videobuf_dvb,cx8802,cx8800,cx88xx,videobuf_dma_sg
    btcx_risc 4616 3 cx8802,cx8800,cx88xx
    snd_intel8x0 33436 0
    snd_ac97_codec 94500 1 snd_intel8x0
    ac97_bus 3328 1 snd_ac97_codec
    snd_pcm 77828 3 snd_pcm_oss,snd_intel8x0,snd_ac97_codec
    snd_timer 23044 2 snd_seq,snd_pcm
    snd_page_alloc 11400 2 snd_intel8x0,snd_pcm
    w83627hf 25236 0
    hwmon_vid 3712 1 w83627hf
    hwmon 4356 1 w83627hf
    i2c_i801 9744 0
    i2c_i810 5892 0
    i2c_algo_bit 6916 3 cx88_vp3054_i2c,cx88xx,i2c_i810
    i2c_core 24576 10 i2c_dev,stv0299,cx88_dvb,cx88_vp3054_i2c,cx88xx,tveeprom,v4l2_common,i2c_i801,i2c_i810,i2c_algo_bit


    so Einträge für dvb sehe ich bei Dir gar nicht :schiel


    Du kannst auch den Text im putty Fenster markieren
    (ist dann in der Zwischenablage brauchst dann nur noch einfügen)

    Software: gen2vdr V3 ( Beta8 ) / gen2vdr V2
    Hardware: Intel 5200EE - 5N7A-VM - Scythe Shuriken - BeQuiet(Netzteil) - X10-USB Remote
    SMT 7020S & P3@900 - Testsystem mit FF und X10-USB Remote
    Links für Neueinsteiger


    "Jetzt, wo ich weiß wie es geht, versteh ich auch die Gebrauchsanleitung"

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von Mr.N!ce ()

  • Ich hab mich durchgelesen und auf dem Stand, das ich ein Modul laden muss. Irgendwie klappt das aber auch nicht.


    01:07.0 Multimedia controller [0480]: Philips Semiconductors SAA7146 [1131:7146] (rev 01)
    Subsystem: Philips Semiconductors Fujitsu-Siemens Activy DVB-S Budget Rev AL [1131:4f60]
    Flags: bus master, medium devsel, latency 123, IRQ 5
    Memory at fc121000 (32-bit, non-prefetchable) [size=512]
    Kernel modules: budget


    Das ist der Auszug, das noch eine DVB-Karte drin ist. Weiß vielleicht wie ich den Modul installiert und gestartet bekomme??

  • Ok, Probleme bei der Installation der DVB Karte sind gefixt.


    Habe einfach nach der Anleitung vom VDR-Wiki es installiert und EEPROM-Fix angewandt.


    http://www.vdr-wiki.de/wiki/in…ured-DVB-Karte_EEPROM-Fix


    Und jetzt hab ich ein neues Problem: Wenn ich die Box starte wenn es während es Bootvorgangs an zu ruckeln/flackern. Ich krieg überhaupt kein Bild dann mehr. Ab und zu FreeVO Menü, aber VDR startet überhaupt nicht mehr.

  • Jap, habe gerade eben versucht femon zu installieren. Dieser zeigt auch null Signalstärke.


    Laut lsmod und dmesg sollte meine DVB-Karte richtig erkannt sein.


    Module Size Used by
    snd_pcm_oss 45856 0
    snd_mixer_oss 16768 2 snd_pcm_oss
    snd_seq_oss 31104 0
    snd_seq_midi_event 7936 1 snd_seq_oss
    snd_seq 50896 4 snd_seq_oss,snd_seq_midi_event
    snd_seq_device 9100 2 snd_seq_oss,snd_seq
    realmagic84xx 9884 2
    packetcommand 39528 0
    eepro100 30736 0
    stv0299 10760 1
    budget 17412 6
    firmware_class 10624 1 budget
    budget_core 12036 1 budget
    saa7146 19464 2 budget,budget_core
    ttpci_eeprom 3456 1 budget_core
    dvb_core 85796 3 stv0299,budget,budget_core
    snd_intel8x0 33436 1
    snd_ac97_codec 94500 1 snd_intel8x0
    ac97_bus 3328 1 snd_ac97_codec
    snd_pcm 77828 3 snd_pcm_oss,snd_intel8x0,snd_ac97_codec
    snd_timer 23044 2 snd_seq,snd_pcm
    snd_page_alloc 11400 2 snd_intel8x0,snd_pcm
    i2c_i801 9744 0
    i2c_dev 8324 0
    i2c_core 24576 6 stv0299,budget,budget_core,ttpci_eeprom,i2c_i801,i2c_dev


    Ich vermute, das vielleicht meine Senderliste die falsche ist. Habe es gerade mit einer anderen aus dem channels-Ordner versucht: channels.conf-sat-Astra19.2 etc. Das hat jetzt auch leider nix gebracht.

  • Ich habe gerade mit femon-plugin gemerkt, das ich doch ein Signal bekomme.
    Je nach Sender ist SNR bei zwischen 0% und max. 50% und STR steigt max. bis zu 7%.


    Da ich kein Multischalter oder so dazwischen habe, vermute ich mal das es vielleicht daran liegt das die Leitung kein Strom bekommt vom Receiver. Kann man das irgendwo einstellen, das LNB Strom bekommt?

  • Habe gerade eben, die andere identische Karte eingesetzt und getestet. Wieder auf dem gleichen Nenner. SNR schwankt bei z.B. Tele 5 zwischen 0% und 33% und STR zwischen 0% und 2%. Die Wahrscheinlichkeit, das beide Tuner kaputt sind, halte ich für sehr gering. Auf dem Orginal OS funktionierte es noch.

  • Die weitere Entwicklung hätte mich jetzt interessiert.
    Ich habe bei meine Budget Karte auch nur um die 50% und kein Bild.
    Ich habe zwei Karten eine original Activy und eine KNC One.
    zwei Kabel, auch wenn ich die tausche hat die Budget das schlechte Signal.
    die andere hat um die 95%.

    1. VDR: Techsolo 2200 S, ZOTAC IONITX-N-E, DD Cine S2 V6.5, yaVDR5 Remote: AndroVDR
    2. VDR Activy 3xx mit gen2vdr AE mit KNC One inkl. CI, SATA Adapter.
    3. VDR Activy 3xx mit gen2vdr AE