Yacoto kompiliert nicht

  • HI,


    ich wollte gerade unter Ubuntu 9.10 mit gcc 4.4.1 yacoto kompilieren, ich bekomme folgenden fehler


    Habt Ihr eine idee, was da zu tun ist?


    MfG
    Kris

  • Normalerweise ist doch das Verzeichnis .../vdr/PLUGINS/src/Pluginverzeichnis Es sei denn man macht hieraus einen symbolischen Link auf /usr/vdr, dann würde es wieder stimmen.


    Hast du einen VDR mit aktuellem diff installiert? Verwendest du Zulus extension Patch?


    Habe heute mit einem 1.6.0-2-extp65 ein yacoto 0.2.1 erfolgreich compiliert.

    The post was edited 1 time, last by Hein Blöd ().

  • HI,


    Hein Blöd
    ne keine Panik, bin "paketbauer" unter Ubuntu, da läuft das alles ein bisschen anders ;)


    helau danke für die schnelle hilfe, läuft sehr gut. Anbei ein Copy&Paste diff


    MfG
    Kris