XBMC auf Mac als VDR-Client (OSX-Builds) (Archiv)

  • Scheint nun wieder zu gehen.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Quote

    Original von TheChief
    Scheint nun wieder zu gehen.


    Nur mit 64 KB/s aber ja,es geht wieder.


    Dickes Dankschön,
    Gandalf

    --------------------------------------------------------------------------
    HW: AMD Athlon(tm) 7850, 2 GB RAM, Gainward G210 (NVidia GF 210), nvidia 195.36.31, 640+750GB internal HD, 1TB +(2*1TB) NAS (WD My Book World Edition I&II), Hauppauge FF Rev. 2.1, Budget: AVerTV DVB-T 771, WinTV HVR-4000 DVB-S(2)
    VDR: 1.7.15, Plugins: xineliboutput osdteletext dvbsddevice epgsearch streamdev-server vnsiserver skinsoppalusikka tvonscreen live fritzbox menuorg externalplayer dvd text2skin

  • Hallo zusammen,


    soweit funktioniert das alles ja sehr gut.
    Das Live-TV-Bild scheint aber nur mit geschätzten 15 Bildern pro Sekunde 'ruber zu kommen.
    An der Leistung des Clients (appletv) kann es nicht liegen, die Aufnahmen werden super wiedergegeben.
    Der Server ist auch mächtig genug, das Netz ist kabelgebunden (Gigabit.)
    Hat da irgendjemand ne Idee?

  • Ich hab noch einen. vielleicht antwortet ja mal jemand:


    Wie sieht's aus mit der Treiber- /MPlayer-Unterstützung der Broadcom Crystal HD - Karte?
    Könnte man die nicht wieder einbauen?
    Viele Grüße,


    Marc

  • Die 64k liegen an meiner DSL Leitung.


    Die CrystalHD Unterstützung hatte ich mir schonmal angeschaut, bin aber noch nicht wieder dazu gekommen, mich damit zu beschäftigen.


    Zum Thema LiveTV hab ich keine Idee. Eventuell mal im Log nachgeschaut?


    Grüsse
    TheCHief

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Ist es eignetich geplant, das streamdev Plugin wieder einzubauen ?



    Für den ReelVDR gibts ja bedauerlicherweise kein vnsi Plugin :(

    TV VDR: GigaByte 965DS3, Intel C2D 2,4GHz, 1GB RAM, HD Ext, 2x TT PCI S-3200 DVB-S2, ATI Radeon HD2600, VDR 1.6.0-HDTV, Gentoo 2007.1, Kernel 2.6.24
    TV VDR: AOpen 945 GTM-VHL, Intel C2D-M 1,83GHz, 2GB RAM, HD Ext, 1x TT PCI S-3200 DVB-S2, Intel GMA950, VDR 1.6.0-HDTV, Gentoo 2007.1, Kernel 2.6.24
    VDR Server: Supermicro 370DE6, 2x Intel P3 866 MHz, 2GB RAM, TT-DVB-s Rev. 1.3, TT S1100 budget, KNC1 budget, TT S1401, 2x 500GB WD HDs, 1x 9GB U160 SCSI

  • Da ich quasi nur kompiliere, kann ich natürlich auch nur das zur Verfügung stellen, was aktuell im SVN Zwei liegt. Du könntest allerdings eine ältere Version versuchen, da war streamdev noch drin.


    Grüsse
    TheChief

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Quote

    Ist es eignetich geplant, das streamdev Plugin wieder einzubauen ?



    Für den ReelVDR gibts ja bedauerlicherweise kein vnsi Plugin


    den Wunsch das vsni-plugin für den reel-vdr hab ich im RMM-Forum auch schon mal geäußert
    (wurde aber wie gewohnt völlig ignoriert ^^)

  • Hab mal ne neue Version r32579 gebaut, das streamdev-addon scheint wieder drin zu sein, weiss aber nicht, ob es funktioniert.


    Ebenso hab ich mal den CrystalHD Support mit kompiliert, vielleicht kann das ja mal jemand testen.


    Der Upload auf den Spiegelserver dauert noch 5-10 min.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

    The post was edited 1 time, last by TheChief ().

  • Nochmal ein Update auf r32595. Upload auf den Spiegelserver in 5-10 min.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Hallo,


    ich nutze yavdr 0.2. Wenn ich wie vorher in XBMC am Mac das Streamdev Plug-in starte mit der Adresse des yavdr Rechners, stürzt mir XBMC immer wieder ab. Die Einstellungen unter Library/App Support/XBMC habe ich schon gelöscht, neueste Version eingespielt, kein Erfolg. Woran kann das liegen? Vor einiger Zeit gings noch.


    Gruß
    Bernhard

    yaVDR 0.5, Zotac ION ITX F, Digital Devices Duoflex CT V2, Mushkin SSD, 2x2 TB Samsung HDD (SATA), Blu Ray Brenner, Atric IR-Einschalter an Com-Port, Conrad MF 355 RF Fernbedienung, Logitech Anywhere, 3x Bluetooth Audio, MPD, beets…

  • Warum nutzt Du nicht das VNSI-Plugin


    EDIT: Bin mir nicht sicher, ob das streamdev-addon momentan noch entwickelt wird.

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

    The post was edited 1 time, last by TheChief ().

  • Hi,
    Ich muss noch einmal zurückkommen auf das Problem, das weiter oben schon mal beschrieben wurde :
    Sobald ich auf meinem Mac im XBMC den TV-Client add-on enable, konfiguriere und in den Systemeinstellungen TV aktiviere, findet er den VDR nicht und ab dem nächsten Start stürzt XBMC sofort wieder ab. Dabei ist es egal ob ich den VNSI- oder Streamdev-Client oder beide wähle.
    Hier ist meine Konfi :
    - iMac mit aktuellstem Snowleopard
    - XBMC _r32595 vom Chief
    - aktueller YAVDR 0.2 mit
    - vdr-plugin-streamdev-server v 0.5.0~pre20090706+cvs20100307.2102-7yavdr1
    -vdr-plugin-vnsiserver v 0.0.2+svn20100808.0952-0yavdr1


    Gibt es irgendwelche neueren Erkenntnisse ? Kann mir jemand helfen ? Bis ca. Juni hat es mit der Verbindung geklappt aber seitdem bekomme ich das auch mit älteren XBMC Versionen vom Chief nicht mehr ans Laufen.
    /BJ


    Server......: Case: Streacom FC5 EVO, Mobo: ASRock B75 Pro3-M mit Core i3-2120T, HD: WD10JUCT 1 TB, Hauppauge Nova HD S2; SW : yavdr5 und Openelec
    Clients.....: XBMC auf iMac/OSX und Openelec auf Raspberry Pi

  • ok. es funktioniert doch. Mit dem VNSI Client geht es wunderbar, im YAVDR hat scheinbar ein update die Netzwerk Regel in /etc/vdr/plugins/vnsiserver/allowed_hosts.conf wieder auf den standard zurückgesetzt :

    Quote

    #192.168.100.0/24 # any host on the local net


    Ändern in

    Quote

    192.168.1.0/24 # any host on the local net

    und es geht !
    /BJ


    Server......: Case: Streacom FC5 EVO, Mobo: ASRock B75 Pro3-M mit Core i3-2120T, HD: WD10JUCT 1 TB, Hauppauge Nova HD S2; SW : yavdr5 und Openelec
    Clients.....: XBMC auf iMac/OSX und Openelec auf Raspberry Pi

  • Hi,


    hier stürzt der VDR 1.7.0 immer mit dem VNSIserver Plugin ab.


    Wird im XBMC [letzte und vorletzte Version vom Chief] der VNSI Client genutzt stürzt der VDR 1.7.0 ab.


    Ich nutze den XBMC auf der OS X Version 10.6.4


    hier der bt zum VNSIServer Plugin

    Code
    1. Program received signal SIGSEGV, Segmentation fault.
    2. [Switching to Thread 229388 (LWP 7294)]
    3. 0x08115187 in cRingBufferLinear::Put ()
    4. (gdb) bt
    5. #0 0x08115187 in cRingBufferLinear::Put ()
    6. #1 0x0814de2b in cLiveReceiver::Receive ()
    7. #2 0x080af8b7 in cDevice::Action ()
    8. #3 0x0813110d in cThread::StartThread ()
    9. #4 0xb7edcc51 in pthread_start_thread () from /lib/libpthread.so.0
    10. #5 0xb7c937fa in clone () from /lib/libc.so.6


    Jemand eine Idee was geändert werden muß?


    Grüße
    cinfo

    (VDR) NUC11PAHi5 * BM2LTS * DD NET S2 Max * NC * (Sound) Cinebar Lux Set * (Stream) Apple TV 4K (2021)* (Light) PHILIPS Hue Play HDMI Sync Box & Gradient Lightstrip * (OLED TV) LG OLED65GX9LA

    The post was edited 1 time, last by cinfo ().

  • Hallo zusammen,
    ich hoffe das ich das nicht in den ganzen Seiten übersehen habe...


    Ich setzte TheChiefs XBMC Version 32595 auf meinem MacMini ein. Funktioniert soweit wirklich toll, ich bin begeistert!


    Wenn ich allerdings im XBMC Live-TV gesehen habe und das XBMC dann beende kommt eine Fehlermeldung: XBMC wurde unerwartet beendet, mit einem langen Logfile dran. Benutze ich XBMC ohne Live-TV gibt es beim Beenden keine Fehlermeldung.


    Ach ja, als Server läuft yavdr 0.2 mit den aktuellen Updates, Fehler bestand bei mir aber schon seit Anfang an der 0.2 (0.1 hatte ich nicht).


    Kann man da was machen? Soll ich das Logfile mal hochladen?


    Gruß
    Randy

    VDR: yaVDR 0.5a, MSI B85-G43 Intel G3220, 4GB RAM, Digital Devices Cine S2 V6, Zotac GT630, Panasonic Slim Slot-In UJ-815 , 128GB SSD HDD, GLCD 240*128, Atric IR Einschalter, Logitech Harmony 785


    NAS: Synology DS412+ für Bilder, Musik, Video und video.00 per NFS

    Media-Center: MacMini mit Plex 0.9.x und EyeTV Netstream Sat, Apple Remote

  • Nee musst Du nix hochladen, ist bei mir auch so und bei allen anderen auch. Weiß aber nicht woran es liegt, bzw. hab ich mich damit noch nicht beschäftigt, weils mich nicht gestört hat. Vielleicht schau ich mir das demnächst mal an.


    Grüsse
    TheChief

    - Client1: Thermaltake DH 102 mit 7" TouchTFT * Debian Stretch/vdr-2.4.0/graphtft/MainMenuHooks-Patch * Zotac H55-ITX WiFi * Core i3 540 * 4GB RAM ** Zotac GT630 * 1 TB System HDD * 4 GB RAM * Harmony 900 * satip-Plugin

    - Client2: Alfawise H96 Pro Plus * KODI
    - Server: Intel Pentium G3220 * DH87RL * 16GB RAM * 4x4TB 3.5" WD RED + 1x500GB 2.5" * satip-Plugin
    - SAT>IP: Inverto iLNB

  • Hi The Chief,
    OK Danke erstmal. Toll das DU das überhaupt auf den Mac gebracht hast!!!!


    Ich probiere mal die Fehlermeldung mit der Apple Remote wegzuklicken... ich wollte ja keine Maus an meinem Mini-Mediacenter.


    Gruß
    Randy

    VDR: yaVDR 0.5a, MSI B85-G43 Intel G3220, 4GB RAM, Digital Devices Cine S2 V6, Zotac GT630, Panasonic Slim Slot-In UJ-815 , 128GB SSD HDD, GLCD 240*128, Atric IR Einschalter, Logitech Harmony 785


    NAS: Synology DS412+ für Bilder, Musik, Video und video.00 per NFS

    Media-Center: MacMini mit Plex 0.9.x und EyeTV Netstream Sat, Apple Remote

  • Hi,


    leider bekomme ich auf meinem Test Mac Mini mit Mac OX 10.6.4 keine xbmc Version z.B. XBMC_r32595_with_CrystalHD.dmg zum Laufen?


    Ich muß leider immer das Streamdev Client in PVR wählen, da das VNSI Plugin immer am VDR 1.7.0 abstürzt?


    Hat jemant die Version r32595 per Streamdev Client am Laufen?
    Wer kann helfen und sieht in meinem Fehler Log vielleicht wo es hängt?


    Fehler:


    Grüße
    cinfo

    (VDR) NUC11PAHi5 * BM2LTS * DD NET S2 Max * NC * (Sound) Cinebar Lux Set * (Stream) Apple TV 4K (2021)* (Light) PHILIPS Hue Play HDMI Sync Box & Gradient Lightstrip * (OLED TV) LG OLED65GX9LA