[Announce] Fritz Plugin 1.3.9

  • Ich habe auf die aktuelle Version 1.3.8 upgedated und musste ebenfalls die Zeile 63 auskommentieren.


    Ich habe allerdings immer noch das Problem, dass das Plugin das ordnungsgemäße beenden des VDR verhindert.


    das Plugin ist das vorletzte in der Liste und danach ist ende und der VDR wird hart beendet, was bewirkt, dass z.b mein iMon-LCD nicht aus geht. Habe das Plugin weiter oben in die Liste gesetzt, damit der Hänger erst nach beenden des iMon kommt.


    Ohne Fritzbox beendet sich der VDR so:

    Picon.cz2VDR (Kanallogos) - Picons2VDR (Kanallogos) - MP-Logos (Kanallogos) - MV_Backup (Backup mit RSync) - MV_BorgBackup (Backup mit Borg) - Skin FlatPlus (Fork)

    "Es gibt keinen Grund, warum irgendjemand einen Computer in seinem Haus wollen würde." [Ken Olson], Präsident der Digital Equipment Corp., 1977

  • Hallo! Der erste Test sieht gut aus:

    Beim Start kommt noch das:

    Normal?

    Picon.cz2VDR (Kanallogos) - Picons2VDR (Kanallogos) - MP-Logos (Kanallogos) - MV_Backup (Backup mit RSync) - MV_BorgBackup (Backup mit Borg) - Skin FlatPlus (Fork)

    "Es gibt keinen Grund, warum irgendjemand einen Computer in seinem Haus wollen würde." [Ken Olson], Präsident der Digital Equipment Corp., 1977

    The post was edited 1 time, last by MegaV0lt ().

  • Danke fürs Ausprobieren!


    Also die Debug-Meldungen in Großbuchstaben sind nur in dieser speziellen Testversion.


    Die beiden "Invalid call parameter" Meldungen (Zeile 8 und 21) sind dagegen nicht okay. Für die hatte ich noch keine Zeit, das werde ich aber noch beheben. Soweit ich es gesehen habe, sollten sie aber keine Auswirkung auf die weitere Funktion des Plugins haben.

  • Vielen Dank erst mal! :tup


    Ich werde es die Tage genauer beobachten und berichten wenn mir was auffällt.

    Picon.cz2VDR (Kanallogos) - Picons2VDR (Kanallogos) - MP-Logos (Kanallogos) - MV_Backup (Backup mit RSync) - MV_BorgBackup (Backup mit Borg) - Skin FlatPlus (Fork)

    "Es gibt keinen Grund, warum irgendjemand einen Computer in seinem Haus wollen würde." [Ken Olson], Präsident der Digital Equipment Corp., 1977

  • jowi24


    Nachdem die 1.3.8 auch in Hoplo's Repo gelandet war, habe ich diese natürlich inzwischen auch drauf und einige Tage am laufen, mit meiner Speed!Box W920V@7270. Alles super, alles duper, null Probleme, alle Funktion ohne Tadel.


    Lasst Euch von der komischen 7390 nicht verrückt machen, ist auch an anderen Fronten noch recht zickig, siehe IPPF. Das Design der 7270, 7570 & W920V ist halt einfach richtig gut gewesen, schwer zu toppen, selbst für AVM ... ;)


    Regards
    fnu

    HowTo: APT pinning

  • Die nächste Version ist bereit. Wie bei 1.3.8, der Aufruf an alle, intensiv zu testen :-)



    http://www.joachim-wilke.de/vdr-fritz.htm

  • Hi,


    Quote

    Die nächste Version ist bereit. Wie bei 1.3.8, der Aufruf an alle, intensiv zu testen :-)


    Also mit der Plugin Version 1.3.9 klappt hier soweit alles.
    Es gibt kiene Vdr Restarts mehr bei eingehenden bzw. ausgehenden Anrufen,
    und auch die Gesprächslisten werden jetzt wieder perfekt angezeigt.
    Das alles hier mit der Fritzbox Fon Wlan 7390 International mit Firmware
    84.04.87


    Kann sein das hier nach wie vor der Vdr nicht sauber beendet wird
    durch das Plugin aber das konnte ich noch nicht testen.


    Jedenfalls ist das Plugin hier wieder voll alltagstauglich.


    Gruss
    Bert

    Hardware:PIntel Core Duo 2,93 Ghz, AsusP5QL PRO, Gigabyte GeForce GT730 (vdpau), Budget TT-S2 1600, 4Gb Ram Dual Channel, 2x Sata Hd
    Multibootsystem
    yavdr-0.6 mit VDR 2.2.0, Ausgabe über Nvidia vdpau

  • Quote

    Original von SvenS
    hatte die 1.3.7 mit einer 7390 jetzt einige Tage laufen. War soweit ganz o.k. und stabil, allerdings wurden die verpassten Anrufe im Hauptmenü des VDRs nicht mehr automatisch angezeigt, sondern erst nach einem Restart des VDR. Mit der 1.3.5 funktioniert das einwandfrei.


    Den Fehler konnten wir damals ja nicht nachstellen. Hat sich bei Dir hier was verändert?

  • Hallo,


    bei kompiliert es leider nicht:



    Ich nutz ein gentoo Linux.


    Viele Grüße
    kaminkehrer

    VDRMB2 (Wohnzimmer) :
    Gehäuse: Activy 330 FP mit TTL Wandler am Serial
    Intel DH61BE ; Geforce GT630 ; 2x2GB ; CineS2 5.6 ; 128GB SSD ; 1TB HDD
    Harmony 650 ; Samsung UE40C6200
    - Gen2VDR 6.0 -


    VDRMB1 (Schlafzimmer) :
    Gehäuse: Activy 330 FP mit TTL Wandler am Serial
    Zotac ionitx G-E ; 240GB SSD ; CineS2 5.4 ; 2x2 GB RAM
    Harmony 650 ; LG 32LG450
    - Gen2VDR 6.0 -


    VDRMB3 (Test) :
    Gehäuse: Activy 300 FP mit TTL Wandler am Serial
    POV 330-1 ; 240GB SSD ; Mystique SaTiX-S2-PCI ; 2x2 GB RAM
    Harmony 300
    - Gen2VDR 6.0 -


    und weitere ...

  • Version 1.3.9 läuft hier auch problemlos ( FritzBox 6360 mit FW 85.04.88 )


    Danke :tup

    3.2.12-gentoo - VDR-1.7.22 - xineliboutput-1.0.90-cvs
    3x Budget DVB-C - AMD II X2 240e - M4N78 Pro, GeForce 8300
    Silverstone GD01 MXR - Panasonic TX-P50GW20 - Onkyo TX-SR605

  • Den Fehler konnten wir damals ja nicht nachstellen. Hat sich bei Dir hier was verändert?

    Hi, bin noch nicht zum ausprobieren der aktuellen Version gekommen deshalb noch nichts neues. bin aber nächste Woche sowieso Strohwitwer, da kann ich mich dann mal wieder richtig umd en VDR kümmern.


    bye
    Sven


    Link: Richtig fragen

  • Hallo,


    lange hat es gedauert, bis ich endlich dahinter kam, woran es liegt, dass sich das fritzbox-plugin partout mein Passwort nicht merken wollte.
    Es war egal, ob ich es über die Plugin-Parameter oder bei abgeschaltetem VDR direkt in die setup.conf eingab. Jedesmal, wenn ich den VDR beendete und dann wieder startete, war es weg!
    Das Problem: Es begann mit dem Zeichen #
    Nach Änderung in ein Passwort, das nur noch Buchstaben und Zahlen enthält funktioniert es nun.


    Ich bin der Meinung, dass gerade Sonderzeichen in ein Passwort gehören und möchte anregen das Fritzbox-plugin entsprechend anzupassen..


    Viele Grüße,
    Fridi

  • lange hat es gedauert, bis ich endlich dahinter kam, woran es liegt, dass sich das fritzbox-plugin partout mein Passwort nicht merken wollte.
    Es war egal, ob ich es über die Plugin-Parameter oder bei abgeschaltetem VDR direkt in die setup.conf eingab. Jedesmal, wenn ich den VDR beendete und dann wieder startete, war es weg!
    Das Problem: Es begann mit dem Zeichen #
    Nach Änderung in ein Passwort, das nur noch Buchstaben und Zahlen enthält funktioniert es nun.


    Ich bin der Meinung, dass gerade Sonderzeichen in ein Passwort gehören und möchte anregen das Fritzbox-plugin entsprechend anzupassen..


    Vielen Dank für die Rückmeldung. Habe daraufhin herausgefunden, dass VDR das '#' als Kommentarzeichen in der setup.conf behandelt und daher alle Zeichen danach löscht. Das erklärt, warum das Passwordfeld bei Dir danach immer leer war. In der nächsten Version 1.5.1 des Plugins wird der Fehler behoben sein, da ich das Passwort jetzt kodiert speichere, was dann, als Nebeneffekt, auch sämtliche Sonderzeichen zulässt.

  • Hallo
    Grad zufällig gesehen ;-)
    Ich hab in meinem Passwort ein ! welches per Fernbedienung nicht eingegeben werden kann.
    Das ist natürlich auch doof, aber muss ich halt vdr stoppen und per Hand in die setup.conf eintragen (so oft macht man das ja nicht)
    Nur so, weils gerade zum Thema passt ;-)
    Gruß

    VDR1 yaVDR 0.6: Gehäuse: OrigenAE X15e Board: Giada MG-C1037-SL Grafik: GT620 CPU: Celeron 1037U Ram: 2GB DVB: CineS2 Festplatte: 2x1TB
    VDR2 yaVDR 0.6: Gehäuse: Streacom F7C Board: Zotac Z68ITX-B-E Grafik: GT430 CPU: Pentium G630 Ram: 8GB DVB: CineS2 Festplatte: 30GB mSata + 500GB 2,5
    VDR3 yaVDR 0.6: Gehäuse: HP N36L Ram: 8GB DVB: 2 x CineS2 Festplatten: 2x 1,5TB und 2x2TB
    OctopusNet V1 + Rack 4xS2 + 8xS2