there are no ebuilds built with USE flags to satisfy "x11-libs/libX11[xcb]"

  • Hallo,


    ich probiere compiz zu installieren. Dabei habe ich aber dieses Problem:


    Was will mir das sagen?
    libX11 ist installiert. Ich finde keine Use-Flags zu libX11.
    Die einzige Use-flag, die ich zu xcb finden kann ist in package.use:

    Code
    1. media-libs/xine-lib -xcb -dts -dxr3


    Kann es daran liegen?


    Gruß,
    Hendrik

  • Code
    1. emerge app-portage/flagedit


    Code
    1. flagedit x11-libs/libX11 xcb


    oder

    Code
    1. echo x11-libs/libX11 xcb >> /etc/portage/package.keywords


    und

    Code
    1. emerge compiz



    Portage will dir sagen, compiz will libX11 mit xcb useflag compiliert.

    The post was edited 3 times, last by herrlado ().