[ANNOUNCE] vdr-femon-1.6.4 / vdr-skinsoppalusikka-1.6.3

  • Frisch aus der Mailingliste:



    Danke an Rolf!


    Grüße
    Michi

    Wohnzimmer: Techsolo TC-400 :: ASUS P5N7A-VM :: Intel Core 2 Duo E7400 :: GeForce 9300 onboard :: vdr 1.7.15 e-tobi ::
    In Rente: Pimped Scenic 600 (Bilder und Aufbau) :: PIII 600Mhz :: Hauppauge Nexus-S 2.1 4MB :: vdr 1.5.2 e-tobi ::


    "Wer denkt, dass Volksvertreter das Volk vertreten, der glaubt auch, dass Zitronenfalter Zitronen falten." Zeit zum ändern!

  • Hallo


    ich versuche mich gerade daran femon für easyVDR zu compilieren.


    Scheitere aber daran:



    Kann ich die API Version irggendwo umstellen sodass das Plugin wieder compiliert oder ist es gar nicht mehr für ältere Versionen gedacht?


    coke

    VDR:AMD Athlon X2 4850e, ASUS M3A-H/HDMI, 1 GB DDR2-RAM, 80 GB 3,5"HDD, Hauppauge DVB-C Rev. 2.1, Nova-T, Lorenzen DVB-T, Atric IR-Einschalter, easyvdr 0.6.2


    Server: Allnet ALL6250, 1xGb-LAN, 2xUSB, 400GB mit OPENNAS 1.7


    VDR-User #1475

  • Zitat

    Original von coke
    Kann ich die API Version irggendwo umstellen sodass das Plugin wieder compiliert oder ist es gar nicht mehr für ältere Versionen gedacht?


    Wenn ich das richtig in Erinnerung habe, ist femon 1.6 nur noch für VDR 1.6 gedacht - finde diese Aussage aber auf die Schnelle nicht mehr. Deshalb hat er auch extra den Versionsprung von femon 1.2 auf 1.6 gemacht.