[solved] Kein manuelles Noad mehr?

  • Hi,
    ich habe gen2vdr 2.0.25.
    Wenn ich im Aufnahmen-Menu auf eine Aufnahme gehe und dort BEFEHLE (rot) drücke, kommt ja das reccmd.conf-Menu.
    Wenn ich nun "Schnitmarken Setzen" wähle passiert nichts.
    Weder ein Logeintrag /var/log/messages noch werden Schnittmarken gesetzt.


    Der Befehl, der hinter dem Menupunkt heisst:
    screen -dm sh -c /_config/bin/g2v_noad.sh


    also in der reccmd.conf steht natürlich:


    Schnittmarken setzten : screen -dm sh -c /_config/bin/g2v_noad.sh


    Wenn ich diesen befehl per shell ausführe:


    /_config/bin/g2v_noad.sh /video/Filme/Filmname/2008-10-10.../


    klappt es und Schnittmarken werden gesetzt.


    Wie bringe ich dem VDR das wieder bei.


    Den Schnittmarkendienst habe ich abgeschaltet, da ich den nicht nutzten will. Der Schneidet meine Simpsons-Folgen schlecht.


    Chris


    VDR 1: gen2vdr 1.2, FSC Scenic S, PIII 800MHz, DVB-T, Realmagic Card, OnBoard GraKa, VDR meiner Frau
    VDR 2: gen2vdr 3b8, ASUS P5LD2, DVB-C, GeForce 9500 passiv, VDR Job
    VDR 3: yavdr64 0.5.0a, ASUS M3N-H nVidia 8300 OnBoard, AMD 5050e+, TeVII S650 DVB-S2, DVB-T, Mein VDR

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von ChrisBox ()

  • Hi,


    Ist es denn bei allen Aufnahmen so ?


    Ich frage deshalb da es ein paar Sender gibt (weiss jetzt nicht welche)
    wo noad einfach nix macht.
    Hatte ich hier schon mal, da leuchtet zwar dann kurz die Diode so als
    ob alles klappen würde, geht dann aber nach kurzer Zeit wieder aus
    und keine Schnittmarken wurden gesetzt.


    Gruss, Bert

    Hardware:PIntel Core Duo 2,93 Ghz, AsusP5QL PRO, Gigabyte GeForce GT730 (vdpau), Budget TT-S2 1600, 4Gb Ram Dual Channel, 2x Sata Hd
    Multibootsystem
    yavdr-0.6 mit VDR 2.2.0, Ausgabe über Nvidia vdpau

  • Hallo,
    Da haste Recht (ist ein Fall fuer den Bugtracker)
    Das kann so nicht funktionieren, da screen den parameter nicht weitergibt.
    Da werd ich mal nen Patch rausbringen :)
    Der Anhang sollte es richten ( vdr muss neu gestartet werden )

  • Hi,


    Bert
    Das ist nicht das Problem, denn es wird keine Task gestartet. habe ich nicht dazu geschrieben...


    helau
    ein


    tar -xvjf noad.tgz -C /


    und neustart des VDR hat es gefixed.


    Danke,
    Chris


    VDR 1: gen2vdr 1.2, FSC Scenic S, PIII 800MHz, DVB-T, Realmagic Card, OnBoard GraKa, VDR meiner Frau
    VDR 2: gen2vdr 3b8, ASUS P5LD2, DVB-C, GeForce 9500 passiv, VDR Job
    VDR 3: yavdr64 0.5.0a, ASUS M3N-H nVidia 8300 OnBoard, AMD 5050e+, TeVII S650 DVB-S2, DVB-T, Mein VDR