gen2vdr acpi schreibt kein datum

  • hiho


    Nachdem ich nun mein System neu aufgesetzt habe, funktioniert leider das Wakeup mit ACPI nicht. Ich kann über den Echo-Befehl Daten in /proc/acpi/alarm schreiben, dann wacht er auch genau richtig auf.


    Der VDR allerdings schreibt nur die Zeit rein, das Datum wird auf 2008-00-00 gesetzt.


    Vielleicht könnte mir ja jemand helfen, wo ich den Fehler suchen kann.


    Viele Grüße


    Netdeus

    VDR: DVB-C gen2vdrAE TT2300-FF c-1500 MCE-FB


    an alle Entwickler, bitte eure Plugins hier eintragen!!!: Plugin-DB

    The post was edited 1 time, last by Netdeus ().

  • Beim Mainboard bzw. BIOS? Hab dasselbe Phänomen. Gibt ja Hardware, die Tag und Monat nicht verarbeitet. Ging es denn vor dem Neuaufsetzen?

    Klemens


    In Rente: HD-VDR1:
    ASUS M3N78-EM mit Athlon X2 4400, 640GB, 2 GB RAM, Alphacool LCD,
    Satelco-Easywatch DVB-C, Atric-Einschalter, yavdr
    Test: HD-VDR2:
    Asrock B75-Pro3-M, Celeron G550, Nvidia GT620, DD Cine C/T, yavdr
    ansible
    "Produktiv"-VDR:

    MSI B365M Pro-VH, i3-9100F, Nvidia GT1030, yavdr ansible, DVB-C und DVB-S von DD

  • gleicher Kernel wie vorher? ab 2.6.25 hatte ich bei LinVDR das Problem, dass plötzlich die Sekunden mit angegebenw erden mussten, was das poweroff.pl-Script aber nicht machte.


    Wenn es per cat geht, muss es auch per Script gehen. Also musst Du das Script suchen, das in alarm schreibt, und es Dir ansehen.

    ACT-620, Asrock B75 Pro3-M, Intel Core i3-3240, 4 GB DDR3 RAM 1600 MHz, passive Geforce GT1030 von MSI, Sandisk 2TB SSD, 2xWinTV DualHD, Atric-IR-Einschalter. SW: Xubuntu 20.04 auf 64GB Sandisk SSD.

  • Nun, ich denke das Problem dürfte eher im Script liegen. Wenn ich in die Datei rein schaue, dann wird dort das Datum einfach nicht hingeschrieben. Wenn ich es manuell reinschreibe, dann fährt er wie gewünscht hoch. Das Script schreibt einfach nur 2008-00-00 und dann die Uhrzeit (diese ist auch richtig)