zendeb 0.4.0-beta1

  • Achtung: Wenig getestete Betaversion!


    Meine Zeit ist zwar momentan stark begrenzt, aber trotzdem möchte ich die, die sich dafür interessieren vdr 1.6 auf der smt/s100 auf zendeb zu haben nicht länger warten lassen.


    Daher habe ich heute quasi als Quicky zwischendurch mein nfs-root der Version 0.3.1 per apt-get update und apt-get upgrade auf den aktuellen Debian und e-tobi stand gezogen, noch 2-3 länger bekannte Bugfixes mit rein gepackt (ich wette ich hab ebensoviele andere vergessen), smtled für vdr-1.6 neu übersetzt und kurz auf meiner nfs-root smt getestet.
    MMS dagegen hat kein Update erfahren - obwohl ich das schon lange vor habee bin ich da bisher leider nicht zu gekommen.


    An wen richtet sich diese Version:
    An alle, die sich nicht aufregen wenn das ein oder andere noch nicht funktioniert, die aber vdr-1.6 mit zendeb nutzen wollen und ein wenig Debian Erfahrung mitbringen.


    Was steckt unter der Haube:
    - aktuelles Debian Etch (12.06.08) mit ssl Updates
    - aktueller vdr 1.6.0-1 von e-tobi
    - MMS 1.0.8
    - ca. 3 minor Patches zur 0.3.x zendeb Version


    Warnung:
    Mangels Entwicklungs S100 (irgendwie ist die bei meiner Frau gelandet) habe ich diese Version nicht eine Sekunde auf einer S100 laufen lassen. Da sich aber nichts am kernel geändert hat sollte trotzdem alles funktionieren (über Rückmeldungen diesbezüglich würde ich mich freuen).
    Und auch auf der SMT habe ich das Ganze mangels Zeit nur ca. 2 Stunden getestet.



    Wer trotz der Warnungen Bereit für das "Wagnis" ist, der kann getrost der Anleitung von zendeb-0.2.2 folgen ( http://www.vdrportal.de/board/thread.php?threadid=69878 ).
    Lediglich in /boot/grub/menu.lst gibts schon ein paar vorgefertigte Einträge mehr und in /etc/fstab gibts auch ein paar Beispiele zum mounten von nfs-shares. Und natürlich sind die config Variablen in /etc/zendeb/config auf dem Stand von 0.3.x .


    Und hier der Downloadlink:


    http://vdr.pczett.de/index.php?dir=zendeb/&file=zendeb-0.4.0-beta1.tar.bz2



    Kleine Bugfixes:
    - für einige noch nicht installierte Plugins wie live sind backports nötig, daher muss in /etc/apt/sources.list die Zeile

    Code
    1. deb http://e-tobi.net/vdr-experimental etch base addons vdr-multipatch

    geändert werden in

    Code
    1. deb http://e-tobi.net/vdr-experimental etch base addons vdr-multipatch backports

    Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
    1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
    3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
    mit yavdr 0.4.0

    The post was edited 6 times, last by Egalus ().

  • Hi ,
    Was soll ich sagen: Einfach Super. :)
    Was geht auf der SMT als diskless mit dem nfs kernel boote er schnell ...
    Dann kommt dann ein No Signal und MMS geht auch mit einer Sinnvolle Fernbediennung belegung der Wecksel ist auch sehr sauber.
    Was noch nicht geht:
    VDR bringt noch ein NO Signal und auch kein Menu ??


    Geht linken auf der Kiste oder kann man sonst wie für die Distribution Linken ??


    Und wie kommt es die Gerausche vom Netzteil sind weg mit dieser Distribution und auch der Prossessor ist nicht so war und der Lufter ist komplet aus. Wie gesagt Super. :)
    Fehlt nur noch ein schöner Schirm beim hochfahren.


    Gruss Patrice


    Diskless Client: SMT 7020S und S100 128SDRAM 32DOM zendeb 0.4.0 beta1 mit MMS 1.0.8.5
    Hardware: Pundit-R Celeron 2.4 256DDRAM Samsung SATA 400 Gbyte Festplatte Hauppage Nexus-S Rev 2.3 Nova-S Plus DVD-RAM LG
    Software: EasyVDR 0.6.0 (vdr-1.6.0-2-ext64), LinVDR 0.7 1.4.7 Mahlzeit, SUSE-Server 10.2 1.6.0-1
    Test System: Shuttel AMD Athlon 2.6 Ghz 256DDRAM Samsung 250Gbyte Hauppage Nexus-S Rev 2.3 DVD-RAM LG ......

    :fans :welle

    The post was edited 2 times, last by pat ().

  • Quote

    Original von pat
    Was noch nicht geht:
    VDR bringt noch ein NO Signal und auch kein Menu ??


    Hi,
    erstmal danke für die Rückmeldung, so hat endlich jemand den Anfang gemacht und der Rest traut sich auch ;)


    Das No Signal ist logisch - und ich hätte es geschickterweise direkt dazu schreiben sollen - wenn du auf 192.168.10.1 keinen streamdev-server laufen hast, denn damit die S100 was mit VDR anfangen kann ist der streamdev-client mitinstalliert und mein Server läuft halt auf der IP ;)
    Entfern mal streamdev (oder deaktivier es - was ohne OSD aber über die config gemacht werden müsste).


    OSD (also ein Menu) sollte allerdings auch mit nicht laufendem streamdev-server funktionieren.


    Quote


    Geht linken auf der Kiste oder kann man sonst wie für die Distribution Linken ??


    Wahrscheinlich steh ich gerade aufm Schlauch, aber ich versteh deine Frage nicht.
    Generell ist zendeb ein ganz normales Debian Etch mit e-tobi vdr.
    Es enthält lediglich Änderungen in 2 Systemfiles (halt und rc.local), einen auf die SMT/S100 angepassten und gepatchten Kernel und dem Inhalt von /etc/zendeb, welcher die Hardwarespezifischen Kniffe, Configs und Startscripte für zendeb enthält.
    Von daher sollte damit eigentlich alles gehen, was mit einem normalen debian etch auch geht.



    Da ich zu den Leuten gehöre, die lieber sehen was beim booten passiert und sich nicht die Fehlersuche durch ein buntes Bildchen über den wichtigen Meldungen verbauen lassen wollen wird das bei meiner momentan sehr knapp bemessenen Zeit eher eine Erweiterung sein, die jemand anderes beitragen muss ;)

    Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
    1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
    3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
    mit yavdr 0.4.0



  • Danke :)



    A+
    Patrice


    Diskless Client: SMT 7020S und S100 128SDRAM 32DOM zendeb 0.4.0 beta1 mit MMS 1.0.8.5
    Hardware: Pundit-R Celeron 2.4 256DDRAM Samsung SATA 400 Gbyte Festplatte Hauppage Nexus-S Rev 2.3 Nova-S Plus DVD-RAM LG
    Software: EasyVDR 0.6.0 (vdr-1.6.0-2-ext64), LinVDR 0.7 1.4.7 Mahlzeit, SUSE-Server 10.2 1.6.0-1
    Test System: Shuttel AMD Athlon 2.6 Ghz 256DDRAM Samsung 250Gbyte Hauppage Nexus-S Rev 2.3 DVD-RAM LG ......

    :fans :welle

    The post was edited 2 times, last by pat ().

  • Ich versuch mich mal der Reihe nach durchzuhangeln.


    a) Was soll an den Parametern für xineliboutput bei der SMT falsch sein? Die sind übrigens alle per OSD einstellbar.
    b) per apt-get lassen sich debian typisch sämtliche auf e-tobi verfügbare Plugins installieren - der streamdev-client ist ja eh schon installiert
    c) wie im zendeb 0.3.0 thread wunderbar erklärt sind die configs für MMS im Unterverzeichnig mms-configs von /etc/zendeb
    d) Die Auflösung kannst du für MMS aber nicht so einfach anpassen, denn dafür müsstest du die Auflösung des X-Servers anpassen, was bei der SMT fast unmöglich und bei der S100 schwierig ist.
    e) die Einstellungen von vdr und den Plugins liegen e-tobi bzw. c't vdr typisch zum einen in /etc/vdr und /var/lib/vdr - bis auf die channels.conf und die remote.conf, die werden aus /etc/zendeb genommen
    f) die LANG=de.... Zeile in /etc/zendeb/vdr-sxfe.sh auf die gewünschte Sprache anpassen (und hoffen dass MMS die kann)
    g) nein, da ich keine Informationen habe wobei dieser Fehler kreiert wird. Grundsätzlich ist es aber eine gute Idee die Anzahl der Plugins auf einer SMT/S100 schon wegen des verfügbaren Speichers klein zu halten und wie immer auch hier, ein Plugin nach dem anderen hinzufügen um den Fehlerteufel zu finden.

    Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
    1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
    3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
    mit yavdr 0.4.0

  • Hi,


    Danke für alle Antworten :)
    g. Scheinbar ein plugin zu viel drinn ich habe es begrenz und schon lauft der VDR und der Wecksel zu MMS geht auch vielleicht ist es der Speicher.... Bringt eine Swap Datei was ?
    Was brauch ich um den Server auch so Umzustellen ich würde da lieber auf nur einer Distribution arbeiten.
    Gibt es die Distribution für den Pundit mit einem Intel Celeron 2.4Ghz ...


    Danke für ein Tolle zusammen Stellung ...


    Werde heute Abend weiter Testen ...
    Gruss Patrice


    Diskless Client: SMT 7020S und S100 128SDRAM 32DOM zendeb 0.4.0 beta1 mit MMS 1.0.8.5
    Hardware: Pundit-R Celeron 2.4 256DDRAM Samsung SATA 400 Gbyte Festplatte Hauppage Nexus-S Rev 2.3 Nova-S Plus DVD-RAM LG
    Software: EasyVDR 0.6.0 (vdr-1.6.0-2-ext64), LinVDR 0.7 1.4.7 Mahlzeit, SUSE-Server 10.2 1.6.0-1
    Test System: Shuttel AMD Athlon 2.6 Ghz 256DDRAM Samsung 250Gbyte Hauppage Nexus-S Rev 2.3 DVD-RAM LG ......

    :fans :welle

  • Da kannst du einfach c't vdr oder ein einfaches debian um e-tobis repository ergänzt nehmen.

    Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
    1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
    3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
    mit yavdr 0.4.0

  • Quote

    Original von Egalus
    Warnung:
    Mangels Entwicklungs S100 (irgendwie ist die bei meiner Frau gelandet) habe ich diese Version nicht eine Sekunde auf einer S100 laufen lassen. Da sich aber nichts am kernel geändert hat sollte trotzdem alles funktionieren (über Rückmeldungen diesbezüglich würde ich mich freuen).
    Und auch auf der SMT habe ich das Ganze mangels Zeit nur ca. 2 Stunden getestet.


    Hi,


    da bisher noch kein Feedback zur S100 kam, melde ich mich kurz zu worte.
    Ich habe mal die chance ergriffen und die Beta 0.4 auf meiner S100 installiert.
    Nach den normalen Anpassungen der config + der setup.conf fuer streamdev-client laeuft alles bestens.
    Ich konnte bisher noch keine Fehler feststellen - werde aber natuerlich noch weiter testen / "rumspielen".


    Kompliment fuer die gut gelungenge "Distri"!


    Gr.
    aayb

  • hi


    alos ich habe mir die dist mal installiert und nach einigem fummeln , etwas selbst verschuldet da ich nur eine grosse partition auf dem 4gb usb stick gemacht habe, laeuft das soweit.


    habe dann per nfs dann meine musik nach mp3 gemountet.
    und ein verzeichniss wo ich meine aufgenommen filme , mpeg2-ts , drinn habe nach video


    beides zeigen mir auch daten an.


    musik habe ich jetzt noch nicht getestet aber bei dem filme passiert , bis auf einen ,
    nix !
    ich waehle sie an ersagt film abspielen und das wars.


    gibt es noch irgendwas was , was ich beachten muss das mpeg2-ts filme abgespielt werden ?


    wie kann ich noch ein weiteren film ordner der mms config mitteilen ?
    hatte unter /etc/mms/config noch ein verz. eingetragen das was aber nach reboot wieder weg.


    wlan laeuft auch noch nicht , ifup wlan0 geht zwar aber ich sehe keinerlei traffic auf dem interface
    was aber erstmal nicht so wichtig ist.


    danke fuer eure hilfe schon mal.


    holger

    VDR1 : core2duo 3.2 Ghz , 1GB Ram , 2x TT 1501 DVB-C 1 GB HD , Asus EN 210 Silent , Debian Squeeze 64bit + e-tobi Pakete
    VDR2 : 1.2 Ghz P3 , Digitainer 768 MB Ram , yavdr 0.3a 32 bit


  • Keine Ahnung, ich benutze MMS nicht um mpeg2-ts abzuspielen, dafür hab ich doch vdr?!?


    Quote


    wie kann ich noch ein weiteren film ordner der mms config mitteilen ?
    hatte unter /etc/mms/config noch ein verz. eingetragen das was aber nach reboot wieder weg.


    /etc/zendeb/mms-configs ...


    Quote


    wlan laeuft auch noch nicht , ifup wlan0 geht zwar aber ich sehe keinerlei traffic auf dem interface
    was aber erstmal nicht so wichtig ist.


    Hast du es denn passend konfiguriert?
    Passende ESSID
    passender Channel
    passender Key?


    Ausserdem verlangt die S100 scheinbar danach eth0 in interfaces auszuschalten wenn man wlan nutzen möchte, sonst landet die default route immer auf eth0, auch wenn eth0 kein Netzwerkkabel angeschlossen hat.

    Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
    1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
    3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
    mit yavdr 0.4.0

  • hi


    naja ich will im prinzip meine gestreamten aufnahmen die ich mit der dbox2 mache
    via der s100 abspielen ...


    die s100 soll ein reiner streaming client sein der filme , mp3 und ggf live streams
    ( z.b. von der dbox ) abspielt.


    deswegen will ich auch keine platte in der s100.


    wegen dem wlan . ja wpa_suplicant.conf ist soweit konfiguriert .


    jedoch habe ich das nicht weiter verfolgt da andere dinge wichtiger waren.



    eingentlich sollte es doch grunssaetzlich moeglich sein mpeg2 filme direkt abzuspielen
    oder ?


    holger

  • Hallo,


    So die Erfahrung mit der Distribution ist hervorhagen. Danke . Die Bild Qualité ist auf dem Niveau der Full Karte mit so einem Prossesor . Super... ;)


    Mein schonheit problem in skin sttng kommt die ProgressBar als Pipe ... Ich meine das es im Setup eine Menu gibt als Pipe oder Graphisch ... Ich finde es nicht mehr.


    das ist drin .
    ShowProgressBar = 1
    Danke:)
    Ich wollte nicht noch mehr speicher verbrauchen mit Enigma .


    Gibt es die Möglichkeit den Samsung Startschirm auf dem Schirm zu lassen bis der VDR das Bild weckselt das einfach über den Grub alle Outpout auf ein eine Andere Konsole gesendet werden ?


    Gruss Patrice


    Diskless Client: SMT 7020S und S100 128SDRAM 32DOM zendeb 0.4.0 beta1 mit MMS 1.0.8.5
    Hardware: Pundit-R Celeron 2.4 256DDRAM Samsung SATA 400 Gbyte Festplatte Hauppage Nexus-S Rev 2.3 Nova-S Plus DVD-RAM LG
    Software: EasyVDR 0.6.0 (vdr-1.6.0-2-ext64), LinVDR 0.7 1.4.7 Mahlzeit, SUSE-Server 10.2 1.6.0-1
    Test System: Shuttel AMD Athlon 2.6 Ghz 256DDRAM Samsung 250Gbyte Hauppage Nexus-S Rev 2.3 DVD-RAM LG ......

    :fans :welle

    The post was edited 1 time, last by pat ().


  • Ich suche auch noch nach einer schönen Schriftart, vdrsymbols wollte beim letzten Versuch auch nicht so wie ich - und die nächsten Tage fehlt mir dank den Riesenbauarbeiterbabys wiedermal Zeit.


    Quote


    Gibt es die Möglichkeit den Samsung Startschirm auf dem Schirm zu lassen bis der VDR das Bild weckselt das einfach über den Grub alle Outpout auf ein eine Andere Konsole gesendet werden ?


    Afaik nein.
    Die einzige Möglichkeit bestünde meines Wissens in einem Framebuffer Splashimage, was von meiner Seite her aber soweit unten auf der TODO Liste steht, dass sich dem lieber jemand anderes annehmen sollte ;)


    Boss666 :
    Nein, ich hab noch nichtmal Teile bestellt.

    Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
    1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
    3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
    mit yavdr 0.4.0

  • Quote

    So die Erfahrung mit der Distribution ist hervorhagen. Danke . Die Bild Qualité ist auf dem Niveau der Full Karte mit so einem Prossesor . Super... Augenzwinkern


    Also das kann ich leider nicht bestätigen - die Qualität lässt gegenüber einer FF deutlich zu wünschen übrig.
    Weiters ist bei mir die Bedienung des OSD sehr langsam (ca. 1 Sekunde je Menüpunkt) Kann das jemand bestätigen? (OSD=Standard)


    Wäre es für eine reine Streaming Box sinnvoll, den Sat Kartentreiber nicht zu laden bzw. andere Optimierungen zu starten?


    Ansonsten muss ich die Box aus WAF Gründen leider wieder ins Bastelzimmer schieben... und bessere Hardware bereitstellen :lovevdr

    Server: 19" Rack - yaVDR 0.5, 4x DVB-S2
    Server (Reserve): 19" Rack Server - Ubuntu 10.04 + yaVDR Repo (COMPUCASE 4HE, GIGABYTE 770TA-UD3, SNT-BA3151-1 Backplane, Athlon II X2 245e, 4 GB, 2x WD Caviar Green 2TB, 3x TT-budget S2-1600)
    Client "Wohnzimmer": Zotac ZBOX (MLD 4.0.1, Nvidia, Atom)
    Client "Schlafzimmer": Zotac ZBOX (MLD 3.0.3, Nvidia, Atom)
    Client "Kinderzimmer": Asus EeeBox EB1012P-B0550 (yaVDR 0.5, Nvidia, Atom)
    Client "Fitness": Zotac ZBOX (MLD 3.0.3, Nvidia, Atom)
    Client "Küche": Asus EeeBox B202 (Lubuntu+VLC)
    Client "Büro" (Lubuntu)
    Client "Terrasse": NSLU2 (Debian, MPD)

  • Ich verwende zwar nicht direkt Zendeb 0.4, sondern ich hab mein 0.3 selber upgedatet (also wie Egalus auch ein Debian Upgrade gemacht, VDR 1.6.0-1 e-Tobi und aktuelles MMS eingspielt), was am Ende also auf das selbe System rauslaufen sollte, und kann die Beobachtung bestätigen.


    - Bildqualität ist ganz brauchbar wenn sich das Bild nicht groß bewegt, sobald (schnellere) Bewegung im Spiel ist zeigt sich die Deinterlacer Problematik. Lässt sich bisher nur durch einen möglichsten kleinen Fernseher und möglichst großen Sitzabstand zu dem TV-Gerät Workarounden. ;)


    - Was den VDR angeht, habe ich jetzt mit der e-tobi 1.6.0-1 Version sporadisch den Effekt das daß Öffnen der Vdr->Setup>Osd Menupunkts bis zu 4 Sekunden braucht. Sehr merkwürdig das.

  • Hallo,


    habe heute mal zendeb-0.4.0-beta1 auf einer S100 installiert und bisher läuft schon recht viel, nur halt das wichtigste, der USB-DVB T Stick (von Hauppauge) will noch erkannt werden.


    dmesg:
    usb 1-1: new high speed USB device using ehci_hcd and address 3
    usb 1-1: configuration #1 chosen from 1 choice


    lsusb:
    Bus 001 Device 003: ID 2040:9580 Hauppauge


    Grundsätzlich sollte der Stick funktionieren, wie er es unter dem aktuellen Ubuntu auch tut. :)
    Jemand eine Idee, wie ich die DVB-Treiber von zendeb aktualisieren bzw gangbar machen kann?



    [Edit] Noch eine Info von hier:

    Code
    1. Ab Kernel 2.6.24 sind die Treiber schon im Kernel enthalten!
    2. Man braucht lediglich die Firmware dvb-usb-dib0700-1.10.fw nach /lib/firmware/ kopieren.


    Gruß Uwe


    PS: MMS kannte ich vorher noch ned, macht ein sehr guten Eindruck. :)
    PS2: der menu.lst Eintrag ist für NFS konfiguriert und nicht für eine HDD am IDE (/dev/hda), das kann schnell ein Stolperschuh werden ... ;)

  • Quote

    Original von Uwe
    ....
    Jemand eine Idee, wie ich die DVB-Treiber von zendeb aktualisieren bzw gangbar machen kann?


    Niemand eine Idee?

  • Ist das passende Module überhaupt nicht vorhanden oder wird es "nur" nicht automatisch geladen? Gib mal "modprobe dvb-usb-dib0700" ein und check dann mal ob sich was getan hat bzw. was es für Fehlermeldungen gibt.


    Wenn Du neuere Dvb-Treiber benötigt, müsste es eigentlich ausreichen sich einen aktuellen v4l-dvb snapshot zu ziehen und make & make install auszuführen.

  • Quote

    Original von Ioannis
    Ist das passende Module überhaupt nicht vorhanden oder wird es "nur" nicht automatisch geladen? Gib mal "modprobe dvb-usb-dib0700" ein und check dann mal ob sich was getan hat bzw. was es für Fehlermeldungen gibt.


    Wenn Du neuere Dvb-Treiber benötigt, müsste es eigentlich ausreichen sich einen aktuellen v4l-dvb snapshot zu ziehen und make & make install auszuführen.


    Hallo,


    vielen Dank, die Info war gut.
    Das Modul ist vorhanden, wird aber wohl nicht geladen. Leider werden auch nicht diese dvb Devices unter /dev/dvb angelegt.


    # modprobe dvb-usb-dib0700
    # dmesg
    ...
    dib0700: loaded with support for 2 different device-types
    usbcore: registered new interface driver dvb_usb_dib0700


    # ls -la /dev/dvb
    ls: /dev/dvb: Datei oder Verzeichnis nicht gefunden


    Da gab es mal was in den dvb-tools zum erzeugen der Devices ... nur wenn man es sucht, findet man nix ... Eigentlich sollte das unter kernel-2.6.xx durch udev gehändelt werden oder?
    Die /usr/sbin/runvdr scheint auch ned die aktuellste zu sein ... :(


    Wie kann ich hier (zendeb 0.4.0-beta1), irgendwie ein workaround einbauen oder ähnlich?


    Vielen Dank schon mal.