channels.conf Kabel

  • Hiho,


    sag mal könnte mir jemand eine aktuelle channels.conf für den Kabelempfang geben? Unitymedia hat vor kurzem die öffentlich rechtlichen Sender geändert und seitdem habe ich sie nicht mehr. Ich habe als ich den VDR eingerichtet habe Wirbelscan verwendet um die Sender zu finden. Lasse ich den Scan aber nun laufen kommt keine Verbesserung - im Gegenteil, nach einem Neustart fährt er sich nicht mehr richtig hoch, bleibt schwarz und reagiert auf NICHTS.


    Ich bin ansonsten aber im Moment mal zufrieden mit der Kiste nur ab und an würde ich schon gerne auch mal ARD und ZDF schauen.


    Wie dem auch sei, wenn jemand Kabel nutzt und mir das zur Verfügung stellen kann, dem wäre ich sehr dankbar.


    PS: Wohne im Rhein-Main Gebiet...also Hessen, da ich davon ausgehe, dass die Kanäle bei jedem Kabelanbieter unterschiedlich sind.

  • Knn mir nicht irgendjemand eine konfigurierte Datei geben? Ich bekomme bei mir die Sender einfach nicht mehr rein...und da ich keine Idee habe wie ich einen Scan durchführen könnte...

  • reelchannelscan kann man für Kabel TV vergessen - meine Erfahrung. Wenn Wirbelscan (via Fernbedienung im VDR). Auf der Konsole ist w_scan überaus treffsicher.

    The post was edited 1 time, last by Hein Blöd ().

  • Das ERSTE hat bei mir keinen EPG
    REGION ist PLZ 42555


    Die DVB-T Sender habe ich nicht gelöscht...


    ggf. hilft dir die Info.




    Hatte bis jetzt die besten Erfahrungen mit dem REAL Channel scan ...

    Einen schönen Gruß aus dem Bergischen Land
    Der Watz
    ----------------------------------------------------------------------------------------------------------------------------------------------------------
    – yaVDR 0.5, Gehäuse C581, 330N DualCore IONITX Zotac, twinlux dvb s2, X10 und Lenovo N5901 Bilder
    – yaVDR 0.5, Gehäuse C581, 330N DualCore IONITX Zotac, DVBSKy S952 Dual , Medion X10
    – MediaPortal QDI SF-FF DVB-S/ NOVA-T – g2v 1.4, 1 GHz P3; 256 MB RAM; 160 GB HD
    [/size]– 3 x Gbit Switch; DSL-16000 kbit mit AVM-7490

    The post was edited 1 time, last by Watz ().

  • Danke...ich werde es mal testen...


    und folgendes ist mein Problem:
    ich habe Wirbelscan verwendet und damit meine channels.conf erhalten. Seitdem läuft der VDR auch gut und stabil.


    Leider stimmt aber dennoch etwas nicht. Sobald ich erneut einen Scan ausführe kommt auch die Meldung es würde funktionieren. Er findet aber keine neuen Sender. Es bleibt alles beim alten. Starte ich den VDR danach neu ist er nicht mehr funktionstüchtig. Selbst das Menü kann ich nicht mehr aufrufen.


    Es bleibt mir als nur die Möglichkeit ein Backup einzuspielen, natürlich mit der alten channels.conf. Ich kann ja die "normalen" Sender sehen. Nur eben nicht die öffentlich rechtlichen, weil diese ihren Senderstandort gewechselt haben.

    VDR: DVB-C gen2vdrAE TT2300-FF c-1500 MCE-FB


    an alle Entwickler, bitte eure Plugins hier eintragen!!!: Plugin-DB

    The post was edited 1 time, last by Netdeus ().

  • wollte mal noch 'ne aktuelle channels.conf DVB-C für UNITYMEDIA NRW im Bergischen Land liefern. Natürlich ohne die verschlüsselten Sender.


    Einen schönen Gruß aus dem Bergischen Land
    Der Watz
    ----------------------------------------------------------------------------------------------------------------------------------------------------------
    – yaVDR 0.5, Gehäuse C581, 330N DualCore IONITX Zotac, twinlux dvb s2, X10 und Lenovo N5901 Bilder
    – yaVDR 0.5, Gehäuse C581, 330N DualCore IONITX Zotac, DVBSKy S952 Dual , Medion X10
    – MediaPortal QDI SF-FF DVB-S/ NOVA-T – g2v 1.4, 1 GHz P3; 256 MB RAM; 160 GB HD
    [/size]– 3 x Gbit Switch; DSL-16000 kbit mit AVM-7490

    The post was edited 4 times, last by Watz ().

  • ...das Problem wurde bei mir gelöst.


    Möglichleiten:


    1. Der Sender taucht zweimal in Deiner Kanalliste auf (Doppelten löschen).
    2. Die Parameter der channels.conf für diesen Kanal sind falsch
    3. Der Kanal ist auf "NoEPG" geschaltet


    Würde mal alle Kanäle des Transponders löschen und einen neuen
    Suchlauf für diesen machen (RealChannelScan). Meine neuen Kanalparameter von ARD unterscheiden sich im übrigen von den alten.
    Weiß nicht, ob's nur daran gelegen hat.


    Die Daten zu UNITYMEDIA im WIKI scheinen für mein
    Ruhr-Gebiet nicht zu stimmen.


    Hoffe das ich Dir helfen konnte


    Watz

    Einen schönen Gruß aus dem Bergischen Land
    Der Watz
    ----------------------------------------------------------------------------------------------------------------------------------------------------------
    – yaVDR 0.5, Gehäuse C581, 330N DualCore IONITX Zotac, twinlux dvb s2, X10 und Lenovo N5901 Bilder
    – yaVDR 0.5, Gehäuse C581, 330N DualCore IONITX Zotac, DVBSKy S952 Dual , Medion X10
    – MediaPortal QDI SF-FF DVB-S/ NOVA-T – g2v 1.4, 1 GHz P3; 256 MB RAM; 160 GB HD
    [/size]– 3 x Gbit Switch; DSL-16000 kbit mit AVM-7490

  • Transponder liste von UnityMedia:


    1: 113000 SR 6900 QAM256 (UM)
    2: 121000 SR 6900 QAM256 (UM)
    3: 336000 SR 6900 QAM256 (Eins Festival?!/UM?!) *
    4: 356000 SR 6900 QAM256 (UM)
    5: 354000 SR 6900 QAM64 (P)
    6: 362000 SR 6900 QAM64 (P)
    7: 370000 SR 6900 QAM64 (P)
    8: 378000 SR 6900 QAM64 (P)
    9: 386000 SR 6900 QAM64 (P)
    10: 394000 SR 6900 QAM256 (ZDF)
    11: 402000 SR 6900 QAM256 (UM)
    12: 410000 SR 6900 QAM256 (ARD)
    13: 426000 SR 6900 QAM256 (ARD)
    14: 434000 SR 6900 QAM256 (UM)
    15: 442000 SR 6900 QAM64 (UM)
    16: 450000 SR 6900 QAM64 (UM)
    17: 458000 SR 6900 QAM256 (UM)
    18: 466000 SR 6900 QAM256 (UM)
    19: 522000 SR 6900 QAM256 (UM)
    20: 530000 SR 6900 QAM256 (UM)
    21: 538000 SR 6900 QAM256 (UM)
    22: 546000 SR 6900 QAM256 (UM)
    23: 554000 SR 6900 QAM256 (UM)
    24: 562000 SR 6900 QAM256 (UM)
    25: 570000 SR 6900 QAM256 (UM)
    26: 610000 SR 6900 QAM64 (UM)
    27: 650000 SR 6900 QAM256 (UM)
    28: 658000 SR 6900 QAM256 (UM)
    29: 666000 SR 6900 QAM256 (Eins Festival?!/UM?!)**
    30: 674000 SR 6900 QAM256 (P HD)


    * Im nicht Aufbaugebiete
    ** Im Aufbaugebiete
    (im momentan gibt es nur Service Kanal)


    Ein gute Website um ein Tages aktuell Transponder list zu bekommen ist: http://mischobo.de/Kabel/kanalbelegung.html


    Man kann auch der Transponder list als *.pdf beim UnityMedia downloade hier: http://blob.unitymedia.de/Down…up_digital_2008-05-28.pdf

  • Ich habe Probleme mit den KMS (Münchner Kabel) Premiere Direkt und Sport Kanälen. Sie werden teilweise als Radiosender gefunden und angezeigt. Wirbelscan hat auch keinen Erfolg gebracht. Die Sportsender, die als Radio gefunden wurden, gehen nicht, Premiere Direkt habe ich noch nicht probiert, da es mir nur zum testen zu teuer ist...


    Könnte mir jemand bitte die channels.conf für KMS schicken, es reicht mir auch nur der Premiere Ausschnitt.


    Vielen Dank!

  • Hallo Leute,


    ich bräuchte die Werte für Unitymedia Frankfurt.
    Mit den Werten von Watz bin ich schon weiter gekommen:


    BR-alpha;ARD:682000:M256:C:6900:1401:1402=deu:1404:0:28487:41985:1051:0
    arte;ARD:682000:M256:C:6900:401:402=deu,403=fra:404:0:28724:41985:1051:0


    Jetzt sehe ich schon die EPG Daten.


    Mit den Wikiwerten:
    arte;ARD:410000:C0M64:C:6900:401:402=deu,403=fra:404:0:28109:1:1101:0
    BR-alpha;ARD:410000:C0M64:C:6900:701:702=deu:704:0:28112:1:1101:0
    ging gar nichts.
    Die Kanalscans funktionieren bei mir irgendwie alle nicht.


    Ich benutze Linvdr Mahlzeit 3.2 mit vdr 1.4.5


    Gruss
    rabe

  • Also ich habe hier noch die channels.conf von Rodgau, dürfte ja die gleiche sein.


  • Danke Dir, ich kann leider nur die Öffentlich Rechtlichen sehen und da fehlt mir gerade arte und BR-Alpha.
    Von daher besteht noch altes Problem.
    Bekommst Du die Zwei nicht?
    Ich kann sie in Deiner Config nicht finden.


    Gruss aus der Nachbarschaft
    rabe

  • da ich im moment gar nicht schauen kann, weil mein CI noch nicht so will, wie ich das gerne hätte muss ich den VDR am WE nochmal neu aufsetzen. Ich melde mich danach aber nochmal und sag dir, ob ich es vielleicht wo anders bekomme...

  • Ist bei mir nicht anders. Das nehme ich mir schon seit 3 Monaten vor! :]
    Aber die Öffentlichen müssten doch laufen.


    Im Grunde bin ich aber auf die Werbesender nicht so scharf. Auf Arte und BR-Alpha umso mehr.


    Gruss
    rabe