[GELÖST] Apple->VLC->Deinterlace Einstellungen dauerhaft speichern?

  • Hallo zusammen,


    weiß jemand, wie ich bei VLC auf dem Apple die "Deinterlacing"-Einstellungen dauerhaft speichern kann?


    EDIT: Gelöst, siehe unten

    Grüße, Christian
     
    Netceiver/3 Dual S2 + Alphacrypt , Aufnahmen -> QNAP NAS 8TB
    Eigenbauserver: Intel DH61DL Mainboard, G620 CPU, 2GB RAM, yavdr 0.4 auf 8GB USB-Stick, 365/24/7

    Clienten: 2x Netclient // Diverse Apples -> XBMC + VLC

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von kop ()

  • Zitat

    Original von Ioannis
    Kein Ahnung ob der VLC auf dem "Apfel" genau so zu konfigurieren ist wie bei "Fenster", ab dort kann man unter Einstellungen->Video->Filter->Deinterlace diesen Parameter einstellen. ;)


    Gibts auf dem Apple auch, habe ich auch alles eingestellt + gespeichert. Jedoch vergisst VLC alles wieder. In den Einstellungem jedoch sind meine "Deinterlacer" noch gespeichert.
    Der aktuelle Stream nach Umschalten auf einen anderen Kanal wird immer mit "Deinterlace -> deaktiviert" gestartet.

    Grüße, Christian
     
    Netceiver/3 Dual S2 + Alphacrypt , Aufnahmen -> QNAP NAS 8TB
    Eigenbauserver: Intel DH61DL Mainboard, G620 CPU, 2GB RAM, yavdr 0.4 auf 8GB USB-Stick, 365/24/7

    Clienten: 2x Netclient // Diverse Apples -> XBMC + VLC

  • Zitat

    Original von Ioannis
    Hast Du auch die Checkboxen unter "Einstellungen->Video->Filter" Videofilter-Module->Video-Deinterlacingfilter angeklickt?


    Das wars! Danke dir! Aber bei den unendlich vielen Einstellungen finden sich wohl nur Profis zurecht..
    Klasse, Danke!

    Grüße, Christian
     
    Netceiver/3 Dual S2 + Alphacrypt , Aufnahmen -> QNAP NAS 8TB
    Eigenbauserver: Intel DH61DL Mainboard, G620 CPU, 2GB RAM, yavdr 0.4 auf 8GB USB-Stick, 365/24/7

    Clienten: 2x Netclient // Diverse Apples -> XBMC + VLC

  • Zitat

    Original von Ioannis
    Hast Du auch die Checkboxen unter "Einstellungen->Video->Filter" Videofilter-Module->Video-Deinterlacingfilter angeklickt?


    Hmm, bei mir gibt es keine Checkboxen. Nur 2 Pulldownmenüs. Die können stehen auf was sie wollen, die Wiedergabe startet immer ohne Deinterlacing. :(


    Pete

  • 1. Menu Tools->Einstellungen auswählen
    2. Bei "Show Settings" unten links von "Grundlegende" auf "Alle" umstellen
    Dann sollte links ein großer Tree aufgehen wo Du dann "Video->Filter" und "Video->Filter->Deinterlace" findest wo dann die ganzen lustigen Häckchen gemacht werden müssen.