Mein neuer VDR - Basis Gigabyte GA-MA78GM-S2H

  • Hi Norbert,


    die xvinfo Ausgabe hab ich im Moment nicht zur Hand da ich nicht am VDR Rechner sitze.
    Bin mir aber sicher, dass xv funktioniert, denn ich starte mplayer explizit mit -vo xv. Meines wissens nach bricht mplayer dann mit einer Fehlermeldung ab falls xv nicht verfügbar ist.


    Gruss,
    Dominik

  • :moin,


    fglrx & xv & mplayer funktioniert soweit ok. Leider aber nicht mit dem xineliboutput plugin - denn genaus das verwende ich als Ausgabedevice in einem Budget-only System. HDTV klappt per xshm, jedoch mit entsprechend höherer CPU Belastung. Mein BE-2350 scheint man grad so auszureichen.


    Gruß, ollo

  • so, hier mal die xvinfo Ausgabe zu obiger xorg.conf:


    xv funzt also definitiv. :)

  • :moin michi88,


    720p geht mit dem ati-treiber - warum auch nicht? Jedoch ist die CPU Belastung beim Dekodieren der Vollbilder höher als bei interlaced weil ffmpeg Vollbilder (noch) nicht multithreaded dekodieren kann.


    xshm steht für "X shared memory". Hier macht die CPU alles und reicht das komplett dekodierte, ge-scale-te und OSD ge-overlay-te Bild per shared memory an die GPU. Daher auch die höhere CPU Belastung bei xshm gegenüber xv.


    Gruß, ollo

  • also ich möchte auf dem board einen be-2400 setzen.


    damit möchte ich 720p guggen können und eben sdtv.
    das bild möchte ich mit dem xineplugin aufm fernseher bringen.


    das funktioniert also soweit?

  • ich habe nur das 690er board aber kann mit einer nvidia pci-e graka fluessig alles gucken ...


    die ati onboard kannst noch vergessen .. treiber probleme


    Diagonaler Streifen mit xineliboutput


    in meinen augen ist ati nicht wohnzimmer tauglich ..


    gruesse

  • genau in dem Thread steht, dass es bereits bei einem läuft.
    denken wir also positiv und bleiben konstruktiv (zumindest in diesem Thread).
    die Entwicklung kommt voran - xv wird inzwischen auch unterstützt, nur impatience leider (noch) nicht ;)

    vdr3: yavdr-ansible | MSI B150M Mortar| Celeron 3930 | GT 630 passiv | DD Cine C/T/T2 (V7) | Noctua NH-L12 | Seasonic SS-300TGW (semi-passiv) | targavfd | Atric v5 | im Revox B-226 Gehäuse

  • es bei mir ja auch .. aber definitiv ist das nividia bild deutlich besser und stabiler.


    auch ich kann mit den ati treibern hdtv fluessig gucken .. auch 1080i .. aber da ich nunmal auch die nvidia habe und vergleichen kann verliehrt die ati noch deutlich .. und das sollte einer der ueberlegt sich soetwas anzuschaffen schon wissen..


    ich denke und hoffe das es einestages auch ohne nvidia zusatz karte geht ... aber aktuell bereue ich die 40 euro fuer die graka nicht zu einem cent..


    ;)

  • Hallo würde mich hier gern einmal einklinken, da ich erhebliche Problem habe..
    ich auch dieses Board :lol2


    leider bin ich nicht so bewandert mit Linux - bin aber eifrig dabei zu lernen, da ja mein VDR eigentlich schon laufen sollte - was gibt es also besseres wie hier über den easyVDR Erfahrung zu sammeln.
    Meine 1. Frage bei der Version 0.5RC2 fragt er ja am Anfang welche Installation (1 bis 6) ist bei dem Board am besten ich habe erst einmal die 1 genommen..!


    Mußte alles nocheinmal von vorn machen da irgendwie nichts mehr ging. SOllte ich auf den neuen Kernel patchen, wenn ja wie mache ich das?

    Server/Kopfstation:
    - Software: yaVDR 0.5 Headless Mode + LMS (Logitech Media Server 7.7.2) als MusikServer
    - Hardware: Intel DN2800MT NM10 + 64GB SanDisk System + 3 TB
    WD30EFRX Daten + Digital Devices Cine S2 V6.5


    Client:
    - Software: Win 8 + XBMC Frodo 12.2
    - Hardware: Lian Li PC-37 +
    ASRock FM2A75 +AMD A6 Series A6-5400K + 4GB Kingston + BH10LS Blu-ray Disc Writer + RC6 Empfänger

    Edited 2 times, last by moonsorrox ().

  • Hallo,


    ich habe nach anfänglichen Schwierigkeiten und tatkräftiger Unterstüzung hier im Forum, meinen ersten VDR mit HDTV aufgesetzt. (ich bin nach folgender Anleitung vorgegangen http://www.vdr-wiki.de/wiki/in…B-S2_-_Teil2:_DVB_Treiber, aber ohne Reelbox)
    Meine ATI 2600 pro Grafikkarte ist ja nun für den VDR nicht so optimal, aber dank der neuen Treiber soll jetzt ja XV funktionieren, doch ich habe so meine Probleme, eine Ausgabe auf meinen LCD zu bekommen.


    Bei mir läuft der neue ATI Treiber und der X Server mit eine Auflösung von 1920x1080.
    Ich habe das xineliboutput Plugin installiert, xv sollte auch funktionieren, wenn ich mit mplayer -vo xv eine Datei abspiele, legt mplayer los ohne abzubrechen.


    Ich habe nun schon mehrere Tage die betreffenden Forumsbeiträge gelesen bzw. Wiki bemüht, aber ich komme nicht so richtig weiter, brauche ich jetzt noch xine-lib sowie vdr-sxfe ?
    Wie gesagt ich stehe wörtlich auf den Schlauch und komme nicht voran, wer kann helfen?


    Danke schon im Voraus


    Gruß tcash

    IR-Fernbedienung X10 Medion, ASUS P5N7A-VM E5200 , 8GB CF Karte, Hauppauge WinTV NOVA HD S2, Sharp LC-46X20E


    yavdr 4.0

    Edited once, last by tcash ().

  • Hi,


    nein, hab nicht wirklich eine Idee woran das liegen könnte.,
    Bei mir hats auf Anhieb geklappt. War so easy wie ichs die ganze Zeit nur von Nvidia Karten gekannt hab.
    Kein Vergleich zum zickigen 690er Chipsatz.


    Was hast für eine Xorg-Version? Was für eine Distri? Was für Player nutzt Du?

  • Hallo corradodriver,


    andere haben auch dieses Problem :Diagonaler Streifen mit xineliboutput


    Quote

    Original von corradodriver


    Was hast für eine Xorg-Version? Was für eine Distri? Was für Player nutzt Du?


    Xorg 7.3
    Ubuntu 8.04 Hardy
    vdr-sxfe 1.0.1 + libxine 1.1.90


    Gruß
    Norbert

  • Hab' auch die Streifen bei xv.


    Abhilfe schaft umschalten auf die Konsole (strg+alt+F1) und zurück (strg+alt+F7). Zumindest bei mir.


    greetz
    rollo


    Korrektur: strg+alt+F1, nicht 1

    [SIZE=10]------------------------------------------
    easyvdr 0.6
    Gigabyte GA-MA78GM-S2H
    AMD 4450e
    DVB-S Budget: TechniSat SkyStar 2 TV
    DVB-S2
    hda Samsung SV1203N
    sda Samsung HD250HJ

    Edited once, last by rollo67 ().

  • Quote

    Original von rollo67
    Hab' auch die Streifen bei xv.


    Abhilfe schaft umschalten auf die Konsole (strg+alt+1) und zurück (strg+alt+7). Zumindest bei mir.


    greetz
    rollo


    Hallo rollo67,


    bei mir auch. Wenn bei mir compiz läuft das flackert das Bild im Fenster, Vollbild ist i.O.


    PS: Seit gestern gibt es ein F5 Bios.


    Gruß


    Norbert

  • Hallo rollo67,


    hast Du die SATA Platte inzwischen am laufen?
    Falls ja - kannst Du mir sagen was ich tun muss?


    Gruß
    data

    VDR: easyVDR 0.8.0 - VDR 1.7.0
    CPU: Athlon 4850e; MB: Gigabyte GA-MA78GM-S2H; RAM: 2 GB DDR2; HDD: 2TB SATA; DVD-Brenner; DVB-C: Hauppauge WinTV DVB-C 4MB Mod; STB AVBoard 1.3; Case: Thermaltake DH 202

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!