Mein neuer VDR - Basis Gigabyte GA-MA78GM-S2H

  • So habe nun Bios F4 geflashed. Die sporadischen Hänger mit Grub sind behoben und es funktioniert nun TrueScan auf anhieb korrekt das heisst ich muss das nicht mehr manuell mit meiner Fernbedienung am Fernseher einstellen. Soweit so gut.

  • So, bin nun ein bisschen weiter.


    Das mit der Hardware hat leider elendig lange gedauert, aber nun hab ich alles.


    Auf hda1 ist w... installiert, läuft. HDMI klappt ganz gut.


    Auf hda3 hab ich easyvdr 05RC2 installiert, allerdings zu Fuß (automatische klappte nicht so recht mit den vielen 'rumspiel'-partitionen.


    Hab auch ein script erstellt, um die ati treiber zu installieren, siehe
    http://www.easy-vdr.de/forum/i…ic=4668.msg34623#msg34623
    fglrx läuft!


    Das mit der Konfiguration klappt noch nicht ganz. Bekomme zwar schon mal X über HDMI, aber bisher kein vernünftiges Fernsehbild.


    Ich werde berichten.


    Mit SATA (prio 2) klappt es noch nicht ganz, bin deswegen auch noch auf hda beschränkt. Hier hilft sicher ein neuer Kernel. Hab zwar schon mal einen eigenen probiert, klappte aber nicht auf Anhieb. HDMI hat erst einmal Vorrang.


    SPDIF / wakeup prio 3.


    Aber der Rechner ist schön leise ;)


    Greetz

    [SIZE=10]------------------------------------------
    easyvdr 0.6
    Gigabyte GA-MA78GM-S2H
    AMD 4450e
    DVB-S Budget: TechniSat SkyStar 2 TV
    DVB-S2
    hda Samsung SV1203N
    sda Samsung HD250HJ

  • Hallo!


    Wie bekomme ich den Com-Port zum laufen?


    Ich benutze den Kernel 2.6.24-16-generic von Ubuntu Hardy.


    Ein "sudo modprobe generic_serial" brachte leider kein /dev/ttyS0


    Brauch ich einen Kernel-Patch?


    Gruß


    Norbert

    Edited once, last by Norbert Holze ().

  • Hallo !


    Das Kabel war falsch herum :( Der fehlende Pin ist Pin10 und nicht Pin1.


    Der Eintrag für die serial.conf lautet für die default Bios Einstellung:


    /dev/ttyS0 uart 16550A port 0x03f8 irq 4 baud_base 115200 spd_normal skip_test


    Gruß


    Norbert

    Edited once, last by Norbert Holze ().

  • Hi,


    bei Euch läuft das Board ohne Probleme?


    Hab hier massive Probleme, einen Kernel gebootet zu bekommen (F4 Bios). Manchmal kommt es vor, dass Grub sich aufhängt und der Rechner einen Warmstart macht. Das wiederholt sich solange, bis ich den Rechner hart ausschalte...
    Weiter oben hab ich was von "gelegentlichen Grub hängern gelesen". War das das Prolem?
    Passiert übrigens manchmal sowohl beim booten von CD als auch von Platte.


    Von der Gentoo 2008er CD bootet er; von Platte hab ichs noch nicht hinbekommen. Sowohl 2.6.25.4 als auch 2.6.24-gentoo-r8 bleiben vom Booten von der Platte mit einer Meldung "ahci controller can't do PMP... turning off PMP" hängen, Und das sowohl bei AHCI als auch bei IDE Modus?!?
    Egal ob failsafe oder optimized BIOS defaults. :(


    Ich werd jetzt mal aufs F3 downgraden (hatte ich garnet ausprobiert sondern hab gleich F4 geflasht).


    Also alles in allem ist das Board zickiger als jeder Laptop, auf den ich bis jetzt Linux installiert hab...

  • "Die Größten, bisher bekannten Unterschiede sind das Wegfallen des TPM-Headers, der geänderte Kühlkörper und ein zusätzlicher Lüfteranschluss links neben dem PCIe x1 Slot"


    Referenz: hier


    sind auf den ersten Blick eher Kleinigkeiten - Auslieferung Rev. 1.1 angeblich ab Mitte Juni


    das Board läuft jetzt seit 2 Monaten absolut stabil (inzwischen F4 Bios).
    dass der Chipsatz-Kühlkörper die PCIe-Karte(n) von unten grillt (diese Assoziation drängt sich geradezu auf), finde ich etwas unglücklich - scheint aber herstellerübergreifend im Trend zu liegen.

    vdr3: yavdr-ansible | MSI B150M Mortar| Celeron 3930 | GT 630 passiv | DD Cine C/T/T2 (V7) | Noctua NH-L12 | Seasonic SS-300TGW (semi-passiv) | targavfd | Atric v5 | im Revox B-226 Gehäuse

  • PicoPSU 120 geht - mein System braucht (mit zwei DVB-Karten) max. 105W - das war aber noch mit einem ineffizienten Netzteil.
    Das externe Netzteil sollte die 120W aber bringen können.

    vdr3: yavdr-ansible | MSI B150M Mortar| Celeron 3930 | GT 630 passiv | DD Cine C/T/T2 (V7) | Noctua NH-L12 | Seasonic SS-300TGW (semi-passiv) | targavfd | Atric v5 | im Revox B-226 Gehäuse

    Edited once, last by aragorn ().

  • Hallo
    Wenn ich das richtig gelesen habe hat noch keiner easyVDR0.5 RC2 bzw Mahlzeit beta2 mit Sata-Platten am laufen, geschweige denn mit Raid?
    Fehlen dazu Treiber oder muß der neueste Kernel installiert sein? Bin kein Linux-Kenner sondern Endanwender. Sollte also nicht zu aufwendig bzw
    kompliziert sein.
    Mf Klausi

    Hw:M3N78-EM,1x 250Gb IDE,1x250Gb SATA,2x500Gb SATA, AMD DualCore
    DVB-S FF 2.1 als TV-Out,Nova DVB-T Usb-Stick, DVB-T Nova T-500
    VDR: easyVDR 0.8.0.4

  • :moin


    ich habe mir jetzt auch ein solches Board zugelegt und will es als HDTV budget only System betreiben. Dazu habe ich das xinelibout-plugin installiert. Per xshm funktioniert das ganz gut, aber mit xv gibt es Probleme. Ich verwende den aktuellen fglrx Treiber unter Ubuntu 8.04 32bit. Das Videobild ist diagonal komplett verzerrt und damit unbrauchbar. Auch Umschalten zwischen Vollbild und window ändert nix. Hat das schon jemand hinbekommen?


    Gruß, ollo

  • here we go:


  • Hallo corradodriver,


    bist du sicher das du xv verwendest?


    Was sagt denn "xvinfo"


    Ohne die folgenden Einträge sollte xv nicht verfügbar sein:


    Section "Device"
    Option "TexturedVideo" "true"
    Option "VideoOverlay" "off"


    Wenn doch, muß ich mir dringend den neuen Treiber laden !


    Gruß


    Norbert

    Edited once, last by Norbert Holze ().

  • Wie sieht es mit Erfahrungen im Bereich HDTV aus?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!