burn-plugin funktioniert nicht mehr

  • Hey,


    ich hab hier ein Problem mit dem Burn-Plugin. Es lief hier definitiv schonmal und ich hab schon Ewigkeiten (halbes Jahr) keine Änderungen mehr gemacht. Aber irgendwann muss ich wohl was kaputt gemacht haben. Ich habe:
    c'tVDR5+e-tobi, also noch sarge basiert.


    c't VDR: 1.4.6-2ctvdr1
    Kernel : 2.6.16-ct-1
    vdr-plugin-burn: 0.1.0~pre21-12
    ProjectX 0.90.4.00/30.03.2006 TEST PROJECT ONLY


    Ich habe verschiedenste Einstellungen versucht (Brennen/Image/beides), ich habe die Pfade (tmp/img-Ort/...) angepasst und geprüft, sie liegen auf einem smb-share mit Schreibrechten. Es ist genug Platz vorhanden (>100G) und ich habe sowohl ProjectX, als auch die andere Option versucht (was war das gleich?).
    Beim brennen steht nicht viel im log, aber es entsteht eine dvd.log im temporären Verzeichnis, in der ich jedoch nichts finden kann, was wie ein Fehler aussieht. (Auch wenn ich "Converting filenames to ANSI_X3.4-1968" schon komisch finde...)


    Achja, zur ProjectX kann ausgeführt werden (da gabs viele Threads zu hier) und es gab auch einen Thread (find ihn gerade nicht mehr), der die Dateien innerhalb des Scripts umbenannt hat, da eine ProjectX-Version die anders genannt hat. Hat aber leider auch nicht geholfen.


    Hat da jemand eine Idee?
    TIA, Jakob


    Haupt-VDR: Silverstone LC11M, AMD XP2400+ auf einem K7VM2, 2xTT DVB-S (1xFF, 1xBudget), 256MB RAM, 320GB HDD, mit Ubuntu 10.04 LTS+yavdr/stable als Wohnzimmer-VDR
    Zweit-VDR: Silverstone SG02-F, AMD X2 215 auf einem Asus
    M4N78-VM, 2GB RAM, 16GB USB als root-fs mit yaVDR 0.4 als Netzclient
    Fileserver: AMD X2 4450e, 3GB RAM, 4*2TB HDD im SWRaid5, mit Ubuntu als Homeserver und Always-On-Zweitdesktop
    Mein Blog

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von jakob42 ()

  • Niemand auch nur eine Idee was da schief läuft oder wo man weiter suchen kann?


    Jakob

    Haupt-VDR: Silverstone LC11M, AMD XP2400+ auf einem K7VM2, 2xTT DVB-S (1xFF, 1xBudget), 256MB RAM, 320GB HDD, mit Ubuntu 10.04 LTS+yavdr/stable als Wohnzimmer-VDR
    Zweit-VDR: Silverstone SG02-F, AMD X2 215 auf einem Asus
    M4N78-VM, 2GB RAM, 16GB USB als root-fs mit yaVDR 0.4 als Netzclient
    Fileserver: AMD X2 4450e, 3GB RAM, 4*2TB HDD im SWRaid5, mit Ubuntu als Homeserver und Always-On-Zweitdesktop
    Mein Blog

  • Ich bin etwas weitergekommen: Dass er so früh und ohne für mich ersichtlichen Grund abgebrochen hat, lag daran dass ich letztens zu wenig Platz hatte und alles auf ein SMB-Share gelegt hab. Was da genau schief lief weiß ich nicht, aber lokal gehts nun.


    Er brennt die Daten zwar noch nicht, aber wenn ich den growisofs-Befehl aus dem Log kopiere und manuell ausführe gehts. Jetzt wo ichs schreibe: Vielleicht fehlen mir Recht für /dev/dvd? Scheint eher nicht so, vdr ist in der Gruppe cdrom, die wiederrum rw-Rechte auf das DVD-LW hat... Keine Ahnung worans liegt, aber wenigstens kann ich erstmal manuell brennen. Hoffentlich finde ich mal Zeit meinen VDR auf etch upzudaten, langsam wirds schwer Pakete zu finden (marillat und so)...


    Jakob

    Haupt-VDR: Silverstone LC11M, AMD XP2400+ auf einem K7VM2, 2xTT DVB-S (1xFF, 1xBudget), 256MB RAM, 320GB HDD, mit Ubuntu 10.04 LTS+yavdr/stable als Wohnzimmer-VDR
    Zweit-VDR: Silverstone SG02-F, AMD X2 215 auf einem Asus
    M4N78-VM, 2GB RAM, 16GB USB als root-fs mit yaVDR 0.4 als Netzclient
    Fileserver: AMD X2 4450e, 3GB RAM, 4*2TB HDD im SWRaid5, mit Ubuntu als Homeserver und Always-On-Zweitdesktop
    Mein Blog