CICAM Problem

  • Hallo,
    ich vermute ehrlich gesagt nichts gutes, aber vielleicht bin ich auch nur zu blöd, das in Gang zu bekommen.


    Habe mir im Ebay ein gebrauchtes CI (die PCI-Variante 1.4) ersteigert. Zuerst habe ich es an die FF-Karte, eine Nexus-S 2.2, angeschlossen und bemerkt das die Fernbedienung der FF nicht mehr funktioniert -> Daraus schließe ich das zumindest ein Teil des CI (nämlich der IR) noch funktioniert. Widerstand ausgelötet wie hier beschrieben um die Fernbedienung wieder zum laufen zu bekommen. Hat auch geklappt.


    Tja dann das CAM (ein Cryptoworks Modul für ORF, siehe hier - wie in Bild 2) eingeschoben und nichts ist passiert. Unter CICAM im VDR Menü tut sich auch nichts. Es zeigt bei beiden Einträgen "-" an. Mehrmals neugestartet, das CAM in den beiden verfügbaren CI-Slots ausprobiert -> Nichts.


    dmesg sagt wie immer "Card @ blabla supports CI-Link Interface"
    logread meldet gar nichts diesbezüglich, es sollte ja wohl sowas wie "Cryptoworks CAM found" (kenne die genaue Meldung nicht) ausgeben, tuts aber nicht, ergo es wird nix erkannt.


    Das Cryptoworks CAM habe ich in nem Kathrein-Receiver ausprobiert, dort wurde es sofort erkannt.


    Ich benutze easyVDR 0.5RC1, DVB-Karte ist ne Nexus-S 2.2. Muss ich von Hand was in ca.conf bzw setup.conf eintragen? Wenn ja, dann was? Jemand ne Ahnung, pls


    mfg
    eVolvE

    TVFreak 4 ever


    VDR #1: umgebautes Scenic600 Gehäuse, PIII 650, D1107 Board, 384MB RAM, 320GB Platte, Nexus-S 2.2 (modded 4MB), WakeUp-IR + DG-24128-01WNCW LCD
    VDR #2: Scenic600 Gehäuse, PIII 700, D1107 Board, 256MB RAM, 40GB Platte, Nexus-S 2.2

  • Quote

    Original von eVolvE
    Tja dann das CAM (ein Cryptoworks Modul für ORF, siehe hier - wie in Bild 2) eingeschoben und nichts ist passiert. Unter CICAM im VDR Menü tut sich auch nichts. Es zeigt bei beiden Einträgen "-" an. Mehrmals neugestartet, das CAM in den beiden verfügbaren CI-Slots ausprobiert -> Nichts.


    Generell hatte ich immer wieder Probleme mit dem "Original"-CAM aus dem ORF-Kit, und ich war nicht der einzige.
    Neulich erst hat sich ein Arbeitkollege so ein ORF-Paket genommen und das CAM funktionierte nicht. Hab ihm ein Ersatzcam geborgt, alles prima...


    Quote

    Das Cryptoworks CAM habe ich in nem Kathrein-Receiver ausprobiert, dort wurde es sofort erkannt.


    hm... Klingt nicht nach CAM.
    Häufig geht auch das Verbindungskabel zwischen Karte&CI kaputt.
    Hatte ich auch mal, seitdem habe ich 3 Ersatzkabel.

    Schorschi: Asus P8P67, Intel Core i7-2600, GeForce GT 730, TT Budget S2-3200, DD Octopus mit einem DVB-S2 Doppeltuner, Fernseher: LG 42LE5700, yaVDR 0.6.1

  • Und woran merkt man, dass das Kabel kaputt ist? Für mich sieht das eigentlich ganz ordentlich aus. Und vor allem woher beziehst du Ersatzkabel?


    Gibts da jetzt irgendeine Möglichkeit genau zu überprüfen ob der CI hinüber ist, ohne ein anderes CAM zu nehmen (ich hab nämlich nur das Cryptoworks). Wäre auch das AlphaCrypt in der Lage mit der ORF Karte umzugehen? Das soll ja bekanntlich mit dem VDR laufen.


    Wichtig wäre für mich halt zu wissen ob das CI hinüber ist, oder es einfach nur zu meiner eingesetzten Cryptoworks CAM inkompatibel ist -> Also muss ich ein anderes CI kaufen, oder einfach ein anderes CAM?


    Danke für die Hilfe

    TVFreak 4 ever


    VDR #1: umgebautes Scenic600 Gehäuse, PIII 650, D1107 Board, 384MB RAM, 320GB Platte, Nexus-S 2.2 (modded 4MB), WakeUp-IR + DG-24128-01WNCW LCD
    VDR #2: Scenic600 Gehäuse, PIII 700, D1107 Board, 256MB RAM, 40GB Platte, Nexus-S 2.2

  • Quote

    Original von eVolvE
    Und woran merkt man, dass das Kabel kaputt ist?


    Sieht man selten von außen, da 1 Drähtchen reicht und nix geht mehr.
    Theoretisch kannst du einfach Draht für Draht durchmessen.


    Quote


    Für mich sieht das eigentlich ganz ordentlich aus. Und vor allem woher beziehst du Ersatzkabel?


    Zu Apothekerpreisen (23€) beim DVB-Shop.
    Lohnt sich also nur zu kaufen wenn man weiß das das Kabel hinüber ist.


    Quote


    Gibts da jetzt irgendeine Möglichkeit genau zu überprüfen ob der CI hinüber ist, ohne ein anderes CAM zu nehmen (ich hab nämlich nur das Cryptoworks).


    Keine die mir bekannt ist.


    Quote

    Wäre auch das AlphaCrypt in der Lage mit der ORF Karte umzugehen? Das soll ja bekanntlich mit dem VDR laufen.


    Keine Ahnung. Ich hab mir mal ein Alphacrypt LIGHT gekauft, weil das auch ORF entschlüssen können sollte, war nicht.
    Steck mal deine ORF-Karte in dein Alphacrypt und das CAM in den Reciver.
    Wenn das hinhaut, stecks mal in den VDR...


    Quote

    Wichtig wäre für mich halt zu wissen ob das CI hinüber ist, oder es einfach nur zu meiner eingesetzten Cryptoworks CAM inkompatibel ist -> Also muss ich ein anderes CI kaufen, oder einfach ein anderes CAM?


    Kompatibilitätsprobleme schließe ich aus.
    Das CAM ist prinzipell gut unterstützt, es ist nur so das häufig eine der Lötstellen auf der Seite aufgeht, und dann kannst dus völlig vergessen.


    Ob das CI geht kann ich so nicht sagen.


    Wo in A lebst du?
    Wenn du in Wien wohnst, könnte ich mal mit Kabel, CI, CAMs und Karten vorbeischauen.
    Ich habe absichtlich einen gewissen Stock an Ersatzteilen, hab 3 Leute mit VDR "angefixt" und verborge häufig Teile um Fehler festzustellen.
    Allerdings wäre ich bei einer (noch) wildfremden Person gerne dabei.


    Quote

    Danke für die Hilfe


    Gerne, gerne.

    Schorschi: Asus P8P67, Intel Core i7-2600, GeForce GT 730, TT Budget S2-3200, DD Octopus mit einem DVB-S2 Doppeltuner, Fernseher: LG 42LE5700, yaVDR 0.6.1

  • Ich persönlich wohne schon in Wien. Die VDRs stehen aber in NÖ bei meinem Vater.


    Ich wäre an deiner Hilfe aber grundsätzlich schon interessiert. Evtl. kann ich ja mal mit einem der VDRs (oder nur dem CI-Slot vorbeischauen) um das mit dir auszutesten. Außerdem war mir so fad und ich hab gerade mal die 100Pins des Kabels durchgemessen und es scheint intakt zu sein.


    Noch eine Anmerkung: Der CI funktioniert in keinem der zwei VDRs, beide mit Nexus-S 2.2 (eine davon mit 4MB Mod, aber das sollte ja egal sein).


    Was hat es eigentlich mit diesem 5V bzw 3V Jumper auf sich? Hab da keinerlei Unterschied feststellen können.


    Aber mittlerweile erhärten sich wohl die Fakten das die Hardware an sich beschädigt sein dürfte, was für mich einerseits unnötig rausgeschmissenes Geld bedeutet (DANKE EBAY), andererseits noch mehr Ausgaben (juhu).

    TVFreak 4 ever


    VDR #1: umgebautes Scenic600 Gehäuse, PIII 650, D1107 Board, 384MB RAM, 320GB Platte, Nexus-S 2.2 (modded 4MB), WakeUp-IR + DG-24128-01WNCW LCD
    VDR #2: Scenic600 Gehäuse, PIII 700, D1107 Board, 256MB RAM, 40GB Platte, Nexus-S 2.2

  • Quote

    Original von eVolvE
    Die VDRs in NÖ.


    Wie weit weg von Wien?


    Quote

    Evtl. kann ich ja mal vorbeischauen.


    Ne, das dann doch auch wieder nicht.


    Quote

    Außerdem war mir so fad und ich hab gerade mal die 100Pins des Kabels durchgemessen und es scheint intakt zu sein.


    O.k. Wäre mir zuviel Aufwand gewesen, aber wenn du das gemacht hast, können wir es ausschließen.


    Quote

    Noch eine Anmerkung: Der CI funktioniert in keinem der zwei VDRs, beide mit Nexus-S 2.2 (eine davon mit 4MB Mod, aber das sollte ja egal sein).


    Schlechtes Zeichen.


    Quote

    Was hat es eigentlich mit diesem 5V bzw 3V Jumper auf sich? Hab da keinerlei Unterschied feststellen können.[quote]
    k.A. Ich hab kein PCI-CI für FF-Karten.


    [quote]Aber mittlerweile erhärten sich wohl die Fakten das die Hardware an sich beschädigt sein dürfte, was für mich einerseits unnötig rausgeschmissenes Geld bedeutet (DANKE EBAY), andererseits noch mehr Ausgaben (juhu).


    Hast du schon probiert ob die ORF-Karte im Alphacrypt geht?

    Schorschi: Asus P8P67, Intel Core i7-2600, GeForce GT 730, TT Budget S2-3200, DD Octopus mit einem DVB-S2 Doppeltuner, Fernseher: LG 42LE5700, yaVDR 0.6.1

  • Hier bin ich wieder *grml*


    Eine Woche ist vergangen ich hab ein neues CI-Modul gekauft. Neuware, TT-CI1600B für Premium Karten.


    Ich schließ an, Steck das CAM rein und es passiert nix. Und mittlerweile krieg ich echt die Krise weil das Ding nicht billig war. Wie hoch ist die Wahrscheinlichkeit das beide CI-Erweiterungen tot sind und noch dazu meine beiden Nexus-S nicht damit klar kommen? Das muss schon unheimliches Pech sein eigentlich.


    Daher hätte ich jetzt gern ein Walkthrough. Was ist zu tun bevor das CI läuft? Ich habe ja im vdr-wiki gestöbert, aber sämtliche Angaben bzgl. CICAM scheinen schon überholt zu sein. Google hilft mir auch nix. ca.conf & Co wurden ja schon vor einigen VDR-Versionen eliminiert.


    Ich bitte euch alle, helft mir! So viel Kummer haben mir meine VDRs bisher noch nicht bereitet. Ich baue immer noch auf EasyVDR 0.5RC1.


    HILFE! BITTE!


    PS: Ich hab kein Alphacrypt sondern nur das Cryptoworks Modul


    EDIT: Ich habs gerade unter Windows mit der DVB-Software MyTheatre probiert und dort läuft die Karte + CI + CAM + ORF einwandfrei!!

    TVFreak 4 ever


    VDR #1: umgebautes Scenic600 Gehäuse, PIII 650, D1107 Board, 384MB RAM, 320GB Platte, Nexus-S 2.2 (modded 4MB), WakeUp-IR + DG-24128-01WNCW LCD
    VDR #2: Scenic600 Gehäuse, PIII 700, D1107 Board, 256MB RAM, 40GB Platte, Nexus-S 2.2

    The post was edited 1 time, last by eVolvE ().

  • Quote

    Was ist zu tun bevor das CI läuft? Ich habe ja im vdr-wiki gestöbert, aber sämtliche Angaben bzgl. CICAM scheinen schon überholt zu sein.


    Naja. Rein damit und läuft, bei mir zumindest.


    Quote

    ca.conf & Co wurden ja schon vor einigen VDR-Versionen eliminiert.


    Kannte ich nicht mal mehr...


    Quote

    PS: Ich hab kein Alphacrypt sondern nur das Cryptoworks Modul


    hab mich damals verlesen, dachte du hättest eines.


    Quote

    EDIT: Ich habs gerade unter Windows mit der DVB-Software MyTheatre probiert und dort läuft die Karte + CI + CAM + ORF einwandfrei!!


    wtf?! Das verstehe ich jetzt echt nicht.
    Die Nexus-S ist doch eine ganz normale FF, oder?
    Wenns unter Windows läuft und unter VDR nicht, fällt mir nur mehr die Firmware oder die Treiber ein. Bei den Treibern bin ich völlig hilflos, aber die Firmware findest du unter http://www.linuxtv.org/downloads/firmware/
    Nähere Details dazu auf http://vdr-wiki.de/wiki/index.php/Firmware

    Schorschi: Asus P8P67, Intel Core i7-2600, GeForce GT 730, TT Budget S2-3200, DD Octopus mit einem DVB-S2 Doppeltuner, Fernseher: LG 42LE5700, yaVDR 0.6.1

  • Ja mir gehts genauso.. Ich verstehe es nicht.
    Die Nexus-S ist eine ganz normale FF, wie die von TT oder FuSi.


    Hab jetzt auch schon alle Firmwares durchprobiert (danke für den Tipp), ohne Veränderung. Dmesg sagt aber auch immer "Firmware @ card 0 supports CI link layer interface".


    Von den Treibern hab ich aber auch 0 Ahnung.
    Das sich hier niemand anderes meldet - natürlich bin ich für deine Hilfe äußerst dankbar pucktf, aber das Forum hat ja eine Menge User und vor allem auch einige Profis und Entwickler - finde ich aber schade.


    Evtl. sollte ich mich mal an die VDR-ML wenden, obwohl ich gar nicht weiß ob das Thema dort was zu suchen hat. Aber ich kann das Problem ja nicht mal annähernd eingrenzen. Treiber, VDR, oder Firmware Fehler? Ich weiß es nicht.


    Hab jetzt auch noch dmesg & lspci angehängt, aber kann da auch keine Auffälligkeiten beobachten.

    Files

    • dmesg.txt

      (15.55 kB, downloaded 173 times, last: )
    • lspci.txt

      (863 Byte, downloaded 118 times, last: )

    TVFreak 4 ever


    VDR #1: umgebautes Scenic600 Gehäuse, PIII 650, D1107 Board, 384MB RAM, 320GB Platte, Nexus-S 2.2 (modded 4MB), WakeUp-IR + DG-24128-01WNCW LCD
    VDR #2: Scenic600 Gehäuse, PIII 700, D1107 Board, 256MB RAM, 40GB Platte, Nexus-S 2.2

  • Hi,


    es muss nicht das CICAM selbst sein. Ich habe hier z. B. eine TT FF 2.3, an der will partout kein einziges von drei CICAMs funktionieren. Alle drei laufen aber mit anderen Karten (TT FF 1.3 und Nexus-S 2.1) einwandfrei. Es ist mir schleierhaft aber so ist es.


    Gruss dsat

    vdr1 | ea35 | ASRock B250M Pro4 | Intel Celeron CPU G3900TE | Zotac GeForce GT 710 (passiv) | TT-budget S2-3200 HDTV-S2 CI

    vdr2 | ea35 | Zotac IONITX-T (NM10) | Intel Atom D525, 2x1.80GHz (onboard) | GeForce G210, 512MB DDR3 (nVIDIA NextGen ION) (onboard) | DD cineS2 V6

    vdr3 | buster | ASUSTeK PRIME A320M-C R2.0 | AMD Athlon 3000G | Zotac GeForce GT 710 (passiv) | TT-budget S2-3200 HDTV-S2 CI

  • Gut zu wissen. Das es das offenbar wirklich gibt war mir nicht bekannt. Zumindest hatte ich davon noch nichts gelesen.


    Es erklärt aber eigentlich nicht warums bei mir im Windows funktioniert, im Linux aber nicht. Wie ist das bei dir? Hast du das schon mal getestet?

    TVFreak 4 ever


    VDR #1: umgebautes Scenic600 Gehäuse, PIII 650, D1107 Board, 384MB RAM, 320GB Platte, Nexus-S 2.2 (modded 4MB), WakeUp-IR + DG-24128-01WNCW LCD
    VDR #2: Scenic600 Gehäuse, PIII 700, D1107 Board, 256MB RAM, 40GB Platte, Nexus-S 2.2

  • Hi eVolvE,


    nein, unter Windows habe ich das nie probiert, nur mit LinVDR, easyVDR und sidux.


    Gruss dsat

    vdr1 | ea35 | ASRock B250M Pro4 | Intel Celeron CPU G3900TE | Zotac GeForce GT 710 (passiv) | TT-budget S2-3200 HDTV-S2 CI

    vdr2 | ea35 | Zotac IONITX-T (NM10) | Intel Atom D525, 2x1.80GHz (onboard) | GeForce G210, 512MB DDR3 (nVIDIA NextGen ION) (onboard) | DD cineS2 V6

    vdr3 | buster | ASUSTeK PRIME A320M-C R2.0 | AMD Athlon 3000G | Zotac GeForce GT 710 (passiv) | TT-budget S2-3200 HDTV-S2 CI