Hilfe, Rechner rebootet einfach

  • Yohoo!


    Habe mit meinem VDR Rechner ein Problem. Der lief jetzt seit Jahren sorgenfrei. Seit Kurzem (passiert jetzt auch immer oefters :() spinnt er.



    Das System ist ein ATX Asus Board Duron 800. Standard eigentlich. Der VDR wird ueber die normale "Power" Taste eingeschaltet, ist also so aus, wie das bei ATX vorgesehen ist. Also nicht vom Stromnetz getrennt.


    Symptome:


    Ich schalte die Kiste ein und es kommt vor, dass sie fuer zwei Sekunden ausgeht. Dann wieder angeht, ausgeht. Hat er sich ein oder zweimal rebootet, kann es sein, dass er sauber hochfaehrt.
    Diese spotanen Reboots erfolgen auch, wenn man schon seit 20 Minuten etwas geschaut hat. Dann rebootet er urploetzlich :motz


    Abhilfe ist dann immer, das Teil am Netzschalter komplett stromlos zu machen, einige Sekunden zu warten und wieder anschalten. Bisher lief er danach wieder sauber. Alternativ geht auch, das Stromkabel zu ziehen.


    Das es auch waehrend des BIOS bootens passiert, hat das nicht direkt was mit dem VDR zu tun.


    So, jetzt die Frage an die Experten:


    Was ist es, was das Ding zum Reboot bringt? Netzteil? Wenn ja, was? Und warum so voellig unabhaengig von Waerme, Bewegungen o.ae.? Oder hat die CPU einen weg? Auch kalt? DVB-S Karte?


    Da ich derzeit kaum zu Hause bin, habe ich weder Zeit noch Lust, das Teil auseinanderzunehmen, bin deshalb ueber konkrete Tips dankbar.

    Glotze: yaVDR (ASRock Q1900M, 4GB RAM, DD Cine S2 V6.5, ZOTAC GT630 (Rev. 2)
    Server: HP ProLiant MicroServer G8, VMware ESXi 5.5 :P

  • Wirf mal einen Blick auf die Kondensatoren auf dem Mainboard, ob die aufgebläht oder ausgelaufen sind.


    Die Symptome sind typisch für defekte Elkos und auf den frühen Athlon-Boards haben die oft den Geist aufgegeben.

    Gruss
    SHF


  • Nach meiner Erfahrung können es eigentlich nur 2 Sachen sein:


    Board oder Netzteil.... ohne Tauschen wirst du es nie herausfinden......


    aber das kostet Zeit.


    machs wie ich : Neuinvestition in einen Athlon X2 BE2300 und ein Board und sei glücklich mit einem VDR der nicht mehr Strom verbraucht als vorher, die DVD aber notfalls in 10 Minuten ausspuckt...


    Gruß Marcus

    VDR: DD 5.5 mit 4 Tunern , Intel 847 mit nvidia Kepler 630 , 4GB RAM , 1x 1TB , yavdr 0.5 X10 Fernbedienung von Pollin zu Steuerung, Diverse XBMC (openelec + Windows) im Haus als Clients

  • hi,


    erster Tipp : das NT will nicht mehr,
    zweiter Tipp : der cpu-kühler läuft nicht immer an. Das kann schon mal Nerven kosten wenn man das nicht direkt mitbekommt.


    Auch kann ein generelles anschauen von Kühlkörper und Lüftern nach jahrelanger Laufzeit nicht schaden ;)


    Gruss Lexi

  • Ich würde ebenfalls auf einen Defekt vom MB oder NT tippen. Wahrscheinlich eher MB als NT. SHF liegt mit den defekten Elkos vermutlich richtig.

    VDR1: Athlon XP@1200+, DVB-S FF1.6 + Nova, 112W Netzteil, Atric IR Einschalter
    VDR2: Celeron 533, DXR3, 2 x Skystar, Atric IR Einschalter
    jeweils Mahlzeit 3.2 + Toxic 1.4.7 (Extp. 34)
    ...seit vdr-1.0.3 dabei. Boah ist das geil geworden. :D

  • Yohoo!


    Dann werd' ich mich wohl mal dranmachen muessen und zuerst das MB tauschen. Ein Ersatznetzteil habe ich naemlich z.Zt. nicht (wurden alle schon gebraucht :-()


    Dann wird aus dem Duron ein PIII/1100. Naja, das DVD Laufwerk macht auch Macken. Also muss ich dann sowieso alles ausbauen (BTW: Jemand eine Empfehlung fuer ein gutes Slot-In DVD Laufwerk, muss kein Brenner sein!)



    Danke fuer Eure Tips, ich mache mich mal dran. Hab' zwar keine Lust, weil das wieder einen halben Tag kostet, aber es hilft ja nix.

    Glotze: yaVDR (ASRock Q1900M, 4GB RAM, DD Cine S2 V6.5, ZOTAC GT630 (Rev. 2)
    Server: HP ProLiant MicroServer G8, VMware ESXi 5.5 :P