KVDR unter SuSE 10.3 kompilieren

  • Hallo,


    hat jemand bereits KVDR unter der SuSE 10.3 kompilieren können.
    Der Aufruf von configure versagt immer mit der Meldung libraries nicht gefunden. QT ist inclusive dem developer Packet installiert, dennoch wird es nicht gefunden. Ich denke es liegt daran, daß die libqt.so nicht gefunden wird.
    Hat schon jemand raus unter welcher vorhandenen librarie sie sich verbirgt, dann könnte man einen SoftLink darauf setzen.


    traders-banquet

    -=(traders banquet)=-


    VDR 1: 1 x Digital Devices Max A8
    VDR 2: Raspberry Pi 3+

    VDR 3: Raspberry Pi 3+

    VDR 4: Raspberry Pi 3+

    Server : INTEL i9, 32 GB Ram, 17 TB HDD, Proxmox 7.0-8 , Kernel 5.11.22, VDR 2.4.4

    The post was edited 1 time, last by Traders-Banquet ().

  • Mit diesem Hinweis hat es bei mir funktioniert:


    Falls die QT-Bibliothek mit der Option multi-threaded kompiliert wurde, wird das ./configure mit den Standardvorgaben scheitern. In diesem Falle bitte ./configure --enable-mt ausführen.