Kernel 2.6.23.1 und packetcommand

  • Hallo,
    ich wollte mir mal den neuen Kernel 2.6.23.1 zusammenstellen.
    Hab leider Probleme packetcommand 0.5.1 zu kompilieren.
    Bekomme folgende Fehlermeldung:


    Hoffe mir kann jemand helfen.


    Gruß Uwe

    Distri: easyVDR 0.9.10-DEV (Karmic) http://www.easy-vdr.de
    VDR-Version:1.7.0
    Kernel:2.6.31.5
    Hardware:
    BE 2350 GF8200
    root: 80 GB 2,5" Laptophdd
    Video/Media: 400 GB Samsung SATA + 1TB WD SATA 1 x DVB Nexus 2.1 + 1 x budget
    Alles in allem: Power und dank Powernow sogar äusserst sparsam!

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von lheik ()

  • ich weiss nicht ob es die Version 0.5.1 ist, die ich habe, aber ich habe für meinen LinVDR-Kernel 2.6.23.1 die packetcommand-Sourcen gepatcht. Schick mir am besten mal eine PN mit Deiner Mailadresse, danns chau ich heute Abend nach.

    VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
    VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD