tvmovie2vdr - Sendungen fehlen

  • Hallo,
    ich nutze seit einigen Tagen tvmovie2vdr. Dabei mußte ich feststellen, daß bei einigen Sendern mächtige Lücken im Programm sind, z. Bsp. SWR-BW.
    Kommt daß nur teilweise von TVMovie so an oder muß man das öfters aktualisieren? Ich lasse das Script (und nur dieses) einmal tgl. um 18.00 Uhr laufen.
    Kann mir jemand einen Tip geben?
    Jörg

    Gentoo 3.5.7-gentoo - VDR-Version 1.6.0_p2 (Streamdev Server + Client) - MTPCenter 2.0 - Hardware: AMD Sempron 2200, 512 MB RAM, DVB-T: Terratec Cynergy T2 als USB-Stick, DVB-C: 2 x Mystique CaBiX-C2,
    Pinnacle Showcenter 200; Philips TV u. Sony BluRay als Media-Client f. UPnP/DLNA

  • läuft das zwischenzeitlich bei dir?

    Schöne Grüße
    galileo

    ___________________________________________________________________________


    :strike1Hardware: P4, 2,4GHz, Mainboard MSI 945GCM478, 512MB RAM, HD: 1TB, Atric IR-Einschalter Rev. 5
    1x DVB-S Hauppauge Nexus V2.2, 1x DVB-S Hauppauge Nova SE2 Rev.B1B1LF
    Software: easyVDR 0.8.04 , Kernel : 2.6.28.9

  • Ja - sorglos.
    Jörg

    Gentoo 3.5.7-gentoo - VDR-Version 1.6.0_p2 (Streamdev Server + Client) - MTPCenter 2.0 - Hardware: AMD Sempron 2200, 512 MB RAM, DVB-T: Terratec Cynergy T2 als USB-Stick, DVB-C: 2 x Mystique CaBiX-C2,
    Pinnacle Showcenter 200; Philips TV u. Sony BluRay als Media-Client f. UPnP/DLNA

  • channels.pl und channels_wanted.pl nach Wiki/Readme eingestellt.


    Allerdings alle auf TVMovie, also 0


    ich habe die channel_ids mit printchannelids.pl ausgeben lassen und eingepfelgt. aber es kommt halt häufig vor, dass ich viele sendungslücken habe.


    Sollte ich vielleicht neben TVMovie noch andere dienste nutzen?


    Es dauert halt bloß immer recht lange, zu beobachten, wie sich änderungen entwickeln.


    Medion Digitainer; AsRock B75 Pro3-M, Celeron G540; Kingston Value 4GB
    Samsung SpinPoint 250GB 2,5"; Samsung WriteMaster DVD-Brenner;
    TT-S2-6400, 2x TT-S2-1600, Ubuntu 12.04 mit YaVDR-Paketen. VDR 1.7.27, UPnP/DLNA-Plugin

  • Hallo,


    same problem here.
    Speziell bei SWR- und WDR-Fernsehen. Hab den Eindruck, daß die TV-Movie - ID's nicht mehr stimmen ( SWR = 029, WDR = 028 ).


    Alles andere habe ich per printchannels bzw. timers.conf angepaßt.


    Hat jemand eine Idee?


    Gruß Jens

  • Zitat

    Speziell bei SWR- und WDR-Fernsehen


    Die funktionieren bei mir, dagegen nicht RBB und 9live (aber das ist eh uninteressant). Da ich aber RBB auch per DVB-T bekomme, ist das mir eher egal. Komischerweise habe ich bei DVB-T bei WDR kein EPG.
    Wg. den Lücken kann ich sagen, habe ich ab und an auch. Aber nie bei den Sendungen/Filmen, welche ich aufnehmen möchte. Glück gehabt bisher - ich sollte Lotto spielen. :idee
    Mich würde interessieren, ob man noch andere EPG-Quellen damit anzapfen kann, so daß man mehrere Quellen zusammenführen kann.
    Laufen tut das alles bei mir täglich, und das ist ausreichend aus meiner Sicht.
    Jörg

    Gentoo 3.5.7-gentoo - VDR-Version 1.6.0_p2 (Streamdev Server + Client) - MTPCenter 2.0 - Hardware: AMD Sempron 2200, 512 MB RAM, DVB-T: Terratec Cynergy T2 als USB-Stick, DVB-C: 2 x Mystique CaBiX-C2,
    Pinnacle Showcenter 200; Philips TV u. Sony BluRay als Media-Client f. UPnP/DLNA

  • genauso habe ich das auch installiert und konfiguriert.


    printchannel.pl, epg.data mit svdrp Befehl gelöscht
    tvm2movie gestartet, infos von tvinfo geholt, vdr restart und dennoch fehlen daten des zdf......
    und melden tut das log:


    EPG-Info for zdf.de: -1 / 90


    ????

    Schöne Grüße
    galileo

    ___________________________________________________________________________


    :strike1Hardware: P4, 2,4GHz, Mainboard MSI 945GCM478, 512MB RAM, HD: 1TB, Atric IR-Einschalter Rev. 5
    1x DVB-S Hauppauge Nexus V2.2, 1x DVB-S Hauppauge Nova SE2 Rev.B1B1LF
    Software: easyVDR 0.8.04 , Kernel : 2.6.28.9

  • Hi Wilderigel,


    dachte


    invoke-rc.d vdr restart


    wird immer gerne genommen ;)


    Sag mal was müsste genau in welchem log stehen?
    Und geht epg nach? Der Rechner lief die ganze Zeit durch und hat heute um 16:00Uhr wieder Daten von tvinfo geholt. Gestern nach der o.g. Aktion war epg im OSD lückenhaft. Im vdradmin waren keine Daten vorhanden.
    Jetzt ist der Datensatz für das ZDF vollständig und in beiden Ansichten konsistent.


    :schiel :schiel

    Schöne Grüße
    galileo

    ___________________________________________________________________________


    :strike1Hardware: P4, 2,4GHz, Mainboard MSI 945GCM478, 512MB RAM, HD: 1TB, Atric IR-Einschalter Rev. 5
    1x DVB-S Hauppauge Nexus V2.2, 1x DVB-S Hauppauge Nova SE2 Rev.B1B1LF
    Software: easyVDR 0.8.04 , Kernel : 2.6.28.9

  • ack -> debian


    syslog - alles ok, kein Eintrag der auf epg - Probs vermuten lässt.


    Ich dachte vdr und vdradmin greifen auf den gleichen Datenbestand zu?

    Schöne Grüße
    galileo

    ___________________________________________________________________________


    :strike1Hardware: P4, 2,4GHz, Mainboard MSI 945GCM478, 512MB RAM, HD: 1TB, Atric IR-Einschalter Rev. 5
    1x DVB-S Hauppauge Nexus V2.2, 1x DVB-S Hauppauge Nova SE2 Rev.B1B1LF
    Software: easyVDR 0.8.04 , Kernel : 2.6.28.9

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von galileo ()

  • Hallo,


    nach meinem Log sind die letzten aktuellen Daten auf dem Server »tvmovie.kunde.serverflex.info« am 14.01.09 eingestellt worden. Seit dem gibt es auch keine tagesaktuellen Daten mehr. Eine Suche im Netz nach diesbezüglichen Hinweisen ergab:


    klick



    Die Daten für den neuen ClickFinder liegen als verschlüsselte Zip hier


    Das war's dann wohl...


    Christian.

    Hardware: Origenae X15e V2 - MSI-Board MS-7093 - AMD Athlon64 +3200 - Technotrend Premium S2300 "modded" Rev.2.3 - 4MB OSD mod, full_ts-mod - TechniSat Skystar 2.6D
    HD1: 160G - HD2: 1000G
    Software: Kanotix-Thorhammer - Debian Etch - Kernel: 2.6.26-5-generic - x-vdr mit VDR-1.7.2 - ca.70 Plugins