IR Emfänger läuft net

  • Hallo


    Da mich langsam meine tastatur nervt um zu zappen hab ich mir nen InfraRot Empfänger ,LIRC besorgt
    den hab ich per kabel an den seriellen anschluss gemacht und den vdr neu gestarte ,dann hab ich unter plugins den lircrc gestartet
    den vdr hab ich neu gestarte aber es tut sich nix
    hab ne allround fernbedienung vom aldi,ist eine MD 81302
    was muss ich den einstellen um den ir zum laufen zu bekommen
    benutze das neuste gen2vdr
    danke schon mal für die hilfe


    gruss

    :portal1mein vdr=P4 D920 2x2,8 Ghz ,320 GB HDD,1GB Ram DDR2(2x512) Duall Channel ,128MB Grafik mit TV out,sat Karte Technotrend Budget,16xDVD Brenner NEC ,Tastatur & Maus, Gen2VDR,Thermaltekgehäuse Mozart Media LAB mit alphanumerischem Display

    The post was edited 1 time, last by yannick699 ().

  • Hast du auch lircd installiert/am laufen?
    Anschließend muss die Fernbedienung angelernt werden usw.


    Dieser Beitrag sollte weiterhelfen, die Bauanleitung und die Anleitung für die Installation aus den Sourcen solltest du dir schenken können, unter Gentoo wird soweit ich weis via emerge installiert aber die Konfiguration ist dort gut beschrieben.



    Gruß

    Server: Intel DQ67OWB3 - Core I5-2400 - 16GB RAM - 3x Samsung HD103UJ, 1x Hitachi HDS72202, 1x OCZ-ONX 64GB, 1x Seagate ST2000VX002-1AH1, 1x Seagate ST2000DL003-9VT1 - 1x DC-310e - 2x DigitalDevices CineS2


    Server Software: XUbuntu 11.10, 3.0.0-16-generic - VDR-1.7.23


    Clients: 1x ASRock ION330HT mit Ubuntu 11.10, VDR-1.7.23, Steht zum Verkauf ([VERKAUFE] ASRock ION 330HT)

  • hallo


    danke schon mal
    bin neu in sachen linux ,steige leider noch net ganz durch
    wo muss ich den die lirc-0.8.2.tar.bz2 hin kopieren um diese auszuführen?
    ich muss diese ja dann so starten ,oder?


    In der CVS Version wird lircd folgendermassen installiert


    cd lirc
    ./autogen.sh
    ./setup.sh
    make


    die licd.config sieht bei mir so aus,angehängt




    gruss

    Files

    • lircd.zip

      (962 Byte, downloaded 70 times, last: )

    :portal1mein vdr=P4 D920 2x2,8 Ghz ,320 GB HDD,1GB Ram DDR2(2x512) Duall Channel ,128MB Grafik mit TV out,sat Karte Technotrend Budget,16xDVD Brenner NEC ,Tastatur & Maus, Gen2VDR,Thermaltekgehäuse Mozart Media LAB mit alphanumerischem Display

  • Gen2vdr ist doch Gentoo, oder ? Dann solltest Du lirc doch auch mit emerge installieren können ? Prüf das aber am besten noch mal mit google. Nicht das gen2vdr nachher doch andere Dateipfade benötigt, als wie lirc dann durch emerge installiert werden würde...
    Viel Erfolg !
    Kamikaze

  • Naja, Config ist für ne andere Fernbedienung.


    Ob du selber Module bauen musst bezweifle ich mal.
    Sollte bei gen2vdr schon dabei sein.


    Ansonsten immer wieder gut der Reihe nach alles zu checken:
    [list=1]
    [*]Module sind vorhanden?
    lirc_dev und lirc_serial bei seriellem Empfänger
    [*]Module sind geladen?
    lsmod, laden mit modprobe
    [*]Devices sind vorhanden?
    ls /dev/lirc*, sollte /dev/lirc oder dev/lirc0 oder /dev/lirc/0 geben.
    [*]mode2 funktioniert?
    [*]lircd.conf vorhanden oder anlernen mit irrecord
    [*]lircd starten
    [*]irw zum testen
    [*]vdr zum anlernen
    [/list=1]

  • hallo


    also im moment funzt es
    hab mir mal ne config gebaut,hab mal das emerge gestartet,weis aber net obs daran lag
    vdr neu gestartet und sie läuft
    sind noch feinarbeiten ,aber das haupte geht
    wie kann ich den vdr mit fernbedienung starten?mach es im moment mit der tastatur


    gruss

    :portal1mein vdr=P4 D920 2x2,8 Ghz ,320 GB HDD,1GB Ram DDR2(2x512) Duall Channel ,128MB Grafik mit TV out,sat Karte Technotrend Budget,16xDVD Brenner NEC ,Tastatur & Maus, Gen2VDR,Thermaltekgehäuse Mozart Media LAB mit alphanumerischem Display

  • bräuchte nur noch hilfe um die fernbedienung anzulernen
    im wiki hab ich zwar alles gelesen, aber werd daraus net schlau



    gruss

    :portal1mein vdr=P4 D920 2x2,8 Ghz ,320 GB HDD,1GB Ram DDR2(2x512) Duall Channel ,128MB Grafik mit TV out,sat Karte Technotrend Budget,16xDVD Brenner NEC ,Tastatur & Maus, Gen2VDR,Thermaltekgehäuse Mozart Media LAB mit alphanumerischem Display

  • so habs hinbekommen
    hab einfach den befehl über das menü ausgeführt und die fernbedienung neu programmiert
    nur starten kann ich ihn immer noch net mit der fernbedienung
    vieleicht weis da jemand wie man das einstellt
    wäre super


    gruss

    :portal1mein vdr=P4 D920 2x2,8 Ghz ,320 GB HDD,1GB Ram DDR2(2x512) Duall Channel ,128MB Grafik mit TV out,sat Karte Technotrend Budget,16xDVD Brenner NEC ,Tastatur & Maus, Gen2VDR,Thermaltekgehäuse Mozart Media LAB mit alphanumerischem Display

    The post was edited 1 time, last by yannick699 ().