configure: error: zlib needed

  • Die Betreffzeile sollte schon Aussage genug sein.


    Hallo erst mal,
    wie ihr sehr, fehlt mir wohl eine Bibliothek. Bisher konnte ich in Erfahrung bringen, dass sie Bestandteil von GZIP ist, doch von GZIP ist schon die neuste Version auf meinem Rechner & entfernen und noch mals installieren brachte auch keiner Erfolg.


    Hat jemand von euch einen Tipp?


    Dankeschön!

    Mein VDR:


    ASRock H67M, 2GB RAM, Cine-S2, Patriot Torqx (120GB), 1TB S-ATA Samsung
    Software: XBMC 11

  • Das kannst Du schnell selbst finden.


    apt-cache search libpng


    Aus der Liste suchts Du Dir das Paket mit dem "-dev" hinten dran.


    Also "libpng12-dev".


    apt-get install libpng12-dev


    Fertig. ;)

    VDR1: Gigabyte GA-M720-US3 (nVidia Corporation MCP78S [GeForce 8200]), Athlon II X2 240, 2GB RAM, Intel 82574L Gigabit, Debian Squeeze, Kernel 2.6.38.3 mit linux-media.tar.bz2 vom 20.04. 10:04, dvbhddevice fb6b1beedb72, VDR-1.7.22 (extension-Patch, 15 Plugins), epgsearch, extrecmenu, ...
    VDR2: Debian Etch, 2.6.21.3, K6-2 400, 192MB, NFS-Root, 466GiB über NFS, 1xNexus 2.1, 1xNova S, VDR-1.4.7
    Server: Debian Squeeze, 2.6.35.7, AMD X2 240e, 4GB, System: Raid1 2x500GB, Aufnahmen: Raid5 4TB + 1x 500GB, 1000MBit LAN
    Episodenlisten für epgsearch, VDRSeriesTimer