[gelöst] BURN brennt nicht

  • Hallo,


    ich hab hier ein paar Schwierigkeiten mit dem Burn-Plugin. Aus dem dvd.log werde ich leider nicht schlau. Irgendwie scheint das Plugin kurz vor dem Brennen abzubrechen. Vielleicht hat jemand eine Idee?!

  • Hi,


    Zitat

    Photo.iso: No such file or directory




    Entweder ist das Directory tatsächlich nicht da oder die Schreib / Zugriffrechte (CHOWN) sind nicht richtig gesetzt.


    Mit MidnightCommander (mc) kommst Du dahinter...


    hilft das?



    Besten Gruß,


    thommes

    kann nich jeder nen leisen videoflüsterer haben: VDR1: fette 19"fujitsu-pIII-Büro-Kiste mit lautem Netzteil, TT 1.5, 80GB HDD: VDR2: Standard-PC mit TT 1.6, 250 + 80 GB PATA-HDD und 2*340 GB-SATA-HDD; Celeron - auch laut.

  • Zitat

    Original von derTHOMMESisses
    Entweder ist das Directory tatsächlich nicht da oder die Schreib / Zugriffrechte (CHOWN) sind nicht richtig gesetzt.


    Da gehts ja schon los.... In welches Verzeichniss will er die iso-Datei denn schreiben?!


    Edit:


    Das Problem scheint das fehlende IsoDir (='null') im Aufruf zu sein (in vdrburn.sh):


    Code
    1. vdrburn.sh MKISO_BURN '/video0/.vdr-burn.3hwXMo' '/dev/dvd' '(null)' 'One Hour Photo' '/video0/.vdr-burn.3hwXMo/fifo'


    Hat jemand eine Idee, wo ich die Variable setzen kann?


    Bye!

  • Ausgabe-Ordner werden über die Parameter definiert (ggf über das Setup):
    http://www.vdr-wiki.de/wiki/index.php/Burn-plugin#Parameter


    Du hast "Abblid erzeugen und Brennne" ausgewählt.


    Das ISO erstellt er nicht wei ihm der ISO-Pfad fehlt (null).


    Das mit dem Brennen habe ich auch immer dann, wenn ich Rohlinge verwende die die Brennerfirmware nicht kennt.


    PS: infos zum verwendeten VDR und Plugin-Version wären auch sehr nützlich.

    easyVDR-2.5, VDR 2.2.0, Kernel 3.16


    VDR1: FSC Esprimo P710, NVIDIA GeForce 605, 2x Technisat Skystar S2, PollinX10, 128GB SSD, 3x2TB HDD
    VDR2: Lenovo M55p, DVB-S FF TT S-2300
    VDR3: FSC Esprimo E5730, NVIDIA GeForce 605, Technisat Skystar S2
    VDR4: FSC Esprimo P5915, NVIDIA GeForce 605, Technisat Skystar S2
    VDR5: HP-RP 5700, DVB-S FF TT S-2300 Stremdev-Client mit deaktiviertem Tuner !!!
    testVDR: FSC Esprimo P710, NVIDIA GeForce 605, Technisat Skystar S2 o. Technotrend FF DVB-S rev1.3 o. TBS 6981

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von mblaster4711 ()

  • Zitat

    Original von mblaster4711
    PS: infos zum verwendeten VDR und Plugin-Version wären auch sehr nützlich.


    VDR ist ein verpanschtes LinVDR 0.7 mit mittlerweile


    vdr (1.4.7-tt-ext30/1.4.5) - The Video Disk Recorder


    und Burn-Plugin


    burn (0.0.10)


    Bye!

  • Bei meiner Installation findet sich unter:
    /etc/vdr/plugins
    die Datei: plugin.burn.conf


    Hier müssen die entsprechenden Pfade angegeben werden. Mein Beispiel sieht so aus (Achtung: Nicht Standard !!):


    Burn funktioniert bei mir einwandfrei.

    ASRock P67 Extreme6, Intel core i7-2600, 16GB DDR-3 RAM, Ubuntu 14.04, VDR 2.2.0, Mystique SaTiX - S2 Sky CI Xpress, Mystique SaTiX-S2 Sky Xpress DUAL, 2 x SATELCO EasyWatch HDTV PCI (DVB-C).

  • Nach ein wenig Hin & Her habe das Burn-Plugin zum Laufen gebracht.


    Mit dem dirkkten Aufruf des Burn-Plugins


    Code
    1. ... -P'burn -i /pub/export' ...


    in /etc/init.d/runvdr klappt es nun. Merkwürdig ist nur, dass es ohne die Angabe des IsoDir (-i) nicht funktioniert. Denn laut vdr-wiki.de ist '/pub/export' bereits der Default-Pfad für das IsoDir.


    Danke für Eure Hilfe!


    Bye!