Nexus fernbedieung

  • Hallo


    ich kann meine Nexus FB nicht mehr nutzen.


    Meine emote.conf



    remote-event0.Menu 000000010001000E
    LIRC.Up Up
    LIRC.Up Up
    LIRC.Down Down
    LIRC.Menu Menu
    LIRC.Ok Ok
    LIRC.Back Back
    LIRC.Left Left
    LIRC.Right Right
    LIRC.Red Red
    LIRC.Green Green
    LIRC.Yellow Yellow
    LIRC.Blue Blue
    LIRC.0 0
    LIRC.1 1
    LIRC.2 2
    LIRC.3 3
    LIRC.4 4
    LIRC.5 5
    LIRC.6 6
    LIRC.7 7
    LIRC.8 8
    LIRC.9 9
    LIRC.Volume+ Volume+
    LIRC.Volume- Volume-
    LIRC.Mute Mute
    LIRC.Power Power
    LIRC.Channel+ Channel+
    LIRC.Channel- Channel-
    KBD.Up 00000000001B5B41
    KBD.Down 00000000001B5B42
    KBD.Menu 000000000000006D
    KBD.Ok 000000000000000D
    KBD.Back 000000000000007F
    KBD.Left 00000000001B5B44
    KBD.Right 00000000001B5B43
    KBD.Red 000000001B5B5B41
    KBD.Green 000000001B5B5B42
    KBD.Yellow 000000001B5B5B43
    KBD.Blue 000000001B5B5B44
    KBD.0 0000000000000030
    KBD.1 0000000000000031
    KBD.2 0000000000000032
    KBD.3 0000000000000033
    KBD.4 0000000000000034
    KBD.5 0000000000000035
    KBD.6 0000000000000036
    KBD.7 0000000000000037
    KBD.8 0000000000000038
    KBD.9 0000000000000039
    KBD.Power 0000001B5B32347E
    KBD.Volume+ 000000000000002B
    KBD.Volume- 000000000000002D
    KBD.Mute 000000000000001B
    remote-event1._Setup /proc/av7110_ir 00000000 31
    remote-event1.Up 0000000100010021
    remote-event1.Down 0000000100010022
    remote-event0.Menu 000000010001000E
    LIRC.Up Up
    remote-event1.Play 0000000100010036
    remote-event1.Pause 0000000100010031
    remote-event1.Record 0000000100010038
    remote-event1.FastFwd 0000000100010035
    remote-event1.FastRew 0000000100010033
    remote-event1.Power 000000010001003E
    remote-event1.Volume+ 000000010001001F
    remote-event1.Volume- 0000000100010025
    remote-event1.Mute 0000000100010010
    remote-event0._Setup /proc/av7110_ir 00000000 31
    remote-event0.Up 0000000100010021
    remote-event0.Down 0000000100010022
    remote-event0.Menu 000000010001000E
    remote-event0.Ok 0000000100010026
    remote-event0.Back 0000000100010020
    remote-event0.Left 0000000100010012
    remote-event0.Right 0000000100010011
    remote-event0.Red 000000010001000C
    remote-event0.Green 000000010001002F
    remote-event0.Yellow 0000000100010039
    remote-event0.Blue 000000010001002A
    remote-event0.0 0000000100010001
    remote-event0.1 0000000100010002
    remote-event0.2 0000000100010003
    remote-event0.3 0000000100010004
    remote-event0.4 0000000100010005
    remote-event0.5 0000000100010006
    remote-event0.6 0000000100010007
    remote-event0.7 0000000100010008
    remote-event0.8 0000000100010009
    remote-event0.9 000000010001000A
    remote-event0.Play 0000000100010036
    remote-event0.Pause 0000000100010031
    remote-event0.Stop 0000000100010037
    remote-event0.Record 0000000100010038
    remote-event0.FastFwd 0000000100010035
    remote-event0.FastRew 0000000100010033
    remote-event0.Power 000000010001003E
    remote-event0.Channel+ 000000010001003D
    remote-event0.Channel- 000000010001000D
    remote-event0.Volume+ 000000010001001F
    remote-event0.Volume- 0000000100010025
    remote-event0.Mute 0000000100010010


    Ich habe auch einmal alle LIRC Einträge gelöscht und dann versucht mit der FB alles neu Einzustellen.
    Aber da komme ich über die "Auftaste" nicht hinaus.


    Kann mir da bitte einer helfen ?


    Gruß
    Lockslay

    ABIT NF-M2 nView - Motherboard | Hauppauge Nexus -S & Technotrend DVB-S Budget S1102 (like Nova) | LITE-ON DVDRW SOHW-1673S black | AMD Athlon(tm) 64 Processor 3500+| HDD Seagate 7200.11 32 MB 500 GB ST3500320AS | 2048 MB Corsair PC2-800 RAM | 400w be quiet |easyVDR 0.6

  • Hallo Lockslay,


    ist deine lircd.conf richtig für die Fernbedienung? Such einfach mal dannach. Ansonsten eine aktuelle im Forum suchen und ersetzen. Im Notfall kannst du auch eine neue mit irrecord aufnehmen. Mit irw kannst du testen ob alle Knöpfe funktionieren. Ansonsten hat das neue Mahlzeit Iso bereits mehrere Fernbedienungen von Haus aus zur Auswahl.


    Gruss Chrisko

    Mein VDR: Thermaltake Mozart mit Asus A7n8X-VM400; 512MB; 2,6GHz; 80GB; Hauppauge WinTV DVB-C; Terratec Cinergy 1200; Medion X10; Pollin GLCD 128x64
    :mahlzeit ISO 4.0beta ; fancontrol und athcool aktiivert...

  • Hallo


    an der lircd.conf kann es nicht liegen, ich habe eine alte backup lircd.conf zurückkopiert.
    Dann komme ich immer in die FB erkännung, nur leider klappt das bei mir nicht.


    Kann mir noch jemand weiterhelfen?


    Gruß
    Lockslay

    ABIT NF-M2 nView - Motherboard | Hauppauge Nexus -S & Technotrend DVB-S Budget S1102 (like Nova) | LITE-ON DVDRW SOHW-1673S black | AMD Athlon(tm) 64 Processor 3500+| HDD Seagate 7200.11 32 MB 500 GB ST3500320AS | 2048 MB Corsair PC2-800 RAM | 400w be quiet |easyVDR 0.6

  • Hallo


    leider komme ich nicht weiter.
    Ich bekomme z.Z immer wenn ich hochfahre diese Meldung.


    remote - event2
    Phase1 FB Code festellen
    Phase2 Einzelne astencodes lernen
    FB Code erkannt !


    Taste für "Ab" drücken


    Nur leider geht es ab da nicht weiter bzw ich soll die Taste für AUF drücken, aber ich komme nicht über Auf und Ab hinweg :evil:


    Ich habe sogar die remote.conf Datei gelöscht und neu booten lassen aber mit dem gleichen Erfolg.


    Was mache ich da noch falsch ?


    Gruß
    Lockslay

    ABIT NF-M2 nView - Motherboard | Hauppauge Nexus -S & Technotrend DVB-S Budget S1102 (like Nova) | LITE-ON DVDRW SOHW-1673S black | AMD Athlon(tm) 64 Processor 3500+| HDD Seagate 7200.11 32 MB 500 GB ST3500320AS | 2048 MB Corsair PC2-800 RAM | 400w be quiet |easyVDR 0.6

  • Hi,
    wenn Du die remote.conf löschst will er die Fernbedienung neu anlernen, das ist soweit normal.
    Dann will er als die ersten zwei Tasten die Auf und Ab Taste gedrückt bekommen. Wenn das nicht geht, ist eventuell einfach eine dieser Tasten defekt? Nach AUF und AB sollte er glaube ich Menue abfragen, dann den Rest.


    Such Dir doch mal 2 ganz andere Tasten aus und drücke da eine für AUF und die andere für AB.

  • Hallo


    danke erstmal für die schnelle Antwort.


    Ich habe mir einen neuen Kernel und einen MT Patch installiert.
    http://www.vdr-online.org/
    Jetzt geht meine Nexus FB nicht mehr.


    bis gestern lief die FB noch, das die FB dann heute Kaputt sein soll gluabe ich nicht, oder es ist recht unwahrscheinlich. Auch mit anderen Tasten komme ich nicht weiter.


    Was mache ich da noch falsch ?
    Habe zwei Dateien angehängt.


    Vielleicht sieht einer von Euch was falsch ist


    Gruß
    Lockslay

    Files

    • dmesg.txt

      (7.88 kB, downloaded 150 times, last: )
    • logread.txt

      (10.29 kB, downloaded 198 times, last: )

    ABIT NF-M2 nView - Motherboard | Hauppauge Nexus -S & Technotrend DVB-S Budget S1102 (like Nova) | LITE-ON DVDRW SOHW-1673S black | AMD Athlon(tm) 64 Processor 3500+| HDD Seagate 7200.11 32 MB 500 GB ST3500320AS | 2048 MB Corsair PC2-800 RAM | 400w be quiet |easyVDR 0.6

  • hi, Du hast eine Nexus FB. Wie gelangen eigentlich die gesendeten Codes der FB in den Rechner? Hast Du einen LIRC-kompatiblen-Infrarot-Empfänger an der Seriellen Schnittstelle angeschlossen oder läuf der Empfang über einen IR-Epfänger, der mit einem Miniklinken-Stecker direkt in der Nexus-DVB Karte steckt? Wahrscheinlich ist da etwas bei dem Update durcheinander gewürfelt.

  • Hallo


    Miniklinken-Stecker direkt in der Nexus-DVB Karte steckt


    Gruß
    Lockslay

    ABIT NF-M2 nView - Motherboard | Hauppauge Nexus -S & Technotrend DVB-S Budget S1102 (like Nova) | LITE-ON DVDRW SOHW-1673S black | AMD Athlon(tm) 64 Processor 3500+| HDD Seagate 7200.11 32 MB 500 GB ST3500320AS | 2048 MB Corsair PC2-800 RAM | 400w be quiet |easyVDR 0.6

  • kleiner Nachtrag - habe Deine Antwort erst nach meiner gelesen:
    dann LIRCst Du glaube ich nicht, eventuell muss man dem VDR irgendwo/irgendwie sagen, dass nicht LIRC verwendet werden soll, sondern eben der Eingang der NEXUS Karte. Aber jetzt muss ich passen, da ich alles auf Mahlzeit 4 hochgezogen habe und keinen VDR mehr habe, der Deinem in etwa entspricht. (bei Mahlzeit 4 geht das über das Mahlzeit-"setup", bei Deiner Konfiguration bin ich mir nicht sicher). Eventuell hilft ja aber auch der Tip/Link in meinem vorigen Beitrag

  • Hallo,


    Quote

    Miniklinken-Stecker direkt in der Nexus-DVB Karte steckt


    geht nur mit dem Remote Plugin und nicht mit lirc.


    Gruß Stefan

    Server VDR: MLD 4.0.1-64 ASRock Q1900M, 4 GB RAM, 2 x 2TB HDD, 1 x CineS2 6.5
    Streaming-Client1: MLD 4.0.1-RPI Raspberry Pi B+
    Streaming-Client2: MLD 4.0.1-RPI Raspberry Pi B+
    Streaming-Client3: MLD 4.0.1-RPI Raspberry Pi 2 B

  • Hallo


    danke für die hilfe,
    aber ich habe mein VDR ganz zerschossen.


    Selbst ein Malzeit Image geht nicht mehr ;-)


    Kommt immer die Meldung das etwas zu schnell gegangen ist und das VDR 1 Minute schlafen geht .
    Das wiederholt sich alle Miuten wieder.


    Anstonsten geht bei mir nichts mehr.


    :schiel


    Vielleicht einer einen Tipp wie ich mein VDR neu aufsetzten soll ?


    Gruß
    Lockslay

    ABIT NF-M2 nView - Motherboard | Hauppauge Nexus -S & Technotrend DVB-S Budget S1102 (like Nova) | LITE-ON DVDRW SOHW-1673S black | AMD Athlon(tm) 64 Processor 3500+| HDD Seagate 7200.11 32 MB 500 GB ST3500320AS | 2048 MB Corsair PC2-800 RAM | 400w be quiet |easyVDR 0.6

  • kann sein das was nicht richtig geladen wird,


    müsstest mal deinen Logauszug posten, (logread)


    Nur kann man ohne Glaskugel leider nicht sehen was falsch läuft ;)

    SW: EasyVDR v.6.0.2 -> 1.4.7 HW: 2 x Hauppauge DVB-C FF auf einem ASUS Mobo + 256MB Speicher + 1TB HDD + atric IR Empfänger (einschalt Funktion defekt, wenn einer Helfen kann PN) + CI (AlphacryptLight)

  • Hallo


    ich bin nun einen grossen Schritt weiter.
    Ich habe nachdem ich mit der Mahlzeit Image nicht weitergekommen bin, einmal ein easyVDR installiert und dann erneut das Image Mahlzeit 3.
    das geht auch jetzt !


    Nur wurde mein Root Passwort geändert, vielleicht von easyVDr oder von Mahlzeit.


    Was kann ich da machen ??


    Als zweite frage habe ich diese.
    Meine zweite HDD wird nicht mehr angezeigt wie kann ich diese in die in meine fstab eintagen ?


    Kann man auch neue Skins einbinden ? wenn ja wie



    Gruß
    Lockslay

    ABIT NF-M2 nView - Motherboard | Hauppauge Nexus -S & Technotrend DVB-S Budget S1102 (like Nova) | LITE-ON DVDRW SOHW-1673S black | AMD Athlon(tm) 64 Processor 3500+| HDD Seagate 7200.11 32 MB 500 GB ST3500320AS | 2048 MB Corsair PC2-800 RAM | 400w be quiet |easyVDR 0.6

  • hi, das root-passwort ist bei Mahlzeit "linvdr" ohne die Anführungszeichen. Bei easyvdr weiß ich das nicht, falls es nicht "linvdr" war, frag doch mal im easyvdr forum.


    fstab:
    - kannst Du mit vi (Editor) umgehen?
    - wo hängt die 2te Platte (1. oder 2. IDE Strang, Master oder Slave)


    ein typischer Eintrag in der /etc/fstab ist
    /dev/hda1 / ext3 defaults,errors=remount-ro 0 1


    hda = IDE1, Master
    hdb = IDE1, Slave
    hdc = IDE2, Master
    hdd = IDE2, Slave
    Die Zahl dahinter ist die Partitionnummer. Wenn Du die nicht weisst, musst Du halt probieren.


    VORSICHT:
    wenn Du die fstab kaputt machts, bootet der Rechner u.U. bichte mehr = nochmal alles von vorne.


    Deshalb:
    1: fstab kopieren
    2: bevor Du mit der fstab rummurkst, probiere vorher die Platte mit der Hand zu mounten



    mkdir /mnt/test
    mount /dev/hdc1 /mnt/test
    (statt hdc1 eventuell andere Platte / Partitionsnummer). Wenn keine (Fehler)meldung kommt, war der mount erfolgreich.
    Dann schau den Inhalt mal an, wenn da alles drauf ist, DANN kannst Du mit der fstab beginnen.


    Noch einen Hinweis: in der fstab ist /ext3 das Filesystem der Platte. Wäre auch recht gut, wenn Du da das richtige erwischen würdest.


    Noch eine Frage: Du redest schon von einer 2ter (Metallstück) Platte, nicht von einer 2ten Partition


    Wenn Du irgendwo hängst, frag nochmal