[ANNOUNCE] tvmovie2vdr 0.5.13 und 0.5.14

  • Aloha,


    es gibt eine neue Version, 0.5.14


    achja, das ganze gibt es wie gewohnt hier


    have fun,
    macfly.


    v0.5.13 - macfly - 13.06.2007
    - (tvi) ID für premiere4 fixed
    - (tvt) parsing verbessert (subtitles)
    - (all) Attribute und Namen der Dateien überarbeitet (thx2etobi). Alle config-files befinden sich in config/
    - (all) maxdays pro Provider eingeführt (vgl. $tvtMax,$premMax,$tviMax,$tvmMax). EPG wird nur bis zu diesem Zeitraum pro Provider importiert, egal, wie hoch $days2download konfiguriert ist (thx2Herthaner)


    UPDATE
    v0.5.14 - macfly - 15.06.2007
    - (tvt) parsing bei genres korrigiert (sendungen waren fälschlicherweise immer "sport")
    - (all) fehlende maxdays in die config.pl_dist eingetragen

    VDR(Via Epia M-10000, 512MB, 2xNexus-s, 120GB&160GB&160GB Samsung SpinPoint, NEC 1300 DVD+-R/RW, IR-Kit, VFD Noritake)
    Gehäuse: Eigenbau (s.o.)

    Edited 3 times, last by sn123py ().

  • Wenn ich für die Premierekanäle Premiere als Provider setzte, dann läuft bei mir was schief: Daten werden ununterbrochen mit Fullspeed über das Internet gesaugt, am Schirm wiederholt sich die Ausgabe permanent. Das Ganze geht endlos, bis man es manuell unterbricht.


    Hat noch jemand dies beobachtet?

    Intel NUC 10 NUC10i3FNH, Digital Devices Octopus NET V2 Max M4, 1000 GB Samsung 970 Evo M.2 2280 PCIe 3.0 x4 NVMe, LG OLED 77CX9LA

  • kannst du mir einen screenshot oder auszüge des logs schicken? so ganz ohne Fehlermeldung ist das mal schlecht ....

    VDR(Via Epia M-10000, 512MB, 2xNexus-s, 120GB&160GB&160GB Samsung SpinPoint, NEC 1300 DVD+-R/RW, IR-Kit, VFD Noritake)
    Gehäuse: Eigenbau (s.o.)

  • OK, offenbar mehrere Fehler gleichzeitig:


    tvmovie hat offenbar die "alte" variante, EPG-Daten zur Verfügung zu stellen, eingestellt. Kann das jemand verifizieren? Wenn das so ist, ist tvmovie als Provider ab sofort unbrauchbar.


    von premiere lädst du für den Kanal "premiere direkt" EPG herunter. Das macht keinen Sinn, weil auf diesem Kanal nur Ankündigungen laufen. Idealerweise lässt du für diesen Kanal und für alle direkt-Kanäle den epg-scan aktiv (und importierst für diese Kanäle keine Daten via tvm2vdr), installierst das premiereepg-plugin und schaltest nach dem Lauf von tvm2vdr auf den Kanal Premiere-direkt. Dort sammelt das Plugin alle EPG-Einträge für die Direkt-Kanäle.


    hth,
    macfly.

    VDR(Via Epia M-10000, 512MB, 2xNexus-s, 120GB&160GB&160GB Samsung SpinPoint, NEC 1300 DVD+-R/RW, IR-Kit, VFD Noritake)
    Gehäuse: Eigenbau (s.o.)

  • es gibt noch einen bug, siehe erster Beitrag.

    VDR(Via Epia M-10000, 512MB, 2xNexus-s, 120GB&160GB&160GB Samsung SpinPoint, NEC 1300 DVD+-R/RW, IR-Kit, VFD Noritake)
    Gehäuse: Eigenbau (s.o.)

    Edited once, last by sn123py ().

  • Quote

    Original von sn123py
    OK, offenbar mehrere Fehler gleichzeitig:


    tvmovie hat offenbar die "alte" variante, EPG-Daten zur Verfügung zu stellen, eingestellt. Kann das jemand verifizieren? Wenn das so ist, ist tvmovie als Provider ab sofort unbrauchbar.


    hth,
    macfly.


    Hallo sn123py,


    bei mir geht tvmovie noch, aber die hatten in letzter Zeit öfters Probleme.


    MfG
    Atti

  • Quote

    Original von sigiberlin
    auch hier derzeit keine Probleme mit tvmovie-Daten...


    Hier liefs zumindest heute Nacht um 2 noch sauber durch...


    Grüße Christian

    CKone: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 665, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 665, atric USB
    CKthree: yavdr-ansible/22.04 LTS/2.6.1/kodi19.3 auf Intel NUC, Celeron J4005, UHD Graphics 600, 4GB Crucial DDR4, Ocz Vertex2 50 GB, Harmony 350

    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.4.1 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, 2x Cine S2 V6 mit Duoflex, Samsung 840 EVO 120GB, 3x WD White WD80EZAZ 8TB in SW Raid5



  • gelöscht wegen Blödsinn :(

    CKone: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 665, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 665, atric USB
    CKthree: yavdr-ansible/22.04 LTS/2.6.1/kodi19.3 auf Intel NUC, Celeron J4005, UHD Graphics 600, 4GB Crucial DDR4, Ocz Vertex2 50 GB, Harmony 350

    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.4.1 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, 2x Cine S2 V6 mit Duoflex, Samsung 840 EVO 120GB, 3x WD White WD80EZAZ 8TB in SW Raid5



    Edited 2 times, last by CKone ().

  • bugfix für falsche tvtoday-kategorien und genres ist raus, siehe erster Beitrag.

    VDR(Via Epia M-10000, 512MB, 2xNexus-s, 120GB&160GB&160GB Samsung SpinPoint, NEC 1300 DVD+-R/RW, IR-Kit, VFD Noritake)
    Gehäuse: Eigenbau (s.o.)

  • Ähm,
    wieso sind die Dateierweiterungen jetzt alle weg, da muss ich ja überall eingreifen...


    Anacron, commands...


    Ist da ein besonderer Grund dabei?


    Grüße Christian

    CKone: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 665, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 665, atric USB
    CKthree: yavdr-ansible/22.04 LTS/2.6.1/kodi19.3 auf Intel NUC, Celeron J4005, UHD Graphics 600, 4GB Crucial DDR4, Ocz Vertex2 50 GB, Harmony 350

    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.4.1 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, 2x Cine S2 V6 mit Duoflex, Samsung 840 EVO 120GB, 3x WD White WD80EZAZ 8TB in SW Raid5



    Edited once, last by CKone ().

  • So,
    da TvToday nun endlich funktioniert will ich euch nicht verheimlichen, dass die channel-id von DW-TV in der mitgelieferten channel.pl falsch ist.


    Richtig wäre:

    Code
    @chan{"DW-tv"}                       = ["S19.2E-1-1026-10020",  ""    ,"100" ,"DW-tv" ,"300","dw-tv","","DWTV"];


    Danke für die neue Version,
    Christian

    CKone: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G540, 2x 2GB Kingston DDR3, Zotac GT630 1GB, S2-1600, Ocz Agility 3 60GB, LG GH24NS DVD, 15.6" Selbstbau TFT, Harmony 665, CIR Selbstbau - das Ganze im Silverstone SST-SG03B
    CKtwo: yavdr-ansible/18.04 LTS/2.4.1/kodi18 auf Intel DH67BL, Intel Celeron G1610, 2x 2GB Corsair DDR3, Zotac GT630 1GB, TT S2-1600, Ocz Vertex 2 50 GB, 92 Kanal Seduatmo, Harmony 665, atric USB
    CKthree: yavdr-ansible/22.04 LTS/2.6.1/kodi19.3 auf Intel NUC, Celeron J4005, UHD Graphics 600, 4GB Crucial DDR4, Ocz Vertex2 50 GB, Harmony 350

    PowerEdge: Ubuntu Server 16.04 LTS / VDR 2.4.1 auf Dell PowerEdge T20, Xeon E3-1225 v3, 16GB ECC DDR3, 2x Cine S2 V6 mit Duoflex, Samsung 840 EVO 120GB, 3x WD White WD80EZAZ 8TB in SW Raid5



  • Hi,


    also bei einem der letzten Updates hatte ich Probleme mit dem TVOnscreen Plugin, es liessen sich keine Aufnahmen mehr programmieren.


    Wenn man eine Sendung ausgewählt hatte wurde nach dem OK klicken die Sendung nicht hinterlegt, sondern der VDR hat einen Neustart hingelegt.


    Ist das gefixt? Sorry kann momentan nur ab und an im Board vorbeischauen.

    HD DVB-C System / Ubuntu 14.04 x64 / Kernel 3.13.0-48 x64; VDR 2.2.x; VDRadmin 3.6.10 / ACPI Wakeup

    SoftHD-Device GIT / Vdpau / Nvidia 337.25

    ASUS AT5IONT-I; Atom D525; 4GB; Nvidia GT218; 1x DD Cine C/T v6; 1x DD DuoFlex C/T v2; (20~40 Watt)


  • Ist bei mir auch noch so.
    Aber liegt das überhaupt an tvmovie? Wohl eher nicht, oder?


    Gruß
    Tarandor

  • Nach dem Downdate auf 0.5.7 funktioniert es wieder.
    Natürlich erst wenn man den EGP geleert und einen erneuten Download mit 0.5.7 gemacht hat.

    HD DVB-C System / Ubuntu 14.04 x64 / Kernel 3.13.0-48 x64; VDR 2.2.x; VDRadmin 3.6.10 / ACPI Wakeup

    SoftHD-Device GIT / Vdpau / Nvidia 337.25

    ASUS AT5IONT-I; Atom D525; 4GB; Nvidia GT218; 1x DD Cine C/T v6; 1x DD DuoFlex C/T v2; (20~40 Watt)

  • Wie auch im anderen thread geschrieben, bei mir geht's - inklusive Anlegen von Timern aus TVOnScreen heraus. Wo klemmt's denn nun? Bereits in der EPG-Ansicht oder nur beim Timer programmieren?


    Pit

    VDR2: ASRock J4105-ITX, DVBSky S952, openSUSE Tumbleweed, VDR 2.4.7

    softhddevice/vaapidevice, DFAtmo, xmltv2vdr, tvscraper, tvguideng, VDRAdmin-AM (alles git, aber alt)

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!