Mahlzeit-ISO 4.0beta2

  • chaos77 :
    Sowohl die SKystar 2 als auch die Netzwerkkarte sollten automatisch erkannt werden. Du hast die Netzwerkeinstellungen (IP, Netzmaske etc.) von Hand eingegeben, richtig? HAst Du die Werte vom alten System notiert? Passen die eingetragenen Werte zu Deiner Netzkonfiguration? Vor allem der Satz "Maneserver [Sollte Nameserver heissen) hab ich die IP so belassen wie sie eingestellt ist" macht mich da nachdenklich, so kann das dann natürlich nicht funktionieren. DU müsstest dann den Eintrag weglassen, dafür aber in /etc/hosts die IPs und Namen Deiner anderen Rechner eintragen, damit eine Zuordnung Name<->IP gemacht werden kann.


    Das Netzwerk ist aber unabhängig von der Skystar, zumindest ein Bild hättest Du haben müssen. Wenn das nicht der Fall war, kann ich ohne Logfile (getDebugInfo) nix genaueres dazu sagen.


    cu
    Markus

  • Hey Markus,


    Du hattest doch schonmal in einem anderen Thread ein angepasstes graphtft Plugin zum Download bereitgestellt...
    Das schein aber nicht mehr "kompatibel" mit dem aktuellen ISO von Dir zu sein.


    Bekomme die folgende Fehlermeldung, wenn ich das original mit dem angepassten ersetze:

    Code
    1. Mai 30 00:07:09 linvdr user.info vdr: [16963] loading plugin: /usr/lib/vdr/plugins/libvdr-graphtft.so.1.4.5
    2. Mai 30 00:07:09 linvdr user.err vdr: [16963] ERROR: /usr/lib/vdr/plugins/libvdr-graphtft.so.1.4.5: undefined symbol: ReplayProtected__7cStatusPC10cRecordingPCcT2b

    Wenn das der Fall sein sollte, kannst Du das nochmal kompilieren??


    Danke schonmal!


    Ciao jfr

    Hardware: Antec Fusion Remote; Asus M4N68T; 4GB Ram; 2TB HD; TT1.5
    Software: yaVDR 0.5

  • Hallo Markus
    Danke schon mal für deine schnelle Antwort.
    Ja die IP´s hab ich genauso eingetragen wie bei meiner alten Konfig mit LinVDR 0.7.Einmal hatte ich noch versucht unter Namesever die IP meines Router einzugeben, bin mir aber nicht mehr sicher das er das übernommen hatte, aber das brachte auch keinen Erfolg.Soll ich also unter Namesever die IP oder den Namen meines Windowsrechner eingeben?
    Bild hatte ich natürlich nur wollte ich es so nicht lassen weil der VDR ja jeden Tag im Einsatz ist.
    Werde es die Tage wieder versuchen, wenn meine Frau mich an den VDR lässt.
    Sag dir auf jeden Fall bescheid wenn es funktioniert hat.

  • Hi!


    Folgendes Problem: Tuner der FF-Karte soll nicht verwendet werden.


    Unter easyvdr (Bigpatch) war es so:
    FF= 1. Karte,
    Sky1= 2.Karte,
    Sky2= 3. Karte


    Mit
    SourceCaps = 2 19.2E
    SourceCaps = 3 19.2E


    war der Tuner der FF Karte deaktiviert!




    Und wie mache ich das hier mit dem Malzeit Image?
    "Tuner des primären Device abschalten"? ---> geht nicht.
    Und der SourceCaps "Trick" geht auch nicht.



    Die FF wird hier als 3. Karte geladen. Mit femon kann ich die Karten durchschalten. 0,1 sind die Skys und 2 ist die FF.
    Aber VDR akzeptiert einfach nicht, daß die FF nicht das Input Device sein soll.
    Kann mir das mal jemand erklären?




    Grüße


    Dr Jones

  • So also es kotz mich jetzt an, wieder 5Std. an dem verfluchten VDR verbracht und Netzwerk geht immer noch nicht.
    Mit Linvdr 0.7 hatte ich
    IP =>192.168.2.5
    Gateway =>255.255.255.0
    DNS =>192.168.2.1
    Domain => WORKGROUP
    und das funktioniert einwandfrei aber mit diesem ISO bekomm ich´s einfach nicht hin???
    Kann mir denn niemand helfen?

  • Quote

    Original von chaos77


    Kann mir denn niemand helfen?


    ? logfile bitte ?

    Gruß


    sdu

    *******************************************************************
    gen2vdr 2.0
    TT1.3, Skystar 2.6c, activy300, STBs AVBoard
    *******************************************************************

  • Hallo chaos77,


    häng doch mal die Ausgabe von getDebugInfo.txt an, dann kann man Dir vielleicht besser helfen (siehe Seite 1 von diesem Thread). Ansonsten schätze ich jetzt mal, dass du ein Router mit DHCP hast? Hast du das Netzwerk im Setup mit diesen Optionen aktiviert oder wie versuchst du das ganze den?


    Wie ich sehe probierst du das ganze von Hand einzutragen, ist das den überhaupt notwendig? Normal verteilt der Router die IP doch automatisch, Dein Modul ist richtig geladen usw.


    Was gibt ping xxx.xxx.xxx.xxx (jeweilige IP ansonsten mal mit ping -h nachschauen) aus kannst du die IP des Routers und auch die eigene IP des linvdr anpingen?


    Vielleicht hat sich die IP durch DHCP geändert weil dein Teil nun einen anderen Namen hat. Kannst ja auch mal im Router nachschauen ob der Dir irgendwas sagt. Normal kannst du Dich ja mit 192.168.2.1 drauf einloggen (so gehts bei mir zumindest) und Dir den DHCP table anschauen.


    Aber alles andere ist ohne ein log und genauere Angaben reine Wahrsagerrei :lol2


    Gruss Chrisko

    Mein VDR: Thermaltake Mozart mit Asus A7n8X-VM400; 512MB; 2,6GHz; 80GB; Hauppauge WinTV DVB-C; Terratec Cinergy 1200; Medion X10; Pollin GLCD 128x64
    :mahlzeit ISO 4.0beta ; fancontrol und athcool aktiivert...

  • Hallo Chrisko danke für den Tip.
    DHCP war echt noch eine Alternative aber ausser meinem Windowsrechner erscheint kein PC auf dem Router.Eine andere Netzwerkkarte hab ich auch noch versucht...naja.
    Hab wieder LinVDR 0.7 installiert und das läuft auf anhieb.Hab keine Lust ...aber vor allem keine Nerven mehr.Werde LinVDR 0.7 noch eine Weile nutzen und dann hol ich mir einen Festplattenreciver.Ich hab den Eindruck das viele hier im Forum schon so tief in Linux stecken das Einsteigerpropleme nicht mehr nachvollzogen werden können (wie soll ich zum beispiel ein Logfile anzeigen??).
    Ne für mich hat sich das Thema erledigt.Trozdem nochmal vielen Dank.
    Auf diesen Post bitte nicht Antworten weil ich nicht mehr hier reinschauen werde.Bye.

  • @ Mahlzeit,


    ich probier grad mal das Setup Plugin aus und mach auch einwenig am Menu vom Setup Plugin rum. Hierzu mal ne Mahlzeit spezifische Frage zu Noad.


    1.) Was genau muß ich wo eingeben um Noad Online zu haben und was muß ich eingeben um Noad nach der Aufnahme zu starten. Bei mir startet nun irgendwie immer der "yes" Prozess, aber warum kann ich nicht sagen??? In den Mahlzeit spezifischen Skripts hab ich nix gefunden warum er das tun sollte.


    2.) wie es scheint übernimmt das Setup Plugin nicht die Einstellung aus /etc/sysconig und auch aus den Einstellungen von den aktivierten Plugins. Ist das normal oder hat da schon irgendjemand mal ein Skript gebastelt um die 2 zu synchronisieren?


    Ich stelle anschliessend auch gerne die Dateien zur Verfügung, falls ich sowas hin bekomme.


    Gruss Chrisko

    Mein VDR: Thermaltake Mozart mit Asus A7n8X-VM400; 512MB; 2,6GHz; 80GB; Hauppauge WinTV DVB-C; Terratec Cinergy 1200; Medion X10; Pollin GLCD 128x64
    :mahlzeit ISO 4.0beta ; fancontrol und athcool aktiivert...

  • Sorry Chaos,


    du hattest es doch fast geschafft. Gib doch nicht so schnell auf hier helfen doch alle gerne. Auch ich hab mal so angefangen ... und das ist nicht lange her. Im Nachhinein betrachtet haste ja recht wenn du frägst wie due das logfile anhängen willst ...


    Gruss Chrisko

    Mein VDR: Thermaltake Mozart mit Asus A7n8X-VM400; 512MB; 2,6GHz; 80GB; Hauppauge WinTV DVB-C; Terratec Cinergy 1200; Medion X10; Pollin GLCD 128x64
    :mahlzeit ISO 4.0beta ; fancontrol und athcool aktiivert...

  • Hoi,


    Bin gerade dabei, Beta 4.02 auf meinem VDR aufzuspielen.


    Manuelle Installation in die vorgesehene Partition von hda wollte nicht.
    Habe also zuerst einen Autoinstall auf eine leere Platte gemacht und im Anschluss die Daten der Betriebssystempartition in eine 500MB große Partition auf meinem VDR kopiert, dann noch die fstab und die menu.lst entsprechend angepasst.


    Was mir sorgen macht:
    Die Zielpartition ist 500MB groß (wurde zu Zeiten angelegt, als PlainLinVDR hübsch klein war), und die Mahlzeit-Installation frisst 495 MB.


    Welche Dateien kann ich aus der BS-Partition per Softlink auf die Daten-Partition auslagern, damit das ganze stabil bleibt? Abgesehen von /tmp...


    Ich weiss, das ist unsauber, aber ich habe gerade keine Lust, Partitionen zu vergrößern.



    Edit:
    Nochmal deutlicher:
    Habe erst auf eine 80GB-Platte eine Standardinstallation vollzogen, dann diese Platte aus dem VDR in ein USB-Gehäuse gesteckt, dann die Original-Platten des VDR wieder eingesteckt. Dann ins Etch gebootet (habe 4 BS-Partitionen auf der Platte), /dev/hda2 (500MB) plattgemacht, da die linvdr-Partition reinkopiert, linvdr-data nach /dev/hda6 (45GB) kopiert, dann die fstab des VDR angepasst (u.a. /dev/hda7 als 2GB swapfile eingefügt, rcStart entsprechend angepasst).
    Die Menu.lst konnte so bleiben, weil in hda2 vorher auch ein Linvdr drin war.


    Jetzt bekomme ich beim Hochfahren ein "vdr respawning to fast", was evtl. daran liegt, dass ich nur 5MB freien Speicher auf der Platte habe...


    Außerdem mag die rcShutdown meine 11-Partitions-Festplatte nicht (will Partitionen prüfen, die es gar nicht soll). Ich denke, ich werde das Script durch ein älteres, simpleres ersetzen (aus dem LinVDR aus der Signatur).


    Ist irgendein grober Fehler in meinem Plan erkennbar?

    "Our function is to contribute in a positive way to the world in which we live." Lt. Cmdr. Data in Star Trek: TNG - The Offspring


    PVR1: Activy 300, TT S-2300, TT S-1500, RGB-out, Mahlzeit 4beta2
    PVR2: P3 1GHz, 2*TT S-2300, RGB-out, Mahlzeit 4beta2
    PVR3: Streamingserver, P3 1GHz, TT S-1500, TT S-1401, Lenny+eTobi
    FF-Karten: 4MB-Mod, Full-TS-Mod, einmal Oszillator-Mod.

    The post was edited 2 times, last by Bartholomew ().

  • Danke mal an Chrisko für die Beantwortung meiner letzten Frage bzgl Demux-only.


    Jetzt hab ich wieder was neues:
    Hab mir von my-irshop.de den "IR Empfänger mit POWER ON seriell" kommen lassen und der soll ja auch mit vdr funktionieren (wird immerhin hier unter "Links" verlinkt). Hab hier im Board diesen Thread gefunden, wo gesagt wird man kann entweder irgendwas umlöten (worauf nicht näher eingegangen wird) oder man betreibt lirc als "uirt".


    Nur weiß ich jetzt nicht, wie/was ich ändern muss damit lirc als "uirt" läuft. Kann mir da jemand helfen?

    TVFreak 4 ever


    VDR #1: umgebautes Scenic600 Gehäuse, PIII 650, D1107 Board, 384MB RAM, 320GB Platte, Nexus-S 2.2 (modded 4MB), WakeUp-IR + DG-24128-01WNCW LCD
    VDR #2: Scenic600 Gehäuse, PIII 700, D1107 Board, 256MB RAM, 40GB Platte, Nexus-S 2.2

  • So, habe /usr/lib ausgelagert, das Verzeichnis wird erst nach dem mounten benötigt.
    Außerdem die alte rcShutdown eingebaut und angepasst.


    Jetzt läuft alles :)

    "Our function is to contribute in a positive way to the world in which we live." Lt. Cmdr. Data in Star Trek: TNG - The Offspring


    PVR1: Activy 300, TT S-2300, TT S-1500, RGB-out, Mahlzeit 4beta2
    PVR2: P3 1GHz, 2*TT S-2300, RGB-out, Mahlzeit 4beta2
    PVR3: Streamingserver, P3 1GHz, TT S-1500, TT S-1401, Lenny+eTobi
    FF-Karten: 4MB-Mod, Full-TS-Mod, einmal Oszillator-Mod.

  • Hi ich hab die neue Version installiert es läuft auch so weit aber die Fernbedinung ist völlig falsch belegt ich hab eine Skystar2 mit usb reciever.
    Wie kann ich die Fernbedinung neu anlernen bzw wie ändere ich die belegung? danke schonmal.


    PS bitte genauer beschreiben wie es geht bin anfänger :D

  • @ Damarus,


    das Thema hat sich ja gelöst. Nur dass es auch jeder andere weiss. :lehrer2


    Gruss Chrisko

    Mein VDR: Thermaltake Mozart mit Asus A7n8X-VM400; 512MB; 2,6GHz; 80GB; Hauppauge WinTV DVB-C; Terratec Cinergy 1200; Medion X10; Pollin GLCD 128x64
    :mahlzeit ISO 4.0beta ; fancontrol und athcool aktiivert...

  • Hi,


    ich habe ein Problem mit Mahlzeit 4.0beta 2 unter VMware. Wenn ich Plugins installiere sind die nach dem ersten Reboot da, bei zweiten verschwunden?! Wollte eigentlich morgen die 4.0 null auf mein Produktiv System aufspielen, aber bin nun am grübeln. Bei der 3.2 funktioniert der EPGsearch scheinbar nicht richtig ich muss eine neue Suche erstellen damit er nach den Einprogrammierten Sendungen sucht (habe im Forum keine Lösung gefunden). Kann mir jemand helfen?

    The post was edited 1 time, last by bbott ().

  • Hallo Mahlzeit,


    Danke fuer deine 1A leistung hier im board.
    Ich als auslaender hab aber eine bitte.:
    Ist es moeglich dass installscript so zu aendern dass wenn mann Englisch als sprache waehlt dass dan nicht trotzdem eine Deutsche tastatur installiert wird?
    Fr Gr
    Jaap

    Hardware:
    Wohnzimmer:
    Gigabyte MB GA-7VM400AMF ,512MB,AMD Sempron 2400,FP1:1,8" 20GB 64Gb SSD,FP2:1TB Maxtor in Gummi ufgehaengt, DD-Bridge 2xs2 tuner,Knc-one budget,TT1400DVB-t,Schussel:1,2Meter 3xDoppelLnb 2x4fach diseqcswitch
    Soft:MLD 3.1 :love2
    ZweitVDR: (zum rumspielen)
    Digitainer 2
    TT1400DVB-t
    Hauppage Hvr4000
    Reel HDe
    *vdr zum testen.

  • Quote

    Original von bbott
    Hi,


    ich habe ein Problem mit Mahlzeit 4.0beta 2 unter VMware. Wenn ich Plugins installiere sind die nach dem ersten Reboot da, bei zweiten verschwunden?! Wollte eigentlich morgen die 4.0 null auf mein Produktiv System aufspielen, aber bin nun am grübeln.


    Wie hast Du die Plugins aktiviert? Welche Plugins sind das?


    cu
    Markus


  • Ja, ist für den nächsten Installer (der aber noch nicht ganz fertig ist) schon berücksichtigt, ebenso wie locale Unterstützung.


    cu
    Markus