Graphlcd 0.1.4 Treiber Problem?

  • Hallo,


    bekomme unter gen2vdr 1.2 mein LCD nicht mehr ans laufen und so wie es aussieht scheint es ein Treiber Problem zu sein! Hier mal ein Auszug aus einem Backtrace:


    (gdb) bt
    #0 0xb7c0a9ae in GLCD::cParallelPort::WriteControl () from
    /usr/lib/libglcddrivers.so.1
    #1 0xb7c11dcd in GLCD::cDriverKS0108::KS0108Cmd () from
    /usr/lib/libglcddrivers.so.1
    #2 0xb7c12cc8 in GLCD::cDriverKS0108::Refresh () from
    /usr/lib/libglcddrivers.so.1
    #3 0xb7c484bb in cGraphLCDDisplay::Action (this=0x964bb90) at display.c:259
    #4 0x08141a7a in cThread::StartThread (Thread=0x964bb90) at thread.c:244
    #5 0xb7e940c0 in pthread_start_thread () from /lib/libpthread.so.0
    #6 0xb7d475fa in clone () from /lib/libc.so.6
    (gdb)


    ...das ganze hat unter gen2vdr 1.1 mit der selben Hardware einwandfrei funktioniert! Allerdings weiß ich nicht mehr welche Version von GLCD da drauf war.
    Vielleicht hat ja jemand eine Idee!


    Gruß Mori

    HP-GL380 G7 38GB-Ram 8TB 2xDoppeltuner S952 Debian 8 e-Tobi 64Bit Virualbox
    2x Gen2VDR V4 2,6GHz 1GB-Ram 250GB Client

    1x MLD 3.5 stable Pi3

  • Hallo,
    kann[ leider gerade nicht testen, hab wieder das Bakup von meiner 1.1 drauf. Mein "Chef" hat sich beschwert. Ich hatte da noch so ein paar kleine Sachen die nicht so richtig liefen, werds aber nächste Woche noch mal testen und dann berichten! Danke aber trotzdem erst mal!


    Gruß Mori

    HP-GL380 G7 38GB-Ram 8TB 2xDoppeltuner S952 Debian 8 e-Tobi 64Bit Virualbox
    2x Gen2VDR V4 2,6GHz 1GB-Ram 250GB Client

    1x MLD 3.5 stable Pi3