Done

  • weiß nicht ob ich hier richtig bin aber hier mein Prob:



    [Blocked Image: http://img515.imageshack.us/img515/2591/200702162328025ju9.jpg]


    der hat vorher noch funktioniert dann erst teilweise weißes Bild dann wieder TV bild nun nur noch dunklere Striefen Pixel Teile.. alles inerhalb von 5 mins ..


    dazu muss ich sagen das Gerät wird mit 12 Dc 3,75 A betrieben anstatt mit 3 A .. macht das was aus?


    Hintergrundbeleuchtung und TV Signal und so laufen ich höre auch TOn .. das Menü funktioniert auch kann umschalten bringt mir nur nichts wenn ich PIxel sehe ;)


    liegts am TFT ? ist da vllt nen Kabel kaputt oder das ganze TFT kaputt?
    Experten Meinungen ? anyone? :schiel

  • Sollte noch Herstellergarantie drauf sein, erstmal reklamieren.


    Wenn nicht, wie dreamy1 vorgeschlagen hat, Verbindungen kontrollieren.


    Das stärkere Netzteil schadet nicht, das Gerät zieht nur den benötigten Strom - nur zu geringer Strom wäre ein Problemfall...

  • Hi ja super also hab ich den nicht zerschossen wegen der paar A mehr...



    also habe das Flachbandkabels bereits überprüft ? (oder ist es das gar nicht?)


    [Blocked Image: http://img224.imageshack.us/img224/5336/200702191352032dp0.jpg]
    [Blocked Image: http://img241.imageshack.us/img241/391/200702191351031rw2.jpg]


    hier das Controller Board mal von oben.. sind soweit alle Kabel drin was kann esun denn sein das es von voll funktionstüchtig in weniger als 5 min bis gar nichts geht? der Ton und TV läuft aber TFT zeigt wie gesagt nichts an.. das Foto oben ist etwas heller die Pixelstreifen sind viel Dunkler .. aber HIntergrundbeleuchtung und so laufen..
    kann das Flachbandkabel kaputt sein? einfach "Verschleiß"?

  • OK,


    wenn das Displaykabel fest sitzt und auch vorsichtiges Wackeln an demselben keinerlei Besserung zeigt - eine häufige Fehlerquelle weniger.


    Ich würde mir als nächstes das Panel genauer ansehen, bzw. ob die Spalten-/Zeilentreiberplatinen per FFC zusammengeführt sind. Dazu muss die graue Abdeckung runter, um das Panel freizulegen. Dort nachschauen, ob es eine FFC-Buchse gibt. Falls ja, diese Steckverbindung genau prüfen, also mal öffnen, mit etwas Alkohol reinigen und FFC wieder stecken und Buchse verriegeln. Damit wäre dann die zweithäufigste Fehlerquelle abgehakt.

  • hi dreamy ..


    ja danke für deine Hilfe aber verstehe nicht viel von deiner Kenntniss weiß nicht wonach ich suchen muss.. ich kann ja nicht mal löten :lol2


    habs nun soweit auseinander was nun weiter auseinnder krieg ichs nur wenn ich dieses alu dingens kaputt mache.. habe alle stecker überprüft soweit alle sitzenfest....
    das flachband kabel hat einen pin weniger als der anschluss selbst .. ? normal ? es ist ja vorher gelaufen und wohl kaum ein kabel in luft aufgelöst worden .. sorry für meine unkenntniss ^^


    gruß


    [Blocked Image: http://img266.imageshack.us/img266/4691/36027166kv9.jpg]
    [Blocked Image: http://img87.imageshack.us/img87/9386/66101967ww3.jpg]
    [Blocked Image: http://img266.imageshack.us/img266/2635/64368955ge5.jpg]





    edit : weitere Lösungsideen gerne posten - aber erstmal riesen dank an dreamy1 !!!!!!!!!!!!!!!!!!!!!!!!!

  • Oje,


    durch die Ferne wirds jetzt schwer....das Panel ist besser gekapselt als ich dachte. Kabelbruch irgendwo würde ich, wie Du auch schon angedeutet hast, ausschließen. Im Inneren des Panels sitzt manchmal (aber leider halt nicht immer) zwischen Spalten- und Zeilentreiberplatine noch eine FFC-Verbindung - wenn die Kontaktprobleme hat kann dies zu den Streifenbildungen führen. Oft kommt das Ganze dann auch nur bei thermischen Einflüssen (würde sich mit Deiner Erfahrung decken, dass die Streifen erst nach ein paar Minuten auftreten). Zur Überprüfung muss das Panel bzw. dessen Abdeckung aber geöffnet werden - und das würde ich als Laie nicht machen, zumal eben noch die silberne Folie "zerstört" werden muss.


    Sorry, tut mir wirklich leid, aber ich glaube hier kommst Du nicht weiter ohne sichtbare Spuren zu hinterlassen. Zumal nicht mal sicher ist, ob unter der Abdeckung überhaupt so ein Kabel vorhanden ist. Da wäre mir der Preis zu hoch. Es bleibt ja trotzdem noch die Möglichkeit, dass die Elektronik nen Schuss hat...


    Hätte Dir wirklich gerne mehr geholfen.