easyvdr bootet nicht mehr

  • Hallo Leute,


    gestern ist mein easyvdr hängengeblieben, so dass ich ihn ausschalten musste. Danach bootet er nicht mehr.


    Nach einigen Bildschirmanzeigen kommt die Meldung "Boot-Partition überprüfen". Dann passiert nichts mehr.


    Was nun ?


    Grüße Bernd

    VDR : POV Atom 330-1 Mainboard, MSI TV@nywhere Satellite II, 2 GB RAM, natürlich mit yaVDR 0.61. Heimkino mit Onkyo AVR, Nubert-Surround-Boxen und JVC Beamer mit 4K und HDR. HD-VDR für Newbies: www.partyfotos.de/vdr

  • Hallo Bernd,


    boote dochmal mit der Install-CD, schalte mit ALT-F2 auf eine andere Konsole nach dem Bootscreen und probier mal ein fsck -f.


    Evtl hilft dir das ja weiter.


    Gruß
    Wolfgang

  • Hab ich gemacht.


    Es kommt "sh: fsck: command not found"


    Ich werd mal mit Knoppix oder Kanotix booten. Welches Dateisystem benutzt easyvdr ? Kann es sein EXT2 ? Und LinVDR EXT3 ?


    Grüße Bernd

    VDR : POV Atom 330-1 Mainboard, MSI TV@nywhere Satellite II, 2 GB RAM, natürlich mit yaVDR 0.61. Heimkino mit Onkyo AVR, Nubert-Surround-Boxen und JVC Beamer mit 4K und HDR. HD-VDR für Newbies: www.partyfotos.de/vdr

  • So ...


    Kanotix bootet nicht, weder die alte noch die aktuelle Version.


    Knoppix kann ich booten, es zeigt aber nur die Festplatten hda2 bis hda4 an. hda1 fehlt.


    Und nun ? Soll ich easyvdr neu installieren ? Gehen dann die Aufnahmen die auf hda1 sind verloren ?


    Grüße Bernd

    VDR : POV Atom 330-1 Mainboard, MSI TV@nywhere Satellite II, 2 GB RAM, natürlich mit yaVDR 0.61. Heimkino mit Onkyo AVR, Nubert-Surround-Boxen und JVC Beamer mit 4K und HDR. HD-VDR für Newbies: www.partyfotos.de/vdr

  • Hallo Bernie7,


    also soweit ich mich erinnere ist bei easyVDR auf hda1 die swap.
    Die Aufnahmen liegen auf hda4 und bleiben (zumindest bei mir) bei einer automatischen Installation erhalten.


    Gruss
    ofenheizer

  • Sowohl bei der Neuinstallation von LinVDR (Mahlzeit) als auch beim Start der Kanotix CD kam der Fehler "Grub .. Error 18".


    Nach Gentoo.org heisst das : "Dieser Fehler wird ausgegeben, wenn versucht wird von einer linearen Blockadresse zu lesen, die über das Ende des vom BIOS übersetzbaren Bereichs hinausgeht. Das geschieht für gewöhnlich dann, wenn Ihre Festplatte größer ist als es das BIOS unterstützt (512MB für (E)IDE Festplatten in älteren Maschinen oder generell größer als 8GB)."


    Meine Festplatte hatte 160 GB, und das wird vom BIOS aus dem Jahre 2000 nicht unterstützt (kein 48-Bit-LBA). Im Bios werden auch nur 8 GB angezeigt.


    Alte Festplatte von 60 GB eingebaut, es werden im BIOS 60 GB angezeigt und (das alte) VDR läuft wieder.


    Grüße Bernd



    PS.: Weiss jemand so aus dem Stehgreif, ob man eine 160 GB Platte mit einem alten BIOS als Datenplatte (/video1) nehmen kann ? Wenn nicht von gebootet werden muss ?

    VDR : POV Atom 330-1 Mainboard, MSI TV@nywhere Satellite II, 2 GB RAM, natürlich mit yaVDR 0.61. Heimkino mit Onkyo AVR, Nubert-Surround-Boxen und JVC Beamer mit 4K und HDR. HD-VDR für Newbies: www.partyfotos.de/vdr

  • Hallo Bernie7,
    schön das es jetzt klappt.


    Quote

    PS.: Weiss jemand so aus dem Stehgreif, ob man eine 160 GB Platte mit einem alten BIOS als Datenplatte (/video1) nehmen kann ? Wenn nicht von gebootet werden muss ?


    Das geht "komischerweise". Anscheindend "übergeht" der Linux-Kernel die Bios beschränkung. Leider aber nicht als Boot-Medium.


    Gruß Uwe

    Distri: easyVDR 0.9.10-DEV (Karmic) http://www.easy-vdr.de
    VDR-Version:1.7.0
    Kernel:2.6.31.5
    Hardware:
    BE 2350 GF8200
    root: 80 GB 2,5" Laptophdd
    Video/Media: 400 GB Samsung SATA + 1TB WD SATA 1 x DVB Nexus 2.1 + 1 x budget
    Alles in allem: Power und dank Powernow sogar äusserst sparsam!

  • Hallo allerseits,


    habe ein ähnliches Problem.


    Von nu auf gleich, ist meine Kiste auch hängerngeblieben und zeigt stundenlang nur noch "Boot-Partition überprüfen". Festplatte macht aber nix.


    Knoppix gebootet um mir wenigsten meine Konfiguration zu sicher, war nämlich ne scheißarbeit, aber ich kann den Kram nich auf einen Stick schieben.


    Was ist überhaupt los mit meiner Kiste????????????


    Gibst vielleicht eine Möglichkeit, dass bei einer Neuistallation meine Configs heilbleiben???



    DAAAAAAAAAAAAAAAAANKE


    Stefan

  • Hallo nochmal!


    Nachdem o.g. zum erfolg geführt hatte und der VDR auch eine Zeit lang lief.


    Letzte Woche wieder das gleiche Problem.


    VDR startet wieder aber meine Fernbedienung will sich ständig neu anlernen.


    Habe auch schon eine gespeicherte remote.conf eingespielt. No chance.


    Hat jemand eine Idee????



    Stefan

  • MrSteve


    Ich hatte genau solche Probleme siehe Link :http://www.easy-vdr.de/forum/i…p?topic=3019.msg22729#new


    Ich vermute langsam das es am graphlcd-plugin oder wie es gestartet wird hängt ?



    Gruß decli

    VDR1: Gen2VDR V3 Release Mainboard:ASUS P5G41C-M LX Prozessor Pentium E5300 Grafikkarte:Gainward GF210 512MB DVB Technotrend 1600 S2 VIDEO/AUDIO-Ausgabe: HDMI Jepsen Hardware Wakeup0

    The post was edited 1 time, last by decli ().