defekter video out - FF nutzbar für tvtime

  • hi,


    hab mir gestern wohl meine FF geschrottet. Sie hat das psone display ein gutes jahr in voller bracht arbeiten lassen.


    Jetzt kommen nur noch schräge streifen über das bild. Auch mit dem avboard ist nichts mehr über scart zu holen.


    Der Tuner ist noch ok. Und ich denke der mpeg chip ebenso.
    Ist dann die nutzung unter x mit tvtime noch möglich? Ich hab sie schon ausgebaut - und hab kein testgerät momentan...

    <font color="#0000ff">Gigabyte P35-DS3, Pentium E2140, GT220, 2 x DVB-C im Thermaltake DH101<br>gen2vdr V3 &amp; yaVDR 0.3.0a <br></font>

  • also umbauen - soll ja eh nichts anderes an diese lösung drankommen. Hab mich die letzte nacht auch genug mit dem zeug rumgeärgert....

    <font color="#0000ff">Gigabyte P35-DS3, Pentium E2140, GT220, 2 x DVB-C im Thermaltake DH101<br>gen2vdr V3 &amp; yaVDR 0.3.0a <br></font>

  • hat man auch ton bei tvtime, bild ist echt super und ich möchte ja eine desktop lösung umsetzen. ist mir zur zeit wichtiger als das psone....

    <font color="#0000ff">Gigabyte P35-DS3, Pentium E2140, GT220, 2 x DVB-C im Thermaltake DH101<br>gen2vdr V3 &amp; yaVDR 0.3.0a <br></font>

  • Schleife den Audio Ausgang (Klinke 3,5 mm Stereo) zum Line In der Soundkarte. Ton soll normal funktionieren.


    lg
    lattensepp

    VDR: Intel DH77EB, i3-2125, 8 GB RAM, Debian Wheezy, Microsoft MCE Remote, Silverstone LC20 Black
    REST: Infocus IN8601 1920x1080 Projektor, Denon AVC-A1XVA, DENON DVD-A1XVA, 2x "AUDIMAX" Selbstbau, 4x Magnat Dipol 5, 1x Magnat Center 5, 1x "the bigONE" Woofer, Leinwand Möbelplatte 240x180cm...!

  • ich greife ihn im moment an der soundkarte ab. Kde, mplayer & co bringen einen ton raus. tvtime nicht.


    muss ich wohl wieder das avboard anklemmen(ist auch schon ausgebaut...)

    <font color="#0000ff">Gigabyte P35-DS3, Pentium E2140, GT220, 2 x DVB-C im Thermaltake DH101<br>gen2vdr V3 &amp; yaVDR 0.3.0a <br></font>

  • LattenSepp
    ok, analog


    @all
    verstanden, den ton holt man sich gleich von der FF


    ich bin ja sowas von begeistert, wie stabil das läuft. grüne flecken hab ich noch keine gesehen

    <font color="#0000ff">Gigabyte P35-DS3, Pentium E2140, GT220, 2 x DVB-C im Thermaltake DH101<br>gen2vdr V3 &amp; yaVDR 0.3.0a <br></font>

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von MChrisZ ()

  • Der Ton kommt bei tvtime nicht aus der Soundkarte, sondern aus der DVB-Karte


    Du müsstest den Audio Out der DVB-Karte mit dem Line-In der Soundkarte verbinden und dann den Mixer entsprechend einstellen.


    Gruß
    Roland

    Software: VDR 1.4.3, mp3, osdpip, streamdev-server, femon, wapd, X11, Wireless Keyboard Kernel: 2.6.18
    Hardware: 1x DVB-S v 1.3, 1x Skystar 2, Celeron@2GHz, 256 MB RAM, 4 HDs Raid1/5, Total: 600 GB, Asus P4S533 cmi8738 & LAN on board 6 PCI
    40" Sammelbestellungs-LCD an ATI Radeon 9550 DVI-Out + tvtime, 70 cm TV an J2-RGB-Out
    Organisator der ersten und zweiten VDR-Sanitizer Sammelbestellung.
    In progress: POV-ION 330 - MediaPointer MP-S2 - vdr 1.7.9 - vdr-xine(vdpau)

  • oder halt direkt abgreifen. MAcht doch mehr sinn, als analog in die soundkarte rein. Oder kommt dann immer noch dolby aus meiner anlage, wenn ich mit optischem kabel von soundkarte zu verstärker gehe? Ich bräuchte dann wohl einen optischen eingang an der soundkarte, und den hab ich nicht...

    <font color="#0000ff">Gigabyte P35-DS3, Pentium E2140, GT220, 2 x DVB-C im Thermaltake DH101<br>gen2vdr V3 &amp; yaVDR 0.3.0a <br></font>

  • also wenn du die Soundkarte weiter nutzen willst, dann kannst du


    - die DVB-Karte über analog mit der Soundkarte verbinden und analog zum Verstärker gehen (meine Karte kann das analoge Signal jedenfalls nicht wieder digital umwandeln)
    Dolby geht dann natürlich nicht (außer mit bitstreamout) und Qualität ist nicht so optimal.


    oder so wie ich es gemacht habe
    - die DVB-Karte elektrisch über spdif verbinden (viele Karten haben einen elektrischen spdif in in Form eines Jumpers o.ä. auf der Platine)
    Im Mixer musst dann spdif loop-through aktivieren um den Ton von der DVB-Karte zu hören und natürlich von der Soundkarte digital zum Verstärker gehen.
    Bei Analog kommt nämlich dann nix raus.
    Wenn du loop-throug deaktivierst, dann hast Ton für Mplayer, KDE etc.


    Gruß
    Roland


    edit:
    welche Soundkarte hast du?

    Software: VDR 1.4.3, mp3, osdpip, streamdev-server, femon, wapd, X11, Wireless Keyboard Kernel: 2.6.18
    Hardware: 1x DVB-S v 1.3, 1x Skystar 2, Celeron@2GHz, 256 MB RAM, 4 HDs Raid1/5, Total: 600 GB, Asus P4S533 cmi8738 & LAN on board 6 PCI
    40" Sammelbestellungs-LCD an ATI Radeon 9550 DVI-Out + tvtime, 70 cm TV an J2-RGB-Out
    Organisator der ersten und zweiten VDR-Sanitizer Sammelbestellung.
    In progress: POV-ION 330 - MediaPointer MP-S2 - vdr 1.7.9 - vdr-xine(vdpau)

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von pram ()

  • so, habs wieder am avboard. ist mir lieber, dann ist der kanal direkt nach dem booten aktiv und freundin muss nicht von vdr gefrustet werden....


    bin mal gespannt ob mplayer auch geht...im wiki steht ja nicht soviel davon...ist der umgang mit vdr irgendwo schpn beschrieben`?


    edit:
    hab ich schon gesagt, dass ich sehr begeistert bin von tvtime?

    <font color="#0000ff">Gigabyte P35-DS3, Pentium E2140, GT220, 2 x DVB-C im Thermaltake DH101<br>gen2vdr V3 &amp; yaVDR 0.3.0a <br></font>

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von MChrisZ ()