Atmolight Sammelbestellung - hier alles technische, Probleme, Erfolge...

  • Hallo,


    ja, die roten LEDs sind tatsächlich recht dunkel, aber das nur im Vergleich mit den grünen und blauen.


    Liegt also daran, dass viel bessere grüne und blaue verbaut würden als früher...die Roten der CA und CC Streifen sind auch genau gleich hell.


    Ich will kurz noch was für die mutigen Bastler unter euch dazu sagen:
    nämlich hatte ich über die ersten Streifen, die über den Onlineshop verkauft wurden, eine besondere Vereinbarung mit dem Hersteller:
    mittels Widerständen wurde der Strom der roten erhöht; das ist zwar außerhalb der Spec aber wurde als "unproblematisch" angesehen...na den Hersteller gibts ja jetzt so nicht mehr; demzufolge auch diese Vereinbarung, weshalb ich micht nicht getraut habe diese Mod auch an den "neuen" Streifen durchzuführen.


    Technischer Hintergrund:
    Die LEDs sind mit 20mA angegeben. Zur Sicherheit werden sie mit ca. 17mA betrieben. Je Streifen 3 Stränge parallel gibt 3x17mA = 51 mA/Farbe.


    Da die Durchlassspannung der roten geringer ist, haben die auch weniger elektrische Leistung bei gleichem Strom. Bei der Lichtleistung machts nicht so viel aus, da mit steigendem Strom der Wirkungsgrad abnimmt. Man kann aber schon so in etwa den Unterschied zwischen 255 und ca. 235 im Weißabgleich rausholen. (Achtung, quadratischer Zusammenhang zwischen Weißabgleich Skala und elektrischer Leistung!)


    Zusammenfassung:
    Ich hab mich also dereinst getraut die _Leistung_ der roten auf das Niveau der grünen und blauen anzuheben. Dazu ist deren Vorwiderstand anzupassen, was konkret durch Überbrücken von Widerständen klappt.
    Vorher:
    rot: 1,9V*17mA = 32,4mW
    blau/grün: 3V*17mA = 51W


    Nacher:
    rot: 1,9V*30mA = 57mW


    --> Prot ~ Pgrün/blau


    Aber wie gesagt, das ist _meine persöhnliche_ Theorie und keine Bastelanleitung mit Funktionsgarantie, leider.


    Grüße,
    Simon


    PS: ach ja, nochwas vergessen: in wie weit die roten beim Weißabgleich in die Suppe spucken hängt freilich auch immens von der Farbtemp. des Fernsehers ab. Steht der auf warm wirds atmo insgesamt dunkler.

  • Hallo zusammen,


    erst mal besten Dank an Papsi und alle Entwickler die beteiligt waren am Atmolight.
    Heute Mittag hat der Postler mir die Quattroversion als Bausatz vorbeigebracht,
    nun liegt das gute Stück vor mir und funzt prima (bin erst mal mit Windows am testen).


    Nur der obere Kanal machte Schwierigkeiten, aber ist nun auch gelöst (siehe: Atmolight - kleiner Bug im Wiki oder Atmel Firmware ).


    Nochmals, besten Dank an alle, einfach nur Spitze diese Aktion!


    Grüße Uwe

    VDR1: 1x DVB-S 1.6 + Common-Interfac, 1x DVB-S Budget, 120GB + 400GB HDD, Elitegroup K7SOM+, Duron 750, DVD Brenner, GraphLCD, CardReader (USB), IR Lösung von Tom, Gehäuse: Yeong Yang Casper A106


    VDR2: Server im Keller: 1x DVB-S 1.6, 2x DVB-S Budget, 2x 300GB als Raid1, 1x TV-Modulator, 1x UKW-Modulator für mp3


    VDR3: Im Aufbau

  • hi all,


    mich hat das Päckchen heute auch erreicht. (danke papsi !!) hab den provisorischen aufbau schon hinter mir.
    leider aber ein problem.


    ich verwende atmo-0.0.6
    und erhalte beim starten des plugins:


    Mar 16 21:18:01 localhost vdr: [14190] Atmolight: Could not open serial port: 13!
    Mar 16 21:18:01 localhost vdr: [14190] info: Atmolight: Ausgabedevice konnte nicht geöffnet werden!


    auch der manuelle test über den "echo" scheitert beim:


    stty -F /dev/ttyS1 38400
    stty: /dev/ttyS1: Eingabe-/Ausgabefehler


    hab auch schon als root den vdr gestartet -> kein erfolg
    lirc läuft auf ttyS0 = Com1


    in /etc/vdr/plugins/plugin.atmo.conf steht:
    -i FFDVB -o SERIAL=/dev/ttyS1


    ich bräuchte mal jemanden der " es werde licht in mein whz ruft" ;-)


    thx capar

    DIGN HV5, Gigabyte K8VT800, AMD Venice 3200+ (25W Gesamt Leistungsaufnahme im idle), 900 GB LVM Volume (../video.01),
    1 x DVB-S Nexus-S 2.3 (mod), PCI-CI V1.6, AC-Light 3.03,1 x FuSi DVB-S 1.3, Kernel 2.6.18-6-amd64, vdr-1.6.0-8 (tobi), PSone

  • es geht !!!!
    hatte in /var/lib/setserial/autoserial.conf noch


    /dev/ttyS1 uart none


    stehen


    jetzt tuts auf jedenfall


    gruß caspar

    DIGN HV5, Gigabyte K8VT800, AMD Venice 3200+ (25W Gesamt Leistungsaufnahme im idle), 900 GB LVM Volume (../video.01),
    1 x DVB-S Nexus-S 2.3 (mod), PCI-CI V1.6, AC-Light 3.03,1 x FuSi DVB-S 1.3, Kernel 2.6.18-6-amd64, vdr-1.6.0-8 (tobi), PSone

  • hatte das gleiche problem bis ich gemerkt habe das ttS bei 0 an fängt also /dev/ttS0.
    ist das bei dir auch der fall?

    mfg traxanos
    ____________________
    Ist das neu?, Nein Linux!


    VDR1: Zotac NM10-ITX Wifi - 2GB Ram - S2-6400 HD mit IR - yavdr 0.4 (development) - LianLi PC-Q11


    Tags: VDR-HD - AT5IONT-I - 4GB Ram - 512MB ION - TT 3600 DVB-S2 - TT6400-FF - Sundtek DVB-S2 Sundtek DVB-C - Tevii S480 (dank an L4M für kostenlose Bereitstellung) - yaVDR 0.5 (development) - SKY - HD+ - Atric - X10 FB - Zotac ID41 PLUS - SilverStone LC19B-R - Yamaha RX-V671 - Samsung 8Series 55"

  • ja, das wr aber auch klar


    ttyS0 =com1
    ttyS1=com2


    doch letzendlich war es
    der eintrag in meiner /var/lib/setserial/autoserial.conf mit:


    /dev/ttyS0 uart 16550A


    der gefehlt hat.
    gruß caspar

    DIGN HV5, Gigabyte K8VT800, AMD Venice 3200+ (25W Gesamt Leistungsaufnahme im idle), 900 GB LVM Volume (../video.01),
    1 x DVB-S Nexus-S 2.3 (mod), PCI-CI V1.6, AC-Light 3.03,1 x FuSi DVB-S 1.3, Kernel 2.6.18-6-amd64, vdr-1.6.0-8 (tobi), PSone


  • Moin,
    bei dir ist zwar das Problem gelöst, ich hatte gestern die gleiche Fehlermeldung mit anderer Ursache, als ich auf Ubuntu einen VDR eingerichtet habe. (Deshalb zur Info für alle, die auf diesen Thread stoßen und vllt. das gleiche Problem haben).


    Hier musste der "vdruser" der Gruppe "dialout" hinzugefügt werden, damit eine Schreibberechtigung auf dem Device besteht.



    Gruß,


    Christopher

    easyvdr 3.0 als headless server
    Intel coreI3 - 64GB SDD + 3TB HDD - 8 GB RAM - DVB-C (4 Tuner DigtialDevices + Terratec Cinergy HTC XS)

  • Hallo,


    Habe heute das Paket bekommen. Alles klappte sofort "Out Of The Box" - obwohl ich Atmo via USB betreibe (und mit einem 64bit VDR)... hatte mit 1-2 Tagen basteln gerechnet - aber nein, es funktioniert PERFEKT!


    GROSSES LOB UND VIELEN DANK an die Organisatoren der Sammelbetsellung und an die Entwickler und Bastler!


    An alle, die noch kein Atmo haben: KAUFBEFEHL für Sammelbestellung Nr.2!!!


    ... und sorry für's Schreien in diesem Beitrag, aber wie heißt es bei Wicki: "Ich bin entzückt!" ;-)


    Danke+Gruß,
    Timo


    P.S. morgen gucke ich mit meinem Sohn erstmal einen knallbunten Pixar-Film ;-)

  • Hi,


    möchte mich auch für die suuuper Aktion bedanken. Leider kann ich das
    Atmo noch nicht live erleben, löte noch. Hoffebtlich wirds bis Sonntag fertig *freu*


    Danke, danke und nochmals danke!!!


    LG
    Detlef

    VDR1
    SMT-7020S zenslack
    VDR2
    SMT-7020S zenslack
    VDR3
    Zotac Zbox ID40, Sundtek DVB-S2, Cyberlink Remote
    yaVDR 0.3a testing

  • Hallo
    Habe meine Platine auch aufgebaut habe aber nur anstatt von seriellem Kabel mit der
    Belegung
    2-->3
    3-->2
    5-->5


    Diesen dran gehabt,
    1-->5
    2-->4
    3-->3
    4-->2
    5-->1
    Usw.
    hat natürlich nicht funktioniert (was ist das eigentlich für Belegung/Kabel?)
    Jetzt habe ich nun das richtige Kabel genommen, funktioniert aber genau so viel (gar nichts).


    Ich teste zurzeit mit AtmoWin 0.1 unter Windows mit VLC-0.8.6a da ich noch keinen USB Seriell Adapter habe (was muss ich einstellen bei COM1 unter Windows )


    Kann mir jemand weiter helfen um den Fehler zu finden?
    Wo muss ich an der Platine welche Spannungen messen können?

  • Ich habe softdevice getestet und jetzt hab ich windows mit vlc und atmowin am laufen. Keine Fehlermeldungen nichts.


    ich teste seit einer stunde alle verbindungen. Kann nichts aussergewöhnliches feststellen. Die Netzteile hat Papsi doch bestimmt auch getestet...


    /editz
    Upps, geht ja doch. Ich starte atmo mit "-i SOFTDEVICE" .Aber erst wenn ich zusätzlich noch xine starte schalten sich die LEDs ein. ..unter windows hab ich den fehler nicht weiterverfolgt....

    <font color="#0000ff">Gigabyte P35-DS3, Pentium E2140, GT220, 2 x DVB-C im Thermaltake DH101<br>gen2vdr V3 &amp; yaVDR 0.3.0a <br></font>

    The post was edited 1 time, last by MChrisZ ().


  • Habe falsch geschaut



    ist eigentlich 1:1 belegt


    1-->1
    2-->2
    3-->3
    4-->4
    5-->5
    usw.


    Netzteil ist ok, wenn VCC gegen R, G oder B halte leuchten die LED's


    was nun? :§$%

  • Hallo Leute,


    @ Papsi vielen Dank zuerst mal für die organisierte Sammelbestellung. Habe gestern die Teile bekommen und alles zusammengelötet, funktioniert im testbetrieb schonmal einwandfrei.


    @ all
    ich wollt jetzt auch mal LinVDR (Mahlzeit) versuchen, wie funktioniert eigentlich die Parameterübergabe wenn die Plugins per setup ausgewählt wurden? Gibt es irgendwo eine Datei die man editieren kann?


    Gruß Matthias

    VDR1: DVB-S 2.3 und Skystar, ctvdr, LCD, Brenner
    VDR2: DXR3 und TT-Budget, ctvdr, LCD

  • Hallo,


    daß ich das in die runvdr reinschreiben kann ist mir schon klar. Ich wollte aber mal den Startmechanismus bei LinVDR verstehen. Irgendwo müssen ja die Informationen herkommen, die die Plugins laden, die nicht in der runvdr drinstehen.


    Gruß Matthias

    VDR1: DVB-S 2.3 und Skystar, ctvdr, LCD, Brenner
    VDR2: DXR3 und TT-Budget, ctvdr, LCD

  • die parameter kannst du doch in der runvdr auch mitgeben.


    Ich hätte auch noch ein Problem.


    TVTime und Atmo kann wohl nicht gemeinsam genutzt werden. Aktiviere ich Atmo bleibt tvtime schwarz. Dann muss ich wohl wieder zu xine wechseln. Oder hat jemand noch e idee?

    <font color="#0000ff">Gigabyte P35-DS3, Pentium E2140, GT220, 2 x DVB-C im Thermaltake DH101<br>gen2vdr V3 &amp; yaVDR 0.3.0a <br></font>

  • Moin,


    Quote

    TVTime und Atmo kann wohl nicht gemeinsam genutzt werden.


    Richtig, steht auch seit "Ewigkeiten" schon im Wiki.


    Samael