Burn Plugin, ISO erstellt, brennt aber nicht

  • Hallo...


    Habe nach allem gesucht, wie ich dieses Problem lösen könnte, jedoch bis dato ohne Erfolg..


    Vielleicht kann einer mit meinem logread was anfangen, und mir sagen woran das Problem liegen könnte..
    Eine ISO wurde erstellt im Ordner /video0/



    und hier die logread



    Ja leider weiß ich nicht woran es liegen könnte !


    1.VDR: Stabile Version ab Dez.2008-2013: EasyVDR 0.8.6
    1 DVB-S Technotrend Premium S2300 /Intel Pentium 2,4 GHz / VG33/ Samsung 160 GB /512 DDR

    1.Client-VDR Motorola VIP1710
    2.Client-Test VDR Raspberry Pi mit Openelec

  • ja da war eine drinn.....


    Aber ich nehme an wenn ich mein System reboote das die nachher weg ist oder... ?


    Wenn ja...bleibt mir nur mehr übrig diesen Vorgang nochmals zu starten.
    Auch bei der dvd.log konnte ich für mich nichts brauchbares finden


    1.VDR: Stabile Version ab Dez.2008-2013: EasyVDR 0.8.6
    1 DVB-S Technotrend Premium S2300 /Intel Pentium 2,4 GHz / VG33/ Samsung 160 GB /512 DDR

    1.Client-VDR Motorola VIP1710
    2.Client-Test VDR Raspberry Pi mit Openelec

  • so im Anhang die dvd.log Datei als ZIP

    Files

    • dvd.zip

      (13.12 kB, downloaded 91 times, last: )


    1.VDR: Stabile Version ab Dez.2008-2013: EasyVDR 0.8.6
    1 DVB-S Technotrend Premium S2300 /Intel Pentium 2,4 GHz / VG33/ Samsung 160 GB /512 DDR

    1.Client-VDR Motorola VIP1710
    2.Client-Test VDR Raspberry Pi mit Openelec

  • Naja, wohl das Parameter Problem wo mehrere mit verpanschten Linvdr zur Zeit kämpfen.


    Obs jetzt dafür schon ne Lösung gibt ausser manuell in der runvdr aufzurufen weiss ich ned.

  • Danke dir erstmal... :lachen3


    habe es jetzt Manuell in die runvdr eingetragen....und es funktioniert


    1.VDR: Stabile Version ab Dez.2008-2013: EasyVDR 0.8.6
    1 DVB-S Technotrend Premium S2300 /Intel Pentium 2,4 GHz / VG33/ Samsung 160 GB /512 DDR

    1.Client-VDR Motorola VIP1710
    2.Client-Test VDR Raspberry Pi mit Openelec

  • Quote

    Original von JDMario
    Danke dir erstmal... :lachen3


    habe es jetzt Manuell in die runvdr eingetragen....und es funktioniert


    Und wie genau? Ich habe nämlich das gleiche Problem, und bin mir nicht sicher, ob es nicht einfach daran liegt, dass mein DVD Brenner nicht unterstützt wird.


    Im OSD finde ich keinen Eintrag um das PlugIn zu konfigurieren 8(

    MUUUAAAAHAHAHAHAHAHAHAHAAAAA....
    Dr. F



    VDR:
    CPU: Pentium DualCore E2180 | Motherboard: Gigabyte GA-P35-DS3R mit 2GB Ram | DVB-S: TT 2.3 FF | VDR: easyVDR 0.6.08 (Wolf-Iso)
    HDA: 4GB SanDisk Extreme® III CompactFlash | HDB: 250 GB Samsung SP2514N | DVD: LG GH-20NSRBB | Silverstone LC 17 | AVBoard

  • Quote

    Original von wilderigel
    dau anleitung burn - iso erstellen


    Jo, das hatte ich schon gefunden. ISO-Erstellen klappt ja auch, aber direktes Brennen funzt halt einfach nicht.


    Das hier ist das DVD.log-file aus dem versteckten Ordner, der im /video0/ angelegt wurde (mit (...) habe ich ein paar Zeilen rauseditiert, in denen nur die bytes/ bzw der Fortschritt hochgezählt wurde):





    Kann mir ein netter Fachmann sagen, was falsch gelaufen ist?

    MUUUAAAAHAHAHAHAHAHAHAHAAAAA....
    Dr. F



    VDR:
    CPU: Pentium DualCore E2180 | Motherboard: Gigabyte GA-P35-DS3R mit 2GB Ram | DVB-S: TT 2.3 FF | VDR: easyVDR 0.6.08 (Wolf-Iso)
    HDA: 4GB SanDisk Extreme® III CompactFlash | HDB: 250 GB Samsung SP2514N | DVD: LG GH-20NSRBB | Silverstone LC 17 | AVBoard

  • Also ich hab echt alles mögliche probiert nun....


    - den Brenner in der fstab eingebunden mit: /dev/hdd /mnt/dvdr auto defaults,ro,user,exec,noauto 0 0
    - /dev/burner zeigt auf den richtigen Pfad (/dev/hdd)
    - in der bash eject /dev/hdd eingegeben, schmeißt mir auch die richtige Schublade raus.
    - Iso-Erstellen funzt ebenfalls.


    Aber jedesmal wenn ich was brennen möchte (in der bash: growisofs -Z /dev/hdd War_III_Trailer_Music.mp3), erhalte ich die Fehlermeldung: :-( /dev/hdd: unsupported MMC profile 0

    MUUUAAAAHAHAHAHAHAHAHAHAAAAA....
    Dr. F



    VDR:
    CPU: Pentium DualCore E2180 | Motherboard: Gigabyte GA-P35-DS3R mit 2GB Ram | DVB-S: TT 2.3 FF | VDR: easyVDR 0.6.08 (Wolf-Iso)
    HDA: 4GB SanDisk Extreme® III CompactFlash | HDB: 250 GB Samsung SP2514N | DVD: LG GH-20NSRBB | Silverstone LC 17 | AVBoard

    The post was edited 2 times, last by Frankenstein ().

  • Hi,


    Ich hab mal hier im Forum gelesen das sich jemand wenn das;


    /dev/hdd: unsupported MMC profile 0


    kam damit beholfen hat immer vor dem Start des BurnPlugins den Rohling einzulegen.
    Keine Ahnung obs das sein kann, aber ich würde mal ein FirmwareUpdate des Brenners
    in Erwägung ziehen.


    Um welchen DvdBrenner handelt sichs denn eigentlich?



    Gruss Bert

    Hardware:PIntel Core Duo 2,93 Ghz, AsusP5QL PRO, Gigabyte GeForce GT730 (vdpau), Budget TT-S2 1600, 4Gb Ram Dual Channel, 2x Sata Hd
    Multibootsystem
    yavdr-0.6 mit VDR 2.2.0, Ausgabe über Nvidia vdpau

  • Also die DVD lag drin bevor ich im OSD die Aufnahme zum Brennen rausgesucht habe.


    DVD-Brenner der aus meiner Sig: Benq DW1640


    Firmware-Update habe ich bislang noch nicht gemacht, ziehe ich auch schon in Erwägung. Hat vielleicht sonst noch jemand den Brenner im VDR?

    MUUUAAAAHAHAHAHAHAHAHAHAAAAA....
    Dr. F



    VDR:
    CPU: Pentium DualCore E2180 | Motherboard: Gigabyte GA-P35-DS3R mit 2GB Ram | DVB-S: TT 2.3 FF | VDR: easyVDR 0.6.08 (Wolf-Iso)
    HDA: 4GB SanDisk Extreme® III CompactFlash | HDB: 250 GB Samsung SP2514N | DVD: LG GH-20NSRBB | Silverstone LC 17 | AVBoard

  • Gestern hatte ich wieder ein paar Stunden zu viel und dachte: Ach, verbringe ich Sie vor der Konsole 8).


    Was habe ich gemacht?


    - BenQ brenner (Achtung, habe einen Fehler gemacht: verbaut ist der DW 1620 nicht der 1640) auf die neuste Firmware geflaht
    - Burn-Plug-In auf Version 0.0.10 gepatcht (beide links aus DIESEM tread verwendet)


    Was hats gebracht?
    - DVD wird immer noch nicht gebrannt, allerdings verschwindet nun aus dem temporären Ordner im /video0/-Verzeichnis die DVD.log - ist einfach weg.
    - Wenn ich growisofs manuell in der Konsole starte, bekomme ich wieder die Fehlermeldung:

    Quote

    :-( /dev/burner: unsupported MMC profile 0


    Noch jemand eine Idee vielleicht?

    MUUUAAAAHAHAHAHAHAHAHAHAAAAA....
    Dr. F



    VDR:
    CPU: Pentium DualCore E2180 | Motherboard: Gigabyte GA-P35-DS3R mit 2GB Ram | DVB-S: TT 2.3 FF | VDR: easyVDR 0.6.08 (Wolf-Iso)
    HDA: 4GB SanDisk Extreme® III CompactFlash | HDB: 250 GB Samsung SP2514N | DVD: LG GH-20NSRBB | Silverstone LC 17 | AVBoard

    The post was edited 1 time, last by Frankenstein ().

  • hatte auch mal so was in der art,


    mein brenner war damals als slave angesteuert, habs dann auf master gejumpert, dann gings....



    vieleicht hilfts dir ja....



    gruss


    tycoon96

  • hmm... der Brenner ist derzeit in der Tat als Slave am IDE Port.


    Wenn ich den jetzt umjumper - reicht es dann wenn ich die fstab neu anpasse? Oder muss ich auch die Links neu anlegen (/dev/burner/)?

    MUUUAAAAHAHAHAHAHAHAHAHAAAAA....
    Dr. F



    VDR:
    CPU: Pentium DualCore E2180 | Motherboard: Gigabyte GA-P35-DS3R mit 2GB Ram | DVB-S: TT 2.3 FF | VDR: easyVDR 0.6.08 (Wolf-Iso)
    HDA: 4GB SanDisk Extreme® III CompactFlash | HDB: 250 GB Samsung SP2514N | DVD: LG GH-20NSRBB | Silverstone LC 17 | AVBoard

  • Hi,


    Also ich hab den selben Brenner (Benq DW1620), und der tut seinen Job eigentlich absolut super.
    Solltest aber auch mal sehen welches die besten Rohlinge für den sind.
    Jedenfalls mit Verbatims und Plextor 4x (Tayo Juden) läuft der spitze (ich nehm fast nur +r
    Format).


    Quote

    Wenn ich den jetzt umjumper - reicht es dann wenn ich die fstab neu anpasse? Oder muss ich auch die Links neu anlegen (/dev/burner/)?


    Die fstab klar musst anpassen, die Links natürlich auch.
    Ich verzichte mittlerweile ganz auf die Links > spreche meine Laufwerke nur mehr übers
    echte device (bei mir /dev/hdc) an, das klappt super.
    Dazu muss man halt jedem relevanten Plugin auch die Parameter zum echten device mitangeben bzw. auch in ein paar Scripts halt aufs echte device umstellen.



    Gruss Bert

    Hardware:PIntel Core Duo 2,93 Ghz, AsusP5QL PRO, Gigabyte GeForce GT730 (vdpau), Budget TT-S2 1600, 4Gb Ram Dual Channel, 2x Sata Hd
    Multibootsystem
    yavdr-0.6 mit VDR 2.2.0, Ausgabe über Nvidia vdpau

    The post was edited 2 times, last by Bert ().

  • Quote

    Original von tycoon96
    hatte auch mal so was in der art,


    mein brenner war damals als slave angesteuert, habs dann auf master gejumpert, dann gings....


    Also DAS war mal ein TOP-TIP!!!! Umgejumpert und links angepasst und mein Brenner brennt nun wie die Sau!


    Sowas sollte ins wiki *g*


    Danke Euch Allen!!!!!!

    MUUUAAAAHAHAHAHAHAHAHAHAAAAA....
    Dr. F



    VDR:
    CPU: Pentium DualCore E2180 | Motherboard: Gigabyte GA-P35-DS3R mit 2GB Ram | DVB-S: TT 2.3 FF | VDR: easyVDR 0.6.08 (Wolf-Iso)
    HDA: 4GB SanDisk Extreme® III CompactFlash | HDB: 250 GB Samsung SP2514N | DVD: LG GH-20NSRBB | Silverstone LC 17 | AVBoard