vdr2dvd scheitert an Planet Erde

  • Hallo,


    seit langem möchte ich mal wieder etwas auf DVD konservieren. Hab die sagenhaften Bild Dokumentationen der Serie Planet Erde aufgenommen.


    Die Aufnahmen habe ich auf dem VDR alle angeschaut und sie sind einwandfrei. Auf der DVD sind jedoch bei zwei Folgen die Tonspur und das Bild nicht synchron. Es klingt so, als ob der Ton doppelt so schnell laeuft wie das Bild.


    Hat da jemand einen Tipp für mich was ich noch probieren kann? Oder wo ich den Fehler suchen kann?


    Ich hab ein Debian System mit folgenden Paketen:

  • Hi RaK,


    ich glaube wenn das passiert, ist mal kurz die Tonspur in Mono vorhanden.



    Grüße


    tivi2

    c't VDR v4.5 unfree / Kernel: 2.6.16-ct-1 / 1.4.7-2ctvdr3 (Tobi/TomG)
    Asus K8V-X / Athlon64 3000+ / FU-Si DVB-C FF + 3x Terratec Cinergy 1200 DVB-C


    Neuinstallation in Arbeit:
    c't VDR v7.0 unfree / Kernel: 2.6.28-etobi.3-486 / 1.7.8-1devel1 (Tobi/TomG)


    Ubuntu Server in Arbeit:
    GA-MA785GMT-UD2H / Athlon II X4 605e / 3x HD154UI 1,5TB Raid5
    Linux Server 2.6.31-14-server x86_64

    The post was edited 1 time, last by tivi2 ().

  • Hi,


    Wenn nur kurz am Anfang noch ein Rest Mono-Spur von der vorherigen Sendung drauf ist: wegschneiden! Wenn während der Sendung zwischen Stereo und Mono umgeschaltet wird (sehr selten, kommnt aber vor) hilft nur Umcodieren in Stereo. Project X bietet dieses Feature, ob es vdrsync auch hat, weiss ich nicht.


    Gruss,


    Wolfgang

    VDR 1: (in Rente) EPIA ME6000, Nexus-S 2.1, Skystar2 2.6d, VDR-1.4.7 auf SuSE 9.3 (Kernel 2.6.21.7)
    VDR 2: (work in progress) MSI C847MS-E33, Cine S2 6.0, Zotac GT630 (GK208), yaVDR 0.6