compaq deskpro laufwerkserkennung bei jedem start

  • Hi , habe das Problem das bei einem Compaq Deskpro ex mit einem P3 933 bei jedem start die Laufwerke neu erkannt werden und ich mit F1 die Einstellung speichern muß ! Aufgetreten ist es erst nachdem eine zweite Festplatte als Slave dazugekommen ist ! Evtl hatte ja schon mal einer das Problem und kann mir sagen wie ich das abstellen kann !


    Danke im voraus, Kai

    yaVDR 0.3.2 VIA-Epia MII-10000, 512MB ram, Rebach DT-HiFi-01 ,TT rev.1.6, Samsung Spinpoint SV1604N 160GB, NEC ND-2500A, 2TB FreeNAS
    -Registered VDR-User #1273
    -Registered Linux-User #420228


    yaVDR 0.5.0a auf M2NPV-VM,GT9500,4GB RAM,32GB OCZ SSD

  • hi,


    also entweder steht eine der platten auf cable select (dann müßten aber der text bei der erkennung immer anders sein) oder die batterie (aber dann müßte es mit einer platte auch passieren.
    schließ mal die 2. platte als master an den 2. ide anschluss


    btw: wo hast du den die krücke her?
    schau mal den cpu lüfter genauer an der setzt sich gern zu und "brummelt" gern

  • Also bei nur einer Platte tritt das Problem nicht auf ! Beide platten sind fest auf
    Master und Slave gejumpert ! Cpu Lüfter läuft frei, der is bei uns in der Firma rausgeflogen, für Kleinkram reicht der allemal !

    yaVDR 0.3.2 VIA-Epia MII-10000, 512MB ram, Rebach DT-HiFi-01 ,TT rev.1.6, Samsung Spinpoint SV1604N 160GB, NEC ND-2500A, 2TB FreeNAS
    -Registered VDR-User #1273
    -Registered Linux-User #420228


    yaVDR 0.5.0a auf M2NPV-VM,GT9500,4GB RAM,32GB OCZ SSD

  • Zitat

    Original von God_Failed
    Also bei nur einer Platte tritt das Problem nicht auf ! Beide platten sind fest auf
    Master und Slave gejumpert !


    Master am Kabelende?


    oder mal die beiden Platten umjampern Masterplatte zum Slave machen?


    Gruss Ulf