[ANNOUNCE] VDRAdmin-AM v3.5.0beta (inkl. EPGSearch)

  • Gratuliere, darauf habe ich schon gewartet. Autotimer waren doch sehr unflexibel. Gute Arbeit :grinzs :respekt

    VDR: Silverstone LC17, 200GB + 400 GB Samsung HDD, DVD-Brenner LG 4163, AMD Geode NX1750, uralt-Netzteil, Technotrend FF 2300, easyvdr 0.6

  • So ich habe die beta mal installiert:


    1. Wie bekomme ich mit, dass die epgsearch-timer verwendet werden bzw. wo/wie kann ich das konfigurieren?


    EDIT: Da war wohl mal wieder der Browsercache im Spiel. Neuladen -> Menüpunkt da. Also neue Frage Wie die alten AUtotimer loswerden?


    2. Die Darstellung im Firefox 1.5.0.7 ist merkwürdig unscharf/verwaschen -> schwierig zu lesen, dito im aktuellen MSIE 6.
    Noch ein Versuch der Beschreibung: Die Buchstaben sehen aus, als fehlten Pixel, dadurch unscharfe Konturen.

    LG
    Jochen


    VDR 1.4.3-3 (vdr-install-script-0.9.5.8 ), VDRAdmin-AM 3.5.2 unter Debian Sarge auf ASUS A8V Deluxe mit Athlon 3000+ (Venice), TT 1.5 + Skystar2

    Rpi4 headless mit MLD 5.4 als Server via satip-Plugin hinter einem Telestar Digibit Twin, ein Rpi3 als Streamdev-Client mit MLD 5.4

    The post was edited 2 times, last by foobar42 ().

  • Hi,


    Quote

    Also neue Frage Wie die alten AUtotimer loswerden?


    am einfachsten indem Du die Autotimer in der Konfiguration abschaltest oder einzeln löscht. Muss aber gar nicht unbedingt sein, weil man Autotimer und EPGsearch auch parallel betreiben kann. Wer gleich komplett umstellen will, kann das Script autotimer2searchtimer verwenden, das die Konvertierung von Autotimern zu Suchtimern erledigt.


    Tschüss,


    winni

  • Hi winni,


    das Konvertierungsscript hatte ich ausgeführt. Deswegen wollte ich die "doppelte Buchführung" loswerden. So, nun auch ein rm vdradmind.at. Hm - wie kann man denn nun den Autotimer-Menüpunkt verschwinden lassen? Ist doch für unbedarfte Zeitgenossen irreführend, beide Optionen parallel verfügbar zu haben. ;)

    LG
    Jochen


    VDR 1.4.3-3 (vdr-install-script-0.9.5.8 ), VDRAdmin-AM 3.5.2 unter Debian Sarge auf ASUS A8V Deluxe mit Athlon 3000+ (Venice), TT 1.5 + Skystar2

    Rpi4 headless mit MLD 5.4 als Server via satip-Plugin hinter einem Telestar Digibit Twin, ein Rpi3 als Streamdev-Client mit MLD 5.4

    The post was edited 1 time, last by foobar42 ().

  • Hm, der zunächst unsichtbare Menüpiunkt EPGSearch scheint keine Frage des Caches zu sein. Der erscheint bei mir immer erst nach einem reload nach dem ersten Aufruf eines frisch gestarteten vdr/vdradmin.

    LG
    Jochen


    VDR 1.4.3-3 (vdr-install-script-0.9.5.8 ), VDRAdmin-AM 3.5.2 unter Debian Sarge auf ASUS A8V Deluxe mit Athlon 3000+ (Venice), TT 1.5 + Skystar2

    Rpi4 headless mit MLD 5.4 als Server via satip-Plugin hinter einem Telestar Digibit Twin, ein Rpi3 als Streamdev-Client mit MLD 5.4

  • Hallo Andreas, Danke für v3.5.0.


    Quote

    Original von foobar42
    Hm, der zunächst unsichtbare Menüpiunkt EPGSearch scheint keine Frage des Caches zu sein. Der erscheint bei mir immer erst nach einem reload nach dem ersten Aufruf eines frisch gestarteten vdr/vdradmin.


    Die Beobachtung kann ich bestätigen.
    Gleiches Phänomen bei mir...


    Noch etwas, diese schwarzen Balken:


    [Blocked Image: http://img20.imageshack.us/img20/32/balkenar1.png]


    Sind die ein Feature oder stimmt bei mir etwas nicht?


    Grüße


    tivi2

    c't VDR v4.5 unfree / Kernel: 2.6.16-ct-1 / 1.4.7-2ctvdr3 (Tobi/TomG)
    Asus K8V-X / Athlon64 3000+ / FU-Si DVB-C FF + 3x Terratec Cinergy 1200 DVB-C


    Neuinstallation in Arbeit:
    c't VDR v7.0 unfree / Kernel: 2.6.28-etobi.3-486 / 1.7.8-1devel1 (Tobi/TomG)


    Ubuntu Server in Arbeit:
    GA-MA785GMT-UD2H / Athlon II X4 605e / 3x HD154UI 1,5TB Raid5
    Linux Server 2.6.31-14-server x86_64

    The post was edited 1 time, last by tivi2 ().

  • Auch von mir ein herzliches Dankeschön für die neue Version!


    Auf den ersten Blick gibt es bei mir keine Probleme. Der Menüpunkt wurde sofort angezeigt und auch diese hässlichen schwarzen Balken sind bei mir nicht vorhanden.


    Beim Programmieren eines Timers ist mir jedoch etwas aufgefallen:
    Der Timer bekommt den Status "auto". Das macht jedoch keinen Sinn, wenn man die Autotimer deaktiviert hat. Vielleicht kann man das noch ändern?


    Noch einen schönen Sonntag!

    Hardware: Gigabyte GA-970A-D3, AMD Athlon II X2 235e, 4GB RAM, Zotac GeForce 210 Synergy Edition 1GB, Corsair Force3 60GB SSD, Mystique SaTiX-S2 Dual, 6.4" TFT, Atric IR Einschalter Rev.5, Logitech Harmony 900, Samsung LE46A789 full HD LCD, Denon AVR-1910, USB Atmo-Light von Slime
    Software: yaVDR 0.5
    Streaming Client 1: Hauppauge MediaMVP
    Streaming Client 2: Telegant TG100 (wenn ich mal irgendwann die Zeit finde das UPnP-Plugin zu testen)

  • Quote

    Original von tivi2
    Noch etwas, diese schwarzen Balken:


    Die Balken habe ich auch, aber nur im IE, firefox zeigt sie nicht.

    LG
    Jochen


    VDR 1.4.3-3 (vdr-install-script-0.9.5.8 ), VDRAdmin-AM 3.5.2 unter Debian Sarge auf ASUS A8V Deluxe mit Athlon 3000+ (Venice), TT 1.5 + Skystar2

    Rpi4 headless mit MLD 5.4 als Server via satip-Plugin hinter einem Telestar Digibit Twin, ein Rpi3 als Streamdev-Client mit MLD 5.4

  • Danke für die Info. Blöder IE.
    Wird Zeit...

    c't VDR v4.5 unfree / Kernel: 2.6.16-ct-1 / 1.4.7-2ctvdr3 (Tobi/TomG)
    Asus K8V-X / Athlon64 3000+ / FU-Si DVB-C FF + 3x Terratec Cinergy 1200 DVB-C


    Neuinstallation in Arbeit:
    c't VDR v7.0 unfree / Kernel: 2.6.28-etobi.3-486 / 1.7.8-1devel1 (Tobi/TomG)


    Ubuntu Server in Arbeit:
    GA-MA785GMT-UD2H / Athlon II X4 605e / 3x HD154UI 1,5TB Raid5
    Linux Server 2.6.31-14-server x86_64

  • Hallo Ihr,


    ich habe heute mir die 3.5.0beta eingespielt, genau so wie hier schon oft beschrieben wurde,


    - runvdr stop
    - alte Version gelöscht
    - export LANG="de_DE"
    - mit ./make.sh install eingespielt
    - config erstellt
    - reboot


    aber immer wieder nur in Englisch,
    wenn ich die 3.4.7 einspiele so wie oben beschrieben ist sie in Deutsch


    habt ich eine Idee? wass mach ich nun schon wieder falsch


    Gruß Freezers

    HW: ECS 741GX-M, Geode 1750+, Technisat SkyStar 1 rev 1.5, Technisat SkyStar 2 PVR
    SW: LinVDR 0.7 - VDR 1.4.3-4 + BP + Setup-Patch, Coopers Repacker-Patch, GraphTFT 0.0.10-Patch, VDRAdmin-AM-3.5.0beta

  • versuch mal den lang-export dem vdradmin-Aufruf in der runvdr mitzugeben:
    LANG=de_DE ... vdradmind.pl

    LG
    Jochen


    VDR 1.4.3-3 (vdr-install-script-0.9.5.8 ), VDRAdmin-AM 3.5.2 unter Debian Sarge auf ASUS A8V Deluxe mit Athlon 3000+ (Venice), TT 1.5 + Skystar2

    Rpi4 headless mit MLD 5.4 als Server via satip-Plugin hinter einem Telestar Digibit Twin, ein Rpi3 als Streamdev-Client mit MLD 5.4

  • Hallo foobar42,

    wie genau würde das aussehen, ich habe in der runvdr eingetragen


    setdefaults
    fi


    LANG=de_DE sleep 5 && nice -n 19 vdradmind.pl &
    # premiere workaround


    geht aber nicht,


    sorry ich bin mit Linux nicht so vertraut


    Gruß Freezers

    HW: ECS 741GX-M, Geode 1750+, Technisat SkyStar 1 rev 1.5, Technisat SkyStar 2 PVR
    SW: LinVDR 0.7 - VDR 1.4.3-4 + BP + Setup-Patch, Coopers Repacker-Patch, GraphTFT 0.0.10-Patch, VDRAdmin-AM-3.5.0beta

  • Hi,


    Quote

    Original von foobar42
    2. Die Darstellung im Firefox 1.5.0.7 ist merkwürdig unscharf/verwaschen -> schwierig zu lesen, dito im aktuellen MSIE 6.
    Noch ein Versuch der Beschreibung: Die Buchstaben sehen aus, als fehlten Pixel, dadurch unscharfe Konturen.


    Habe im FF 1.5.0.7 (Linux) und MSIE6 (Win) keine Probleme feststellen können.
    Es wird jetzt (falls verfügbar) ein neuer Font verwendet: Bitstream Vera Sans
    Evtl. mal einen hochauflösenden Screenshot per PM?


    Gruß,
    Andreas

  • Hi,


    Quote

    Original von foobar42
    Hi winni,


    das Konvertierungsscript hatte ich ausgeführt. Deswegen wollte ich die "doppelte Buchführung" loswerden. So, nun auch ein rm vdradmind.at. Hm - wie kann man denn nun den Autotimer-Menüpunkt verschwinden lassen? Ist doch für unbedarfte Zeitgenossen irreführend, beide Optionen parallel verfügbar zu haben. ;)


    Das habe ich noch nicht zu meiner Zufriedenheit gelöst.
    Zum einen kannst Du den AT im Konfig Menü abschalten. Um den Menupunkt zu verstecken mußt Du in der vdradmind.conf "AT_OFFER" auf "1" setzten. Vorher den VDRAdmin-AM natürlich stoppen (wg. AutoSave).


    Gruß,
    Andreas

  • Hi,


    Quote

    Original von foobar42
    Hm, der zunächst unsichtbare Menüpiunkt EPGSearch scheint keine Frage des Caches zu sein. Der erscheint bei mir immer erst nach einem reload nach dem ersten Aufruf eines frisch gestarteten vdr/vdradmin.


    Kann es sein, dass der VDRAdmin-AM schon vor dem VDR gestartet wird bzw. zu schnell, so dass der VDRAdmin-AM noch keine Verbindung zum VDR bekommt?
    Beim Programmstart immer die aktuellen Fähigkeiten des VDR ermittelt...


    Gruß,
    Andreas

  • Hi,

    Quote

    Original von Saxman2k
    Beim Programmieren eines Timers ist mir jedoch etwas aufgefallen:
    Der Timer bekommt den Status "auto". Das macht jedoch keinen Sinn, wenn man die Autotimer deaktiviert hat. Vielleicht kann man das noch ändern?


    Stimmt, ist mir auch schon aufgefallen.
    Bei regulären Timer kann ab der nächsten Version keine Überwachung mehr eingestellt werden, wenn der AT deaktiviert ist.


    Gruß,
    Andreas