kein empfang-->absturz

  • hi
    ich hab da mal die frage: immer wenn der vdr angeschaltet wird, aber so ganz und gar keinen empfang hab, gibts im 3 sekunden tackt n "absturz" ..schwarzes bild, kurzes flackern, aus, an, schwarzes bild, kurzes flackern, aus....
    kann man das unterbinden? ich mein, vielleicht, nach m dritten "versuch" aufegben lassen, und einfach n bild mit dem text : "kein empfang" einbauen?
    so daß man wenigstens alle anderen funktionen nutzen kann, aufnahmen schauen, mp3 hören etc...denn im moment geht ja all das überhaupt nciht, sobald kein empfang mehr ist..

    bye
    Buffel


    gen2vdr 1.1
    ASUS A8N32-SLI Deluxe, Athlon-64 3100, 1024 MB RAM, TT DVB-S premium 1.5 (+Scart-Out)+ Premium 1.3, 200GB + 300GB (SATA) HDD, NEC DVD+/-R(W) 3500A, ATIUSB Fernbedienung
    alles im Silverstone LC16M

  • leider nicht. wir haben hier grad son bissl sturm, dehalb ist die schüssel verdreht worden. wenn ich nun den vdr anschalte, kommt das beschriebene phänomen.
    ich nehm an, so wie´s aussieht, checkt er beim hochfahren den empfang, findet keinen und startet deshalb neu, bevor er überhaupt irgendetwas anderes macht...deshalb komm ich auch nicht ins menü, ich kann ja nicht mal umschalten, damit er rein theroetisch auf nem andern sender sucht...


    also muß ich wohl bis heut abend warten und hoffen, daß dann der sturm vorbei ist, damit ich aufs dach kann... :(

    bye
    Buffel


    gen2vdr 1.1
    ASUS A8N32-SLI Deluxe, Athlon-64 3100, 1024 MB RAM, TT DVB-S premium 1.5 (+Scart-Out)+ Premium 1.3, 200GB + 300GB (SATA) HDD, NEC DVD+/-R(W) 3500A, ATIUSB Fernbedienung
    alles im Silverstone LC16M

    The post was edited 1 time, last by Buffel ().

  • wenn ich nicht irre, kann 'runvdr extreme' solche Endlos-start-stopps vermeiden - hab' von gen2vdr aber keine Ahnung, daher kann ich leider nicht sagen, wie leicht/schwer man da das runvdr wechseln kann.


    RunVDR Extreme


    Skobi :)

    VDR1:Core2; 1xFF V1.6, 1xTT-1600 DVB2 + AVBoard System: Kubuntu 12.4 HD-Client: Zotac ION mit xineliboutput und XMBC auf Kubuntu 11.10

  • danke, werden uns das wohl mal am we anschauen müßen :)

    bye
    Buffel


    gen2vdr 1.1
    ASUS A8N32-SLI Deluxe, Athlon-64 3100, 1024 MB RAM, TT DVB-S premium 1.5 (+Scart-Out)+ Premium 1.3, 200GB + 300GB (SATA) HDD, NEC DVD+/-R(W) 3500A, ATIUSB Fernbedienung
    alles im Silverstone LC16M

  • ansonsten kann man wohl auch einfach selbst in der Schleife des runvdr einen Zähler mitlaufen lassen - und dann ggf. pro Neustart länger warten, bis man den nächsten Neustart macht...

    VDR1:Core2; 1xFF V1.6, 1xTT-1600 DVB2 + AVBoard System: Kubuntu 12.4 HD-Client: Zotac ION mit xineliboutput und XMBC auf Kubuntu 11.10

  • Quote

    Original von Buffel
    ...
    ich nehm an, so wie´s aussieht, checkt er beim hochfahren den empfang, findet keinen und startet deshalb neu, bevor er überhaupt irgendetwas anderes macht...


    ..imho bestitzt der VDR einen solchen Algorithmus nicht. (Ich wüßte auch nicht welchen Sinn er machen sollte.)


    Ich gehe eher von folgender Ursache aus:


    Der dvb-Treiber der von dir verwendeten dvb-Karte läuft bei schlechtem/keinem Empfang nicht stabil und reißt den VDR mit sich woraufhin der watchdog den VDR neu startet.


    Verwendest du eventuell einen sehr alten und noch nicht ausgereiften dvb-Treiber für deine Karte? Falls ja, könnten neuere dvb-Module für Abhilfe sorgen.


    Gruß
    Wicky

  • kenn mich damit noch nicht wirklich aus, aber wenn ich mir mal so anguck, was da angezeigt wird, steht in der letzten zeile
    unloading dvb-ttpci

    bye
    Buffel


    gen2vdr 1.1
    ASUS A8N32-SLI Deluxe, Athlon-64 3100, 1024 MB RAM, TT DVB-S premium 1.5 (+Scart-Out)+ Premium 1.3, 200GB + 300GB (SATA) HDD, NEC DVD+/-R(W) 3500A, ATIUSB Fernbedienung
    alles im Silverstone LC16M

    The post was edited 2 times, last by Buffel ().

  • Quote

    Original von Buffel
    kenn mich damit noch nicht wirklich aus, aber wenn ich mir mal so anguck, was da angezeigt wird, steht in der letzten zeile
    unloading dvb-ttpci


    ...poste am besten mal den Teil aus dem log, vor dem Neustart des VDR-Prozesses. Sei ruhig etwas großzügig mit dem Log-Auszug.


    Vermutlich findest du das log unter /var/log/messages
    Mit cat /var/log/messages kannst du es dir anzeigen lassen und mit
    tail -n 100 /var/log/messages > log.txt kannst du die letzten 100 Zeilen der Datei in die Datei log.txt umleiten.


    Außerdem poste doch mal die Ausgabe von uname -r. Dies verrät uns welchen Kernel du verwendest. Leider liefert dies jedoch keinen exakte Infromation darüber, wie aktuell die dvb-Module sind.


    Hier könnte auch die Versionsnummer der von dir verwendeten Gen2VDR Version hilfreich sein.


    Gruß
    Wicky


    P.S. Am besten postet man solch wichtige Informationen direkt im ersten Post.

  • Hi,


    ich hatte das Problem auch.
    Nachdem ich den vdr mit --watchdog=0 (oder so ähnlich) gestartet habe war wieder Ruhe.
    Wo das bei gen2VDR einzustellen ist kann ich die aber leider nicht sagen.


    Gruß Thomas

    Server: yaVDR 0.5 stable, MB=ASRock P5B-DE, CPU=E7500 1,9GHz, RAM=2GB, Grafik=GeForce 9500GT, DVB=2xDVBSky S952, 1xTT-Budget S2-3200, HDD=Transcend 8GB SSD, WDC 1TB, Samsung 1,5TB, DVD=LG GH22NS50, Remote=Harmony 300 an DVBSky
    Client1: yaVDR 0.5 stable MB=MSI 865PE Neo2-V, CPU=P4 2,8GHz, RAM=512MB, Grafik=GeForce GT610, DVB=none, HDD=ST3500630AS 450GB, DVD=LG GSA-4163B, Remote=MCEUSB

  • ja, hät ich auch gemacht, wenn ich sie wüßte, die informationen.
    sorry, wollte nur wissen, ob das generell möglich ist, 3 mal abfragen, dann ist gut.
    ich selber kann im mom am vdr noch nix machen, das macht mein mann..ich kann ihn nur schupsen, was zu tun ;)
    und was da stand, hab ich direkt von meinem fernseher abgeschaut (über den analog anschluß) also nix aus irgend einem file gezogen , sorry :doof
    deshalb hab ichs ja in den Newie bereich gepostet, damit jeder davon ausgehen kann, daß ich das nciht kann :)
    irgendwann mal ja, aber jetzt noch nciht :)


    alles andere (infos) folgt, wenn dann am WE, denn mein mann muß im moment arbeiten :D

    bye
    Buffel


    gen2vdr 1.1
    ASUS A8N32-SLI Deluxe, Athlon-64 3100, 1024 MB RAM, TT DVB-S premium 1.5 (+Scart-Out)+ Premium 1.3, 200GB + 300GB (SATA) HDD, NEC DVD+/-R(W) 3500A, ATIUSB Fernbedienung
    alles im Silverstone LC16M

    The post was edited 1 time, last by Buffel ().

  • Quote

    Original von ThomasHS
    Hi,


    ich hatte das Problem auch.
    Nachdem ich den vdr mit --watchdog=0 (oder so ähnlich) gestartet habe war wieder Ruhe.
    Wo das bei gen2VDR einzustellen ist kann ich die aber leider nicht sagen.


    Gruß Thomas


    ...damit dürftest du wohl den Watchdog abgeschaltet haben. Klar das würde das Symptom beheben. Eleganter ist es imho jedoch die Ursache zu beseitigen, falls dies möglich ist.


    Ein watchdog ist imho nämlich eine sehr sinnvolle Erfindung und ich würde ihn bei mir persönlich nur ungern abschalten, auch wenn ich ihn nur selten benötige.


    Gruß
    Wicky

  • Hi Wicky,


    natürlich hast du Recht. Das war ja auch nur als Workarround gedacht.
    Wenn der vdr ansonsten stabil läuft sollte der Missbrauch des Watchdogtimers auch kein Problem sein.


    Gruß Thomas

    Server: yaVDR 0.5 stable, MB=ASRock P5B-DE, CPU=E7500 1,9GHz, RAM=2GB, Grafik=GeForce 9500GT, DVB=2xDVBSky S952, 1xTT-Budget S2-3200, HDD=Transcend 8GB SSD, WDC 1TB, Samsung 1,5TB, DVD=LG GH22NS50, Remote=Harmony 300 an DVBSky
    Client1: yaVDR 0.5 stable MB=MSI 865PE Neo2-V, CPU=P4 2,8GHz, RAM=512MB, Grafik=GeForce GT610, DVB=none, HDD=ST3500630AS 450GB, DVD=LG GSA-4163B, Remote=MCEUSB

  • Wenn ich mal kurz unterbrechen darf.......ich bin der Übeltäter.......
    ich hab gestern abend wohl ein bischen zuviel rumgedaddelt.


    Hab geemerged und nun passen die Module nicht mehr.
    Peinlich peinlich.....naja da hat Frauchen wohl falsche Schlussfolgerungen getroffen.
    Am Sturm liegts dann wohl nicht.....


    Sorry das jetzt hier soviel Aufwand getrieben wurde.


    ERROR: libSM.so.6: cannot open shared object file: No such file or directory


    Das ist ziemlich eindeutig, und vieleicht sollte ich mir mal nen Zweit-VDR leisten (wink mit dem Zaunpfahl ;-) ) zum Testen.


    Sorry Schatz und sorry Board.


    Ich werd wohl mal meine Arbeit unterbrechen und das wieder gerade biegen.

    neues Spielzeug:
    vdr4fun-0.0.1
    Acer Revo, 2GB RAM, 500GB HDD, Opera DVB-USB, ATIUSB Fernbedienung


    auf dem Abstellgleis
    gen2vdr 1.1
    ASUS A8N32-SLI Deluxe, Athlon-64 3100, 1024 MB RAM, TT DVB-S premium 1.5 (+Scart-Out)+ Premium 1.3, 200GB + 300GB (SATA) HDD, NEC DVD+/-R(W) 3500A, ATIUSB Fernbedienung
    alles im Silverstone LC16M

  • lol, ok, dann danke an alle, war tzrotzdem mal ne, meiner meinung nach, interessante frage.

    bye
    Buffel


    gen2vdr 1.1
    ASUS A8N32-SLI Deluxe, Athlon-64 3100, 1024 MB RAM, TT DVB-S premium 1.5 (+Scart-Out)+ Premium 1.3, 200GB + 300GB (SATA) HDD, NEC DVD+/-R(W) 3500A, ATIUSB Fernbedienung
    alles im Silverstone LC16M

  • Vor allem weil das Problem ja tatsächlich auch schon ein paar Mal bei schlechtem Emfang aufgetreten ist......nur ich noch keine Zeit und Lust hatte mich dessen mal anzunehmen.

    neues Spielzeug:
    vdr4fun-0.0.1
    Acer Revo, 2GB RAM, 500GB HDD, Opera DVB-USB, ATIUSB Fernbedienung


    auf dem Abstellgleis
    gen2vdr 1.1
    ASUS A8N32-SLI Deluxe, Athlon-64 3100, 1024 MB RAM, TT DVB-S premium 1.5 (+Scart-Out)+ Premium 1.3, 200GB + 300GB (SATA) HDD, NEC DVD+/-R(W) 3500A, ATIUSB Fernbedienung
    alles im Silverstone LC16M

  • wieder was gelernt:
    uemerge kümmert sich nicht um Abhängigkeiten.


    revdep-rebuild


    hat mir die libs wieder gebaut.....nun läuft das gute Stück wieder.

    neues Spielzeug:
    vdr4fun-0.0.1
    Acer Revo, 2GB RAM, 500GB HDD, Opera DVB-USB, ATIUSB Fernbedienung


    auf dem Abstellgleis
    gen2vdr 1.1
    ASUS A8N32-SLI Deluxe, Athlon-64 3100, 1024 MB RAM, TT DVB-S premium 1.5 (+Scart-Out)+ Premium 1.3, 200GB + 300GB (SATA) HDD, NEC DVD+/-R(W) 3500A, ATIUSB Fernbedienung
    alles im Silverstone LC16M

  • ja, fast gut genug... [SIZE=7]muhahahaha, frauen können so penetrant pingelig sein *g*[/SIZE]

    bye
    Buffel


    gen2vdr 1.1
    ASUS A8N32-SLI Deluxe, Athlon-64 3100, 1024 MB RAM, TT DVB-S premium 1.5 (+Scart-Out)+ Premium 1.3, 200GB + 300GB (SATA) HDD, NEC DVD+/-R(W) 3500A, ATIUSB Fernbedienung
    alles im Silverstone LC16M