vdr crashes with vdr-rotor & gcc 4.1.1 [SOLVED]

  • After upgrading to gcc 4.1.1 & glibc 2.4 I can't start vdr with rotor plugin although it compiles ok.


    This is the output I get from the error:

    I'm using gentoo packages.
    Any help ?

  • Hi,


    there is a bug in the rotor plugin. The following patch should solve your problem: