Hilfe: alles nach Anleitung installiert, VDR meldet aber no DVB device found (PVR150)

  • Hallo,


    meine "Austattung":
    Debian akt. Netinstall, Kernel 2.6.16.2 (etch)
    pvr150 Karte, Rechner soll als Streaming Server dienen. Habe heute den ganzen tag, schon daran probiert, leider findet der VDR scheinbar meine PVR nicht, obwohl ivtv installiert ist.


    habe nach folgender Anleitung, unter Debian den IVTV installiert:
    http://ivtvdriver.org/index.php/Howto:Debian


    anschliessendes "dmesg" liefert:


    also alles gut, oder ?


    danach:


    von e-tobi die vdr ins repository eingefügt und mittel apt-get install vdr den vdr installiert. anschliessend streamdev und pvrinput installiert, wenn ich nun die runvdr ausführe steht im syslog:



    hat vielleicht jemand einen "guten" Ratschlag für mich ?? :) bin mit meinem "latein" am ende.... sorry, bin noch nicht so der Linux guru, hab grad erst angefangen.


    Danke!


    sash
    sash@gmx.it

  • danke für deine antwort, scheinbar war das PRoblem, dass ich die flasche Firmaware hatte, oder so :(


    nun siehts bisschen besser aus, aber laufen tut der VDR noch immer ned :(


    hier der syslog vom vdr start:



    jemand einen Rat ?

  • Quote

    Original von loswillios
    was sieht denn jetzt besser aus?


    probier halt den ratschlag von oben?


    er lädt die plugins - z.B. pvrinput und dort findet er doch auch die dvb karte...


    log ist unverändert, auch nach dem erstellen der devices


  • sry, hatte mich verguckt, dachte weil da steht:


    Code
    1. Aug 28 21:03:58 debbie vdr: [4149] initializing plugin: pvrinput (0.1.0): use Hauppauge PVR as input device
    2. Aug 28 21:03:58 debbie vdr: [4149] initializing plugin: streamdev-server (0.3.3-pre3-geni): VDR Streaming Server


    das die büxe auch gefunden wird ;)


    frage ist nun nur - wieso findet das teil meine pvr ned ?!

  • mal 'ne andere Frage, was ist im Moment eigentlich als Primary vorgesehen? Es sieht laut Log eigentlich alles ok aus. Wenn's ein Primary gaebe wuerde da jetzt bereits vermutlich auch was ausgegeben. Wie sieht die 'setup.conf' aus?

  • ich hab nun mal das sky plugin installiert, damit startet der vdr,


    irgendwie findet pvrinput kein input device, dass ist das problem. w_pvrscan hat channels gefunden und ne channelconf angelegt.


    log sieht nun so aus:



    aber ohne sky - gibts fatal error no dvb found.


    setup conf wurde mit dem ersten start des vdrs angelegt...


    EDIT:
    scheinbar müsst pvrinput melden, dass es eine neue pvr150 gefunden hat.,.,, tuts aber nicht :(

  • ich denke mal, die PVR150 wird nie ein DVB device und muss es auch gar nicht.


    dass es kein primary device gibt, scheint das sky-plugin zu heilen


    wenn die PVR150 noch immer so wie im 1. Log erkannt wird, ist sie richtig initialisiert.


    also kann es nur an der channels.conf liegen. Poste die doch mal.
    Ist /var/lib/vdr/channels.conf auch die von w_pvrscan angelegte channels.conf? oder hat w_pvrscan die woanders abgelegt?

    VDR 1: Silverstone LC20, Cougar A300/R, Asrock J4105B-ITX, WinTV DualHD, WD10EADS; Atric-IR-Einschalter. SW: Xubuntu 20.04 per SSD. Für den Produktiveinsatz leider nicht zu gebrauchen.
    VDR 2: ACT-620, Asrock B75 Pro3-M, Intel Core i3-3240, 4 GB DDR3 RAM 1600 MHz, passive Geforce GT1030 von MSI, WD40EZRX, 2xWinTV DualHD, Atric-IR-Einschalter. SW: Xubuntu 20.04 auf 64GB Sandisc SSD. Mein zuverlässiges Arbeitspferd!

  • hi,


    danke für deine Antwort.
    channelconf wurde von direkt in /var/lib/vdr geschrieben



    die pvr wird noch immer genauso erkannt... poste gerne noch ein log davon.

  • ok, dass er mit dem ersten Eintrag nix anfangen kann ist klar. Loesch doch mal am besten deine aktuelle channels,.conf in schreibe fuers erste nur diese EIntraege rein:

    Code
    1. A-live:48250:C0:C:0:301:300:0:A1:12732:0:0:0
    2. A-TV5:55250:C0:C:0:301:300:0:A1:12732:0:0:0
    3. A-VIVA:62250:C0:C:0:301:300:0:A1:12732:0:0:0
    4. A-S 01:69250:C0:C:0:301:300:0:A1:12732:0:0:0
    5. A-S 02:76250:C0:C:0:301:300:0:A1:12732:0:0:0
    6. A-S 03:83250:C0:C:0:301:300:0:A1:12732:0:0:0


    Das ist der Beginn meiner channels.conf. Sollte bei dir zumindest mal Schnee produzieren.

  • ka - was da bei mir fürn müll drin steht, hab die jetzt nochmal neu erstellen lassen:


  • Quote

    Original von Dr. Seltsam
    ich denke mal, die PVR150 wird nie ein DVB device und muss es auch gar nicht.


    richtig, das sehe ich jetzt auch. Insofern ist es auch nicht noetig solche Devices zu erzeugen, wie ich es oben noch vorgeschlagen habe. Sorry.