Activy 370(2xKabel, analog) - Installationsprobleme

  • Ich habe mir gerade die aktuelle Distribution von ‚helau’ heruntergeladen.
    Nach der (Standard-)Installation sagt mir das Display andauernd 'Kanal nicht verfügbar'.
    In das VDR-Menü komme ich leider nicht rein. Wenn ich im Hauptmenü die Start-Taste drücke, wird mein Bild schwarz-weiß und verzerrt. Jetzt kann ich allerdings alle Menüpunkte aufrufen, außer 'VDR'. Wenn ich 'VDR' auswähle, dann bekomme ich wieder das Hauptmenü - allerdings in Farbe.


    Kann mir da jemand einen Tipp geben?

    ACTIVY Mediacenter 370 2x Kabel
    1.5.206(seit 12.07.2006)
    Blaue-Taste-Standard-EPG-Fix
    Verbindung zum LAN(Domäne/SAMBA) über Switch
    Verbindung zum Internet über Router
    HanseNet 16MBit

    The post was edited 1 time, last by Yvi-HH ().

  • Hi,
    wie ich dem Titel entnehme, handelt es sich um eine Kabel Activy, wahrscheinlich analog, oder? Wenn ja, dann mußt du ein paar Sachen umstellen, damit sie läuft. Stichworte: pvrinput, ivtv, pvr250, w_pvrscan, tvmovie2vdr, ...


    Links:
    WinTV PVR250 aus Activy Analog


    http://www.htpc-forum.de/forum/index.php?act=ST&f=12&t=2472&s=258f2e310ef7509ff1e9009b93f6bddd


    Hab das vor kurzem auch erst gemacht, also wenn du Hilfe brauchst, dann meld Dich nochmal.


    Mfg Oliver

    Mein VDR: Activy 370, 4MB, 2* TT 1401, WD5000AAKB 500GB, Gen2VDR AE

    The post was edited 2 times, last by JoeCool25 ().

  • Hi. Ich hab mir die Beiträge unter den Links mal genauer angesehen.
    Nu bin ich völlig verwirrt
    :doof
    Gibt es den nirgendwo eine ‚Bauanleitung’ speziell für diese Activy oder ein fertiges Image?

    ACTIVY Mediacenter 370 2x Kabel
    1.5.206(seit 12.07.2006)
    Blaue-Taste-Standard-EPG-Fix
    Verbindung zum LAN(Domäne/SAMBA) über Switch
    Verbindung zum Internet über Router
    HanseNet 16MBit

  • Ein fertiges Image hast du bereits: Gen2VDR! ;)


    Und ne "Bauanleitung" kannst Du von mir haben, aber erst so gegen Abends.


    Mfg Oliver

  • Vielen lieben Dank.
    Gen2VDR habe ich ja bereits.
    Ich schau heute Abend gleich mal wieder rein. :)

    ACTIVY Mediacenter 370 2x Kabel
    1.5.206(seit 12.07.2006)
    Blaue-Taste-Standard-EPG-Fix
    Verbindung zum LAN(Domäne/SAMBA) über Switch
    Verbindung zum Internet über Router
    HanseNet 16MBit

  • Kann aber auch etwas später werden. Mal schauen wie ichs schaffe.


    Voraussetzungen:
    1. Activy komplett angeschlossen (Antennenkabel, Netzwerk/Internet (IP am besten dynamisch über DHCP, evtl. USB-Tastatur u. Monitor)
    2. installiertes Gen2VDR 1.1
    3. Zugriffsmöglichkeit auf Activy über Netzwerk (SSH z.B. Putty http://www.chiark.greenend.org…atham/putty/download.html) oder s. oben über angeschlossene USB-Tastatur und Monitor


    Bis später!
    Mfg Oliver

  • Hallo,
    Wenn ich das richtig sehe hast Du einen VGA Monitor angeschlossen.
    Bei der Standardinstallation auf einer Activy mit Budget-Karte(n) ist das VDR Bild auf dem unteren SCART zu sehen, nicht auf dem VGA Ausgang.
    Dann muesstest Du mit der Menu Taste auch das VDR Menu zu sehen bekommen.
    Welche DVB Karten hast Du denn ? Analoge oder DVB-C Karten ?
    Auf jeden Fall benoetigst Du noch eine passende channels.conf mit der kanalliste fuer deinen Kabelanbieter.

  • Hallo.

    Quote

    Original von helau
    Dann muesstest Du mit der Menu Taste auch das VDR Menu zu sehen bekommen.


    Mit der Menütaste bekomme ich das VDR-Menü im Panel der Activy zu sehen. Der Menüpunkt ‚VDR’ auf dem Fernseher ist wie oben beschrieben leider nicht auswählbar.


    Quote

    Original von helau
    Welche DVB Karten hast Du denn ? Analoge oder DVB-C Karten ?


    Ich habe zwei Analog-Karten drin.

    ACTIVY Mediacenter 370 2x Kabel
    1.5.206(seit 12.07.2006)
    Blaue-Taste-Standard-EPG-Fix
    Verbindung zum LAN(Domäne/SAMBA) über Switch
    Verbindung zum Internet über Router
    HanseNet 16MBit

  • Quote

    Original von Yvi-HH
    Hallo.


    Mit der Menütaste bekomme ich das VDR-Menü im Panel der Activy zu sehen. Der Menüpunkt ‚VDR’ auf dem Fernseher ist wie oben beschrieben leider nicht auswählbar.


    Hängt Dein Fernseher am unteren SCART Ausgang ? Falls ja dann ist da mit Sicherheit nach dem Hochfahren kein VDR Menupunkt zu sehen ...

  • Ups, der Fernseher hing noch am oberen SCART *pein*
    Nu kann ich alle Einstellungen auch am Bildschirm machen.
    Ich habe bei http://www.vdr-wiki.de nach einer channels.conf geschaut und (so gaub ich) auch was passendes gefunden. Leider konnte ich nicht finden wie man diese einbinden kann.
    JoeCool25: Es wäre echt prima wenn du deine "Bauanleitung" doch noch hier rein stellen könntest :)

    ACTIVY Mediacenter 370 2x Kabel
    1.5.206(seit 12.07.2006)
    Blaue-Taste-Standard-EPG-Fix
    Verbindung zum LAN(Domäne/SAMBA) über Switch
    Verbindung zum Internet über Router
    HanseNet 16MBit

  • Hallo helau
    Habe Kabel ANALOG. Nimmt man da eine channels.conf für DVB-T oder DVB-C?

    ACTIVY Mediacenter 370 2x Kabel
    1.5.206(seit 12.07.2006)
    Blaue-Taste-Standard-EPG-Fix
    Verbindung zum LAN(Domäne/SAMBA) über Switch
    Verbindung zum Internet über Router
    HanseNet 16MBit

  • Hi
    Ich habe 'W_pvrscan' gerade mal ausprobiert. Leider bekomme ich die folgende Fehermeldung:


    bin # w_pvrscan --plugin analogtv >> channels.conf
    w_pvrscan version 20060415
    -_-_-_-_-_-_-Initializing TV card-_-_-_-_-_-_-_-_
    Info: using IVTV adapter auto detection.
    main:338: FATAL: NO VALID IVTV DEVICE FOUND. => EXITING.
    ;(

    ACTIVY Mediacenter 370 2x Kabel
    1.5.206(seit 12.07.2006)
    Blaue-Taste-Standard-EPG-Fix
    Verbindung zum LAN(Domäne/SAMBA) über Switch
    Verbindung zum Internet über Router
    HanseNet 16MBit

  • Hi.


    Der Scan hat jetzt doch was gemacht. Ich hatte beim ersten Versuch VDR gestoppt gehabt.
    Jetzt bekomme ich die folgende Ausgabe:
    Found total 0 TV Stations.
    REMEMBER: Please use *always* the latest ivtv versions, plugin versions and VDR versions,
    otherwise you may have wrong syntax / non working software!!


    In der /etc/modules.autoload.d/kernel-2.6 steht:
    usb-storage
    i2c-dev
    i2c-i801
    natsemi
    ivtv-fb
    e100


    /_config/bin/detect_modules.sh gibt folgendes aus:
    No driver found for </sys/bus/pci/devices/0000:00:00.0>
    hw_random
    No driver found for </sys/bus/pci/devices/0000:00:1f.0>
    No driver found for </sys/bus/pci/devices/0000:00:1f.1>
    No driver found for </sys/bus/pci/devices/0000:00:1f.2>
    i2c-i801
    snd-intel8x0
    i810_audio
    No driver found for </sys/bus/pci/devices/0000:01:05.0>
    No driver found for </sys/bus/pci/devices/0000:01:06.0>
    ivtv
    eepro100
    e100
    ivtv
    realmagic84xx


    /_config/bin/dvbmod check gibt aus:
    DVB module: ivtv-fb


    Dann habe ich 'sh /_config/bin/dvb_update.sh' ausgeführt.
    Danach gab der Scan folgendes aus:
    w_pvrscan --plugin analogtv >> channels.conf
    w_pvrscan version 20060415
    -_-_-_-_-_-_-Initializing TV card-_-_-_-_-_-_-_-_
    Info: using IVTV adapter auto detection.
    Info: Using ivtv device /dev/video0
    Info: Card is Hauppauge WinTV PVR-250.
    ERROR: IVTV_IOC_G_CODEC failed: Invalid argument

    ACTIVY Mediacenter 370 2x Kabel
    1.5.206(seit 12.07.2006)
    Blaue-Taste-Standard-EPG-Fix
    Verbindung zum LAN(Domäne/SAMBA) über Switch
    Verbindung zum Internet über Router
    HanseNet 16MBit

  • Hi,
    sorry, bin leider nicht früher dazu gekommen.


    Versuch mal folgendes:


    Sollte dies alles geklappt haben, dann solltest Du nun zumindest schon mal fernsehen können. Alles weitere besprechen wir dann später.


    Mfg Oliver

    Mein VDR: Activy 370, 4MB, 2* TT 1401, WD5000AAKB 500GB, Gen2VDR AE

    The post was edited 3 times, last by JoeCool25 ().

  • Hi. Hab alles ausgeführt. Beim './w_pvrscan -p pvrinput >> /etc/vdr/channels.conf'
    Kam dann die folgende Meldung:
    -_-_-_-_-_-_-Initializing TV card-_-_-_-_-_-_-_-_
    Info: using IVTV adapter auto detection.
    main:338: FATAL: NO VALID IVTV DEVICE FOUND. => EXITING.


    Fernsehen kann ich daher leider immer noch nicht. :(

    ACTIVY Mediacenter 370 2x Kabel
    1.5.206(seit 12.07.2006)
    Blaue-Taste-Standard-EPG-Fix
    Verbindung zum LAN(Domäne/SAMBA) über Switch
    Verbindung zum Internet über Router
    HanseNet 16MBit

  • Das habe ich schon häufiger im Forum gelesen, dass der pvrscan nicht bei allen nicht funktioniert. Notfalls musst du die channels.conf manuell erstellen.
    Z.B.:

    Code
    1. RTL:175250:C0:C:0:301:300:305:A1:12003:0:0:0


    Gruß bluba!

    VDR: Athlon XP-1800+, AsRock K7VM2, 256MB DDR, TT DVB-c FF, PVR150, Display 320x240 blau bel., easyVDR 0.5 RC1

  • Hi,
    Das klingt als ob die ivtv Treiber nicht geladen waeren.
    Mach mal:
    lsmod
    /_config/bin/dvbmod check
    /_config/bin/dvbmod unload
    /_config/bin/dvbmod load
    lsmod
    dmesg | tail -n 10
    und poste die Ausgabe


    P.S.
    Kannst Du es einrichten, dass ich mal per ssh auf Deinen Rechner zugreifen kann ?