PVR 350 und ivtv Problem

  • Hai! :D


    Folgendes:


    LinVDR 0.7 mit letztem MT Patch und Kernel 2.6.15. Sat lief bis jetzt super, DVB-T hat empfangsprobleme. Durch Umzug haben wir jetzt Kabel (Analog) und keine Möglichkeit eine Schüssel anzubringen.
    Habe nun die Nexus 2.2 raus und dafür eine PVR 350 gekauft. Habe es soweit hinbekommen, dass ich ein OS-Display habe und über den Video-In der PVR auch das Signal angezeigt bekomme, wiedergabe der alten Aufnahmen geht auch.


    Aber....


    Ich kann kein Analogen Kabelsender finden, ich kann nicht tunen und wenn ich meine Channels.conf so editiere, dass alle möglichen Kanäle drinn sind, kommt immer noch nichts. ;(


    Nach langer Zeit folgendes gefunden:



    Ich habe nichts über die Unterstützung von ivtv für den Tuner Philips FM1216ME MK5 gefunden.... X(


    Kann ich mir das jetzt abschminken? Die Karte ist nagelneu. Auch die aktuelle ivtv Version hat mir nicht geholfen...
    Karte zurücksenden und eine gebrauchte holen?


    Was Linux angeht, da bin ich blutiger Anfänger....


    Für Infos und Tips bin ich sehr dankbar


    Grüße

  • suche mal hier:
    http://www.gossamer-threads.com/lists/ivtv/devel/
    und schreib da am besten auch mal hin.


    Du könntest mal versuchen, einen kompatiblen Tunertyp vorzugeben, also z.B.
    modprobe ivtv tuner=38
    oder auch tuner=56


    nur eins ist klar: ivtv/PVR und "blutiger Linux-Anfänger" - das wird weh tun ;)

    ACT-620, Asrock B75 Pro3-M, Intel Core i3-3240, 4 GB DDR3 RAM 1600 MHz, passive Geforce GT1030 von MSI, Sandisk 2TB SSD, 2xWinTV DualHD, Atric-IR-Einschalter. SW: Xubuntu 20.04 auf 64GB Sandisk SSD.

    The post was edited 1 time, last by Dr. Seltsam ().

  • Hai! :)


    Habe es mit der oben gen. Karte nich hinbekommen. Eine ältere aus der E-Bucht war dann kein Problem mehr.


    Ein lauffähiges System mit Email und EPG über tvmovie läuft jetzt einwandfrei. Und ich habe mir nicht notiert was ich alles gemacht habe... Also nochmal... X(


    Wenn ich das habe poste ich es als Anleitung mal rein...


    Grüße

  • prima! :] Jetzt hast Du mir sogar was voraus:
    Mit tvmovie habe ich mich noch nie beschäftigt, steht aber schon lange auf meiner To-Do-List.

    ACT-620, Asrock B75 Pro3-M, Intel Core i3-3240, 4 GB DDR3 RAM 1600 MHz, passive Geforce GT1030 von MSI, Sandisk 2TB SSD, 2xWinTV DualHD, Atric-IR-Einschalter. SW: Xubuntu 20.04 auf 64GB Sandisk SSD.