RGB-LED-Panel für Ambilight - geeignete LEDs/Dimensionierung?

  • sry bekomme es nicht scharf, aber im layout ist folgendes der fall, beim eingang sind 1,3 und 4 belegt und nicht 2,3 und 5 und beim ausgang sind es 3 und 5, also ausgang ist i.o aber eingang nicht
    mfg Fabian

    Gen2vdr 2.0 nvidia(5200)TTFF 2.3
    Budged Karte: Terratec... 1800Mh\z CPu NEC Brenner 1024MB RAM
    a7n8xe-Deluxe. Atmo Board von Carsten.

  • Hallo,


    dann stimmt dein Layout bei Eingang 1,3 und 4 nicht...


    Kenne deine Platine nicht, daher kann man da wenig helfen.


    Besorge Dir eine ordenliche Cam und mach ein ordentliches Foto


    (und bitte keine Handyfotos ;) )


    Gruß
    Papsi

    Vice President Logistics and Materials Handling of the first 40" TFT Sammelbestellung and Atmolight I + II + III

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Papsi ()

  • habe die folie vom layout gefunden aber die datei ist zu gross nur 50 kb? das ist wenig
    misst
    ^^

    Gen2vdr 2.0 nvidia(5200)TTFF 2.3
    Budged Karte: Terratec... 1800Mh\z CPu NEC Brenner 1024MB RAM
    a7n8xe-Deluxe. Atmo Board von Carsten.

  • aber ich schleife ja efektiv dann nur 1 pin von ausgang(platine 1) nach eingang(platine 2)
    sry das ich so nerve, aber mein problem ist das ich die rs232 buchsen weglassenmusste aus platzgrüngen, sonst hätte ich es auch einfach mal angeschlossen ^^

    Gen2vdr 2.0 nvidia(5200)TTFF 2.3
    Budged Karte: Terratec... 1800Mh\z CPu NEC Brenner 1024MB RAM
    a7n8xe-Deluxe. Atmo Board von Carsten.

  • hallo, ja ich bin es wieder^^
    also habe es jetzt einfach so gemacht ohne drüber nachzudenken:)
    also sicherung funktioniert noch ^^
    mein problem ist nun wie ich die parameter
    --input=<INPUT_DEVICE> gibt an, welches Input-Device verwendet werden sollen (z.B. FFDVB für die im VDR als Primary Device verwendete Full-Featured-DVB-Karte mit Devicebezeichnung /dev/videoX oder SOFTDEVICE für das Softdevice-Plugin)


    -o <OUTPUT_DEVICE=PARAMETER> --serial=<OUTPUT_DEVICE=PARAMETER> gibt an, an welche Schnittstelle die Ausgabedaten geschickt werden sollen (z.B. SERIAL=/dev/ttyS1 oder NETWORK=192.168.0.1:1234)


    dem atmo deamon beibringe, denn leider bleiben meine LED Streifen dunkel
    mfg Fabian

    Gen2vdr 2.0 nvidia(5200)TTFF 2.3
    Budged Karte: Terratec... 1800Mh\z CPu NEC Brenner 1024MB RAM
    a7n8xe-Deluxe. Atmo Board von Carsten.

  • ok, muss das also hier eintragen /etc/vdr.d/plugins/atmo
    aber ich habe den ordner nicht oder nicht an der stelle
    also ab vdr.d gibt es nichts mehr
    mfg r37r0

    Gen2vdr 2.0 nvidia(5200)TTFF 2.3
    Budged Karte: Terratec... 1800Mh\z CPu NEC Brenner 1024MB RAM
    a7n8xe-Deluxe. Atmo Board von Carsten.

  • noch etwas, welche firmware muss ich eigentlich auf die atmel´s machen, habe von der zip mit layout und firmware die 2.irgentwas genommen nicht die 1. ... war das vieleicht der fehler?
    mfg

    Gen2vdr 2.0 nvidia(5200)TTFF 2.3
    Budged Karte: Terratec... 1800Mh\z CPu NEC Brenner 1024MB RAM
    a7n8xe-Deluxe. Atmo Board von Carsten.

  • könnte es denn vieleicht mit dem nicht vorhandenen lichtsensor zusammenhängen?
    mfg

    Gen2vdr 2.0 nvidia(5200)TTFF 2.3
    Budged Karte: Terratec... 1800Mh\z CPu NEC Brenner 1024MB RAM
    a7n8xe-Deluxe. Atmo Board von Carsten.

  • keiner eine idee?
    pleaaaaaaaaaaaasssssssssseeeeeeeeee help me ^^
    mfg

    Gen2vdr 2.0 nvidia(5200)TTFF 2.3
    Budged Karte: Terratec... 1800Mh\z CPu NEC Brenner 1024MB RAM
    a7n8xe-Deluxe. Atmo Board von Carsten.

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von r37r0 ()