NVRam Problem mit K7S8X Rev. 3.0 & CT Vdr 4.5

  • Hallo,


    ich habe das ASRock K7S8X Rev. 3.0 bisher auf einen selber compilierten VDR unter Debian Sarge betrieben. Das ganze lief problemlos, bis ich auf die Idee kam die Festplatte zu tauschen. Jetzt ist eine SATA Platte drin und ich habe es nicht mehr geschafft das alte System zu kopieren/starten. Auch neu installieren führte zu unerwarteten Problemen, die ich jetzt nich weiter ausführen will.
    Also habe ich den CT Vdr 4.5 installiert und bin eigentlich auch ganz angetan. Nur leiderr bekomme ich NVRAM_wakeup nicht mehr zum laufen, das vorher wunderbar ging.


    Folgendes habe bisher vorgenommen:
    /etc/vdr/vdr-nvram-wakeup.conf


    /etc/lilo.conf

    Code
    1. ## Ergänzung für VDR-WakeUp
    2. image = /vmlinuz
    3. label = PowerOff
    4. initrd = /initrd.img
    5. read-only
    6. append = "0"


    /etc/modules

    Code
    1. ide-cd
    2. ide-disk
    3. ide-generic
    4. psmouse
    5. sd_mod
    6. nvram


    Das Mainboard wird zwar von nvram-wakeup erkannt, aber ich habe zu Sicherheit mal meine Config Datei aus dem vorherigen System verwendet.
    /etc/nvram-wakeup.conf


    Wenn ich jetzt eine Aufnahme programmier fährt der VDR runter, startet den PowerOff Eintrag uns schaltet sich ab. Leider wcht der VDR aber nicht mehr auf, obwohl die Einträge im Bios stehen.


    Die Option --directisa habe ich auch schon versucht, hat aber nicht geholfen
    Wenn ich eine Aufwachzeit im Bios selber einstelle, wacht der Rechner auf, über nvram-wakeup nicht.


    Bei meinen altem VDR ging das mit gleichen Einstellungen problemlos!? Was ist am CT Vdr anders bzw. muss ich anders machen, damit es auch hier klappt !?


    Einen lieben Gruß,
    Kai

    My VDR: AMD Duron 1.8Ghz, ASRock K7S8X Rev. 3, 512MB DDR Ram, TT Rev 1.3 DVB-S FF, TwinHahn DVB-S Budget, 250 MB Sata Hitachi HDD

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von FunkyMusic ()

  • hmm, ich denke nicht das da irgendwas anders ist, ausser das die scripte etwas anderes verknotet sind...


    schau doch mal hier nach:


    http://www.vdr-wiki.de/wiki/in…/C%27t-VDR_-_NVRAM_WakeUp


    falls es nicht hilft würd ich das nochmal durcharbeiten...


    http://www.vdr-wiki.de/wiki/index.php/NVRAM_WakeUp


    Gruß,
    Thomas

  • Hallo,


    alle beiden Links nochmal durchgearbeitet, leider geht es immer noch nicht. :-(
    Hat noch jemand eine Idee?


    Einen lieben Gruß,
    Kai

    My VDR: AMD Duron 1.8Ghz, ASRock K7S8X Rev. 3, 512MB DDR Ram, TT Rev 1.3 DVB-S FF, TwinHahn DVB-S Budget, 250 MB Sata Hitachi HDD

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von FunkyMusic ()

  • Zitat

    Original von FunkyMusic
    Wenn ich jetzt eine Aufnahme programmier fährt der VDR runter, startet den PowerOff Eintrag uns schaltet sich ab. Leider wcht der VDR aber nicht mehr auf, obwohl die Einträge im Bios stehen.


    mal ein bios update versucht? Steht im Bios wirklich richtig die Zeit zu der er starten soll? Stimmt die Systemzeit im Bios?


    Zitat

    Original von FunkyMusic
    alle beiden Links nochmal durchgearbeitet, leider geht es immer noch nicht. :-(
    Hat noch jemand eine Idee?


    was kam dabei raus? Hat es bei einem Testlauf mit nvram-wakeup -s $((`date +%s` + 11 * 60)) geklappt?


    Gruß,
    Thomas

  • Zitat

    Original von aLiEnTxC
    mal ein bios update versucht? Steht im Bios wirklich richtig die Zeit zu der er starten soll? Stimmt die Systemzeit im Bios?


    Systemzeit stimmt, Biosupdate habe ich nicht versucht, ging mit meinem bisherigen VDR auch prima. Auch wird das Board / Bios von nvram-wakeup erkannt.


    Zitat

    Original von aLiEnTxC
    was kam dabei raus? Hat es bei einem Testlauf mit nvram-wakeup -s $((`date +%s` + 11 * 60)) geklappt?


    Ne der Rechner wacht nicht auf. Das wundert mich aber nicht, weil es auch vorher nur mit einem PowerOff reboot ging. Nur ein manueller Eintrag im Bios geht.
    Die einzige Änderung, die ich habe ist, dass es jetzt halt der Ct VDR ist. Vorher hatte ich alles selber gebaut. Scheinbar klappt das mit dem PowerOff reboot nicht ordentlich. Ist denn an dem Ct Kernel was anders!?

    My VDR: AMD Duron 1.8Ghz, ASRock K7S8X Rev. 3, 512MB DDR Ram, TT Rev 1.3 DVB-S FF, TwinHahn DVB-S Budget, 250 MB Sata Hitachi HDD

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von FunkyMusic ()