[ANNOUNCE] VDRAdmin-AM-3.4.4

  • Habe ein kleinen Schöneistfehler in der Zeitleite immer von 20:00 bis 20:14 Uhr
    und bei manch andern Uhrzeiten ebenso

    Images

    Files

    • quelltext.txt

      (29.88 kB, downloaded 184 times, last: )

    The post was edited 1 time, last by mblaster4711 ().

  • Hallo,


    Quote

    Original von mblaster4711
    Habe ein kleinen Schöneistfehler in der Zeitleite immer von 20:00 bis 20:14 Uhr
    und bei manch andern Uhrzeiten ebenso


    Ist schon bekannt, habe aber noch keine Idee wann ich das fixen werde.
    Evtl. im Rahmen der Umgestaltung der EPG-Anzeige für die v3.4.6.


    Doch wann kommt die v3.4.6?
    Wenn die v3.4.5 veröffentlicht wurde, geht's mit v3.4.6 los. Ich habe da auch schon einige Ideen, die z.T. auch schon realisiert wurden, u.a. in Anlehnung an Joachim's Patches. Ich dachte auch daran mehr Benutzerwünsche einzubeziehen, aber dafür würde ich schon mal etwas Feedback erwarten.
    Und damit schaut's ja nicht so toll aus, für die v3.4.5rc kommt relativ wenig und leider gar nichts zu dem Bereich, den ich gerne besser getestet wüßte: AutoTimer E-Mails.


    Es gab da User, die in dem Bereich Probleme/Abstürze hatten, aber scheinbar können oder wollen Sie das nicht testen. Schade, aber so dauert es noch bis zur v3.4.5 Final. Ich mach' das, wie vermutlich die meisten Entwickler hier, in meiner Freizeit und da sollte man schon mal Feedback erwarten können. Es gibt da mehrere Möglichkeiten: Unterstützung bei der Fehlersuche ist eine, Erstellen eigener Patches eine andere, usw. Es sollte sich eigentlich jeder irgendwie einbringen können, damit den Entwicklern die Lust nicht vergeht.


    Man kann nicht erwarten, dass es einige gibt, die den Karren vorwärts bringen, wohingegen andere sich nur dranhängen und Nutznieser sind. Irgendwann kommt dann der Karren zum Stehen.


    Das war jetzt übrigens nicht gegen mblaster4711!
    Lag mir nur schon lange auf der Seele.


    Gruß,
    Andreas

  • Habe mich auch nicht angegriffen gefühlt.


    Ich weiss wie das ist wenn man sich um was bemüht und keine Dank/Feedback/Unterstützung dafür erhält.


    Bei vielen (auch bei mir) ist es halt so, dass man sich mit der Materie nicht gut genug auskennt um beim entwickeln mitzuhelfen, man ist schon heilfroh dass der eigne LinVDR stabil läuft. Also verwendet man wenn möglich stabile Releases um Ärger durch den LinVDR zu vermeiden, denn wenn was nicht tut, geht viel Zeit rum bis die Kiste wieder rennt und der WAF sinkt wieder erheblich.


    Aber ich finde auch dass man, so weit wie möglich, mithelfen sollte oder wer das nicht kann, wenigstens Feedback leistet.


    Um deinen sed-Befehl-Einzeiler so hinzubekommen, dass er auf meinem LinVDR läuft, habe ich ca. 2 Stunden gebraucht. Im Büro hat der Einzeiler noch funktioniert, aber da habe ich es auf einen EisFair getestet und da ist der Syntax etwas anders als bei der BusyBox-Version die auf dem LinVDR drauf ist.


    AutoTimer E-Mails? Mein LinVDR läuft 24/7 und ist über Internet erreichbar, da finde ich es für mich einfacher direkt in den VDRAdmin-AM zu schauen.


    Auf die Idee upzudaten kam ich auch nur, weil bei der alten Version keine Beschreibungen bei den Aufnahmen angezeigt wurden und ich eine Anleitung zur Installtion des VDRAdmin-am für DAUs gefunden habe.



    So genug abgeschweift.

  • habe heute eine Meldung bekommen.


    Konnte Verbindung zu localhost nicht aufbauen!
    HTTP/1.0 200 OK Date: Sat, 06 May 2006 15:34:46 GMT Cache-Control: max-age=0 Cache-Control: private Pragma: no-cache Expires: Thu, 01 Jan 1970 00:00:00 GMT Server: vdradmind/3.4.4 Content-Length: 1117 Connection: close Content-type: text/html


    Weiß einer was damit gemeint ist? Bin ein wenig ratlos.

    Software: Linvdr 0.7 + VDR 1.4.7-ext34
    Hardware: Asrock K7VT4A+, AMDAthlon XP2600+, 512MB PC3200, SP2014N + CF 512MB, 3520A, TT-S2300+RGB/S-Video J2 Erweiterung, Skystar2 2.6B, 6 Zoll TFT, GEFORCE 4 MX 440

  • Hi,


    ich habe mein LinVDR VDRAdmin upgedated auf die 3.4.5rc und seither habe ich folgendes Problem: VDRAdmin-AM funktionniert 1a aber wenn ich auf Konfiguration klicke schmiert er ab und ich muss ihn von Hand neu starten. Wenn ich dann noch mal auf Konfiguration klicke kriege ich folgende Fehlermeldung:
    linvdr:~# Can't exec "locale": Permission denied at (eval 41) line 56, <GEN2> line 12.


    Ich habe auch schon versucht die alte Version wiederherzustellen und die 3.4.4. Immer das gleiche Problem. Vor dem install.sh hatte ich kurz versucht die neue VDRAdmin zu starten und da hats geklappt.


    Mein VDR ist übrigens 1.4.0. Es scheint mir aber wohl nur ein Berechtigungsproblem zu sein. Leider kann ich aber mit der Fehlermeldung nicht genug anfangen um zu wissen wo sich das beheben lässt.



    MfG Philippe

    HW1: OriginAE X15e (mit GraphTFT) :D, Atric Einschalter, ASrock 775V88+, Celeron 2.8, HDD 800GB, Nexus-S 2.3 (FF), Nexus-S (Budget), 2x KNC-1 DVB-C, jetzt mit AVBoard
    HW2 & 3: Hauppauge MediaMVP mit Vomp
    FB: Logitech Harmony 525
    SW: Mahlzeit ISO & Update auf 1.4.7

  • Hallo!

    Quote

    Original von Olli_p
    habe heute eine Meldung bekommen.


    Konnte Verbindung zu localhost nicht aufbauen!
    HTTP/1.0 200 OK Date: Sat, 06 May 2006 15:34:46 GMT Cache-Control: max-age=0 Cache-Control: private Pragma: no-cache Expires: Thu, 01 Jan 1970 00:00:00 GMT Server: vdradmind/3.4.4 Content-Length: 1117 Connection: close Content-type: text/html


    Weiß einer was damit gemeint ist? Bin ein wenig ratlos.


    VDR läuft und svdrphosts.conf konfiguriert?


    Gruß,
    Andreas

  • Hallo!


    Gibt es bei Dir /usr/bin/locale ?
    Ist bei linvdr eigentlich nicht dabei...
    Aber als Ansatz zu fehlersuche...


    Gruß,
    Andreas

  • amair


    Hi, erst mal danke für die schnelle Antwort.
    Ja /usr/bin/locale gibt es und hat folgenden Inhalt.


    linvdr:/usr/bin# ls -l locale
    drwxr-xr-x 3 root root 4096 May 8 17:25 de
    drwxr-xr-x 3 root root 4096 May 8 17:25 es
    drwxr-xr-x 3 root root 4096 May 8 17:25 fi
    drwxr-xr-x 3 root root 4096 May 8 17:25 fr
    drwxr-xr-x 3 root root 4096 May 8 17:25 nl
    drwxr-xr-x 3 root root 4096 May 8 17:25 ru


    MfG


    Philippe

    HW1: OriginAE X15e (mit GraphTFT) :D, Atric Einschalter, ASrock 775V88+, Celeron 2.8, HDD 800GB, Nexus-S 2.3 (FF), Nexus-S (Budget), 2x KNC-1 DVB-C, jetzt mit AVBoard
    HW2 & 3: Hauppauge MediaMVP mit Vomp
    FB: Logitech Harmony 525
    SW: Mahlzeit ISO & Update auf 1.4.7

  • Hi,


    Wo kommt das her und wieso ist das ein Verzeichnis?
    /usr/bin/locale ist eigentlich ein Befehl, kein Verzeichnis.


    Gruß,
    Andreas

  • amair


    Hi,


    ich habe jetzt mal das Verzeichnis /usr/bin/locale umbenannt, dann uninstall.sh und schliesslich install.sh


    Jetzt klappt's auch wieder, obschon immer noch kein Befehl /usr/bin/locale existiert.


    Wo's herkam weiss ich auch nicht und jetzt gilt's erst mal checken ob sonst noch alles geht, aber das sieht ja erst mal gut aus. Jetzt werd' ich aber auch noch die 3.4.5rc testen.


    Vielen Dank einstweilen und mfG,


    Philippe

    HW1: OriginAE X15e (mit GraphTFT) :D, Atric Einschalter, ASrock 775V88+, Celeron 2.8, HDD 800GB, Nexus-S 2.3 (FF), Nexus-S (Budget), 2x KNC-1 DVB-C, jetzt mit AVBoard
    HW2 & 3: Hauppauge MediaMVP mit Vomp
    FB: Logitech Harmony 525
    SW: Mahlzeit ISO & Update auf 1.4.7

  • Hi,


    Der locale-Befehl wird verwendet um die vom System unterstützten Sprachen zu ermitteln. Existiert dieser Befehl nicht (wie unter LinVDR), bekommst Du statt der Ausbox der möglichen Sprachen "nur" ein einfaches Textfeld zur freien Eingabe.


    Gruß,
    Andreas

  • aha ok, danke, das ist kein Problem mit der Textbox kann ich leben, hab da jetzt mal de_DE reingetan und schon ist alles auf deutsch.

    HW1: OriginAE X15e (mit GraphTFT) :D, Atric Einschalter, ASrock 775V88+, Celeron 2.8, HDD 800GB, Nexus-S 2.3 (FF), Nexus-S (Budget), 2x KNC-1 DVB-C, jetzt mit AVBoard
    HW2 & 3: Hauppauge MediaMVP mit Vomp
    FB: Logitech Harmony 525
    SW: Mahlzeit ISO & Update auf 1.4.7