TVTV-Plugin tuts nicht

  • Hallo,


    als begeisterter Newby habe ich diekrt mall das TVTV-Plugin ausprobiert.
    Das Einbinden klappt offensichtlich, die TVTV Menueeintraege sind auch da. Ich starte vdr ueber runvdr mit dem Plugin und habe auch erfolgsversprechende Logeintraege.
    Ueber TVTV habe ich dann ein paar Filme ausgewaehlt (record-Button war sichtbar) und anschliessend die Ubertragung ueber das OSD Menue TVTV angestossen. Folgende Eintraege finden sich nun in /var/log/messages:


    Aug 22 13:32:18 ds9 vdr[5809]: connect from 127.0.0.1, port 32895 - accepted
    Aug 22 13:32:24 ds9 vdr[5947]: TVTV Timer Thread started (pid=5947)
    Aug 22 13:32:24 ds9 vdr[5947]: TVTV Timer Make Update
    Aug 22 13:32:24 ds9 vdr[5809]: confirm: TVTV update wird ausgefuehrt
    Aug 22 13:32:25 ds9 vdr[5947]: TVTV Receive 165 Bytes
    Aug 22 13:32:25 ds9 vdr[5947]: TVTV Timer File processed
    Aug 22 13:32:25 ds9 vdr[5947]: TVTV Timer Thread ended (pid=5947)
    Aug 22 13:32:26 ds9 vdr[5809]: not confirmed
    Aug 22 13:32:26 ds9 vdr[5809]: max. latency time 2 sec


    Das Ergebnis ist: keine Veraenderung. Ich haette erwartet, dass ich jetzt unter Timers die ausgewaehlten Filme sehe , aber: nichts (bin schon ganz verzweifelt ..)


    Hat jemand eine Idee?


    gruss
    Falk

  • Aug 22 13:32:26 ds9 vdr[5809]: not confirmed


    das klingt für mich nach einer falschen Anmeldung.
    * hast du das richtige Kennwort in vdr hinterlegt (geht gut über startparameter)
    * hast du die richtige mailadresse eingetragen? (geht gut über startparameter)
    * hast du bei tvtv.de das korrekte Aufnahmegerät eingetragen?

  • Hallo Falk,


    Du mußt erst auf "Merkliste" gehen und auf den Knopf drücken, der die Liste für den Download bereitstellt. (Wie der heißt, kann ich im Moment nicht sagen, ich weiß mein Login nicht auswendig - ist aber einfach zu finden.)
    Danach sollte auch der Download funktionieren.


    Schönen Gruß


    Kai


  • ich habe da eben mal hingeschaut, da gibts echt einen button. Gedrückt habe ich ihn noch nie, und ich habe nun schon mehrere Sachen damit aufgenommen.
    Muß man den vielleicht nicht für alle Geräte drücken?

  • danke fuer das schnelle Feedback.


    Die Anmeldedaten gebe ich ueber die Startparamter mit und kann diese auch im OSD sehen ... alles paletti.
    Den magischen Knopf bei TVTV habe ich auch gedrueckt. Als Geraet habe ich allerdings irgendwas ausgewaehlt. Gibt es hieryu eine feste Vorgabe?


    Gruss
    Falk

  • Soweit ich das noch weiss, MUSS man bei der Auswahl des Gerätes die Dazzle tv4me angeben, denn ansonsten geht das nicht wirklich.


    Insofern kann ich WarEagles Vermutung mal so eben bestätigen.


    Das Verfahren geht in der Kurzfassung folgendermassen:


    1. Einloggen
    2. Filme auswählen
    3. Bei der Auswahl des jeweiligen Films immer oben rechts den Record-Button anklicken
    4. Dann sich die Merkliste anzeigen lassen.
    5. Die Daten in der Merkliste zum TVTV-Server übertragen.
    6. Vom TVTV-Server wieder abmelden.
    7a Im VDR-Menü entweder warten, bis er sich die Daten automatisch durch Einloggen holt (auch hier müssen glaube ich, bei den Setup-Einstellung des Plugins die entsprechenden Einlogdaten und des Gerät ausgewählt sein, das müssteste auch noch mal überprüfen)
    7b oder aber gleich das Plugin kurz starten. Da erscheint normalerweise in gelber Schrift ein Balken TVTV-Update wird ausgeführt
    8. Die Einstellungen in der Timerliste checken.


    Und wenn´s jetzt immer noch nicht geht, dann haste was falsch gemacht.


    Das Plugin funktioniert also auf jeden Fall.


    Hoffe, es hilft weiter.


    Greets Olaf

    Ollie jetzt auch im Internet !!! ->> http://www.ohms.ws << VDR mit ASUS A7V8X-X, Athlon XP 2 Ghz, 512 MB DDR-RAM und gentoo 2008.0 Linux, ner Menge Platten (1 TB), 2 Brennern und Karten-Vollausstattung (1 X Nexus 4 MB Mod, 3 x Nova, 1 PVR 350) , TFT/Sony PSOne, Nvidia Graka und und und * Linux - wir geben ihrem Computer das Leben zurück *

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von olafhenkel ()

  • hallo,
    die Meldung

    Zitat

    Aug 22 13:32:26 ds9 vdr[5809]: not confirmed


    deutet doch darauf hin,das die Bestaetigung fehlt ---> Ok-Taste ,
    oder braucht man das nicht ?
    mfg
    /hast du mal die Benutzerdaten bzw email ueberprueft in der
    setup.conf ,moeglicherweise stimmen die Daten nicht .

  • Danke, ihr habt mir den Glauben zurueckgegeben. Es läuft!
    Ich habe jetzt als Geraet FAST-Dazzle tv4me ausgewaehlt und weiter versucht - kein Erfolg. Dann habe ich die Einstellungen gecheckt aber auch nicht wirklich was gefunden. Als letztes habe ich verzweifelt die Aufrufparamter neu geschrieben und schon nach dem 3. Versuch ging es dann ...
    Ich habe allerdings leider keine Ahnung woran es jetzt wirklich lag :-(.


    Vielen Dank und so long
    Gruss
    Falk

  • Zitat

    Original von olafhenkel
    Soweit ich das noch weiss, MUSS man bei der Auswahl des Gerätes die Dazzle tv4me angeben, denn ansonsten geht das nicht wirklich.


    äähm bin ich blöd oder nur blind? Das Teil kann ich bei "Geräteregistrierung" nicht auswählen. Hat sich da was geändert?


    :rolleyes:

  • Moin,


    stimmt, die etwas umgestellt, gibt es einen Nachfolger des tv4me der auch funktioniert?

    gruß
    megamike
    _____________


    ASUS P4B266-M:::Celeron 2GHz:::256MB:::Techno-Ver1.6:::extended-Board von STB:::Seagate40GB:::Samsung160GB
    Ubuntu-server6.10:::nvram95(no reboot!):::vdr-1.4.0:::-Premote:::-Pconsole:::-Pdvdselect:::-Pmp3


    :cylon   *** VDR...bis die Augen wackeln***

  • Hallo,


    ich verwende schon seit Jahren epg2timers. Hier wird die Merkliste einfach per wget heruntergeladen und dann geparsed. Man braucht die gewünschten Sendungen nur in die Merkliste aufnehmen, das wars. Ab und zu muss man wenn sich eine Senderkennung geändert hat diese in epg2timers.cxx ändern und neu übersetzen. Bei mir läuft jede halbe Stunde ein Update-Skript so dass ich von überall per Internet Sendungen programmieren kann.


    Emil

  • Also ich hab jetzt mal alle Geräte durchprobiert für die man keine tvtv-ID eingeben muß.
    Ich krieg aber immer was im Sinne von:


    Code
    1. Sep 28 20:16:44 server vdr[5563]: TVTV Timer Thread started (pid=5563)
    2. Sep 28 20:16:44 server vdr[5563]: TVTV Timer Make Update
    3. Sep 28 20:16:44 server vdr[5371]: confirm: TVTV update wird ausgefuehrt
    4. Sep 28 20:16:44 server vdr[5563]: TVTV Receive 251 Bytes
    5. Sep 28 20:16:44 server vdr[5563]: TVTV Timer File processed
    6. Sep 28 20:16:46 server vdr[5371]: not confirmed


    Das TVTV-Plugin ist doch ziemlich verbreitet. Hat da keiner ne Idee wie das funktionieren könnte?

  • Hallo,


    ich habe folgendes Problem mit TVTV:
    beim Aufruf von TVTV geschieht bei mir nichts, obwohl tvtv in der setup.conf korrekt eingetragen ist (username, email und passwort), ich bei tvtv definitv eine sendung zur Aufnahme markiert habe und auch die Netzwerkverbindung korrekt konfiguriert ist.


    In der Datei /root/var/log/messages findet sich der folgende Eintrag:


    Zitat

    Sep 18 22:56:30 [vdr] confirm: TVTV update wird ausgefuehrt
    Sep 18 22:56:31 [vdr] TVTV ChannelsMap.h ist not up-todate ,-)
    Sep 18 22:56:32 [vdr] not confirmed


    Wo finde ich diese Datei ChannelsMap.h, wozu dient sie und wie kann ich sie aktualisieren?


    Wäre schön, wenn mir jemand einen Tip geben kann.


    Peter

  • Zitat

    Original von olafhenkel
    Soweit ich das noch weiss, MUSS man bei der Auswahl des Gerätes die Dazzle tv4me angeben, denn ansonsten geht das nicht wirklich.
    Insofern kann ich WarEagles Vermutung mal so eben bestätigen.


    Ich aber nicht! ;) Dieses "Dazzle" gibbet garnicht (mehr?) bei der Auswahl von TVTV. Ich habe bei mir ausgewählt: WinTV PVR (PCI/ USB)


    Zitat

    4. Dann sich die Merkliste anzeigen lassen.
    5. Die Daten in der Merkliste zum TVTV-Server übertragen.


    Nö, muß ich nicht machen mit Merkliste. Glaub ich zumindest :D Er übernimmt das bei mir auch so. Werde ich aber nochmal testen

    Zitat


    Das Plugin funktioniert also auf jeden Fall.


    Ja, das schtimmt allerdingsch :)

    Glotze: yaVDR (ASRock Q1900M, 4GB RAM, DD Cine S2 V6.5, ZOTAC GT630 (Rev. 2)
    Server: HP ProLiant MicroServer G8, VMware ESXi 5.5 :P

  • Das mit der ChannelsMap.h hab ich auch :(


    Allerdings nicht bei jedem Sender. Das hier wären 2 Folgen von MTV's Pimp my Ride gewesen.



    Code
    1. Oct 1 18:21:12 vdr vdr[20366]: confirm: TVTV update wird ausgefuehrt
    2. Oct 1 18:21:12 vdr vdr[21053]: TVTV Receive 1778 Bytes
    3. Oct 1 18:21:12 vdr vdr[21053]: TVTV ChannelsMap.h ist not up-todate ,-)
    4. Oct 1 18:21:12 vdr vdr[21053]: TVTV ChannelsMap.h ist not up-todate ,-)
    5. Oct 1 18:21:12 vdr vdr[21053]: TVTV Timer File processed
    6. Oct 1 18:21:14 vdr vdr[20366]: not confirmed


    Aufnehmen auf 'VOX' haben sich erfolgreich eintragen lassen.



    Ach, ich benutze auch "WinTV PVR (PCI/ USB)" Bei mir übernimmt er auch alle Sendungen, die ich mit dem rotern knopf markiert habe (Aufnahme).


    Noch Aktuell:
    ECS K7SOM+, AMD Duron 1.6, 256MB DDR RAM, TT Rev. 1.6 FF, Nova-Budget, Slot-In-DVD-ROM, SAMSUNG 120GB
    Gentoo (2.6.27-gentoo-r7)
    VDR 1.6.0-2 mit vielen Plugins
    *läuft seit 2003 - schäm, da so alt*


    Neu im Aufbau:
    Atom330 ION Board (POV ION 330 - das mit PCIe)
    - 2GB RAM (2x1GM SO-DIMM)
    - 1,5 TB Speicher HDD
    - VGA2SCART (noch Röhre)
    - VDPAU, XBMC
    - vorerst nur eine TeVii S660 USB,
    - Erst Debian, dann yaVDR 0.1, jetzt Ubuntu 9.10

  • hallo vdr-ler,


    mein vdr lässt mich im stich.... ;(


    gibt´s für das tvtv-problem mit der meldung "TVTV ChannelsMap.h ist not up-todate" schon eine lösung. ich versuche auf mtv "pimp my ride" und auf atv+ und dsf diverse sendungen aufzunehmen....


    ach ja, jackass ist auch pflicht.... ;D


    servus
    charly

    Zotac Ion ITX mit Celeron (CULV) und Geforce 9, L4m Twin, Atric Rev. 4, OneForAll URC 7960, YAVDR 0.5 stable mit Diseqc, ADATA 40 GB SSD, 1,5 TB Seagate