DVB-T geht nur zu 90%

  • Hallo Liste,


    ich habe bereits seit über einem Jahr die Kombination aus DVB-C und T.
    Es ist die Alte Nova T mit Phillips Chip.
    Femon gibt mir einem Pegel von 90% und SNR von 98% was ja eigentlich sehr gut ist.
    Nun passiert es recht oft, dass beim Start meines VDR-PC die DVB-T Karte kein Signal auf das TV bringt. Hier hilft nur ein Reboot, ggf. sogar mit Ausschalten der Stromversorgung.
    Meine Vermutung ist, das die VDR-Software (unter gen2vdr 1.0 rc4) den Probe an die Karte nur als gültig bewertet, wenn die Karte auch erfolgreich auf einen Kanal tuneT. Diese Zeit scheint sehr kurz zu sein.
    Standardmäßig wird VDR mit MDR auf DVB-T hochgefahren.
    Da kommt bei mir das stärkste Signal rein.


    Wer hat/hatte das gleiche Problem?
    Was könnte der Grund sein?
    Was die Lösung.


    Derzeit habe ich die TT1 als passive Antenne angeschlossen und alle DECT-Telefone aus dem Zimmer verbannt...
    Über Anregungen würde ich mich sehr freuen.


    'n schönen Gruß aus dem Bergischen Land.


    Watz


    P.S. Hatte diese Anfrage Gestern noch im falschen Forum gepostet.

    Einen schönen Gruß aus dem Bergischen Land
    Der Watz
    ----------------------------------------------------------------------------------------------------------------------------------------------------------
    – yaVDR 0.5, Gehäuse C581, 330N DualCore IONITX Zotac, twinlux dvb s2, X10 und Lenovo N5901 Bilder
    – yaVDR 0.5, Gehäuse C581, 330N DualCore IONITX Zotac, DVBSKy S952 Dual , Medion X10
    – MediaPortal QDI SF-FF DVB-S/ NOVA-T – g2v 1.4, 1 GHz P3; 256 MB RAM; 160 GB HD
    [/size]– 3 x Gbit Switch; DSL-16000 kbit mit AVM-7490

  • die Frage wäre, welche VDR-Version und welcher Treiberstand ist in der Distri drin?
    1. Die Karte hat keine allzu tollen Empfangseigenschaften
    2. Lange Zeit war ein Bug im Treiber, so dass beim Umschalten z.T. erst nach 20s ein Lock kam
    3. ältere vdr-Versionen hatten einen Timeout von 5s definiert. Wenn bis dahin kein Lock kam, blieb das Bild dunkel.
    4. Auch mit neuestem Treiber sind Probleme mit dieser Karte dokumentiert (speziell Raum München, Wechsel UHF/VHF)


    Vielelicht gibt es von gen2vdr ja neuere Versionen, die zumindest 2. und 3. beheben.

    VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
    VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

  • Hallo Dr. Seltsam,


    hier sind mal die technischen Daten der verwendeten Distribution:


    23.10.2005 - Gen2VDR-1.0-rc4
    - vdr 1.3.34
    - kernel 2.6.13 mit DVB Treiber Update vom 5.9.2005
    - umgestellt auf kernel DVB Treiber
    - umgestellt auf udev


    ...scheint ja alles relativ aktuell zu sein.
    oder hat sich da im Bereich Treiber noch einiges geändert?
    Stecke nicht so tief in der Materie um das selbst beantworten zu können.


    Werde wohl bezüglich Timeout und Treiber noch einmal eine Anfrage im MediaPortal-Forum stellen müssen. Bis jetzt konnte mir dort aber keiner helfen, da wohl nur meine Wenigkeit die DVB-T-Karte ernsthaft einsetzt.


    Wann wurde denn der Bug im Treiber behoben? Und wo wird ggf. der Timeout gesteuert?


    'n schönen Gruß aus dem Bergischen Land


    Watz

    Einen schönen Gruß aus dem Bergischen Land
    Der Watz
    ----------------------------------------------------------------------------------------------------------------------------------------------------------
    – yaVDR 0.5, Gehäuse C581, 330N DualCore IONITX Zotac, twinlux dvb s2, X10 und Lenovo N5901 Bilder
    – yaVDR 0.5, Gehäuse C581, 330N DualCore IONITX Zotac, DVBSKy S952 Dual , Medion X10
    – MediaPortal QDI SF-FF DVB-S/ NOVA-T – g2v 1.4, 1 GHz P3; 256 MB RAM; 160 GB HD
    [/size]– 3 x Gbit Switch; DSL-16000 kbit mit AVM-7490

  • Hallo Watz!
    Eine Lösung habe ich nicht, wohl aber das gleiche Problem wie Du. Ich habe die gleiche Karte, allerdings als Technotrend-Variante. Die Karte hat von Anfang Probleme gemacht. Als ich meine Box aufgbeaut habe, hatte ich anfangs noch parallel Windows daruf und da waren die Probleme ähnlich:


    Die Karte läuft bei mir anstandslos, sobald sie einmal einen Kanal ertwischt hat, aber das kann erstmal dauern.


    Da mein Rechner im Dauerbetrieb läuft, ist es für mich in der Praxis kein so großes Problem.


    Einen Neustart des Systems muss ich normaler Weise übrigens nicht machen. Bei mir reicht es häufig aus, wenn ich ein wenig zwischen den Bouquets rumschalte. Sollte das nicht helfen wird der VDR - nicht der ganze Rechner- neu gestartet.


    Ich würde mir an Deiner Stelle keine so großen Hoffnungen machen, dass ein neuer Treiber oder eine neue VDR-Version das Problem beheben.


    Hätte Dir lieber eine Lösung angeboten,
    Gruß,
    Carsten

    Wollmilchsau (im Auf- bzw. Umbau):
    Hardware: Asus M3N78-VM, Athlon X2 BE-2350, 8 GB RAM, 2x500GB HDD (RAID1), 1TB HDD (ext), Cinergy T2 (USB), Nova-T (USB)
    Software: Ubuntu Lucid

    Test- / Backup-System:
    Hardware: Asus P2-P5945gc, Intel E5200, 3 GB RAM, 1TB HDD (int), Airstar 2, Nova-T (USB)
    Software: Debian Squeeze

  • Hallo Carsten,


    Du machst mir ja wirklich Mut. Werde aber mal weiterforschen...
    Der Rechner fährt im übrigen automatisch nach jeder Aufzeichnung runter und startet wieder zur Aufnahme.
    ...Mein VDR auf dem Öko-Trip ;-)


    Melde mich hier sobald ich verwertbare Infos finde.


    'n schönen Gruß aus dem Bergischen Land


    Watz

    Einen schönen Gruß aus dem Bergischen Land
    Der Watz
    ----------------------------------------------------------------------------------------------------------------------------------------------------------
    – yaVDR 0.5, Gehäuse C581, 330N DualCore IONITX Zotac, twinlux dvb s2, X10 und Lenovo N5901 Bilder
    – yaVDR 0.5, Gehäuse C581, 330N DualCore IONITX Zotac, DVBSKy S952 Dual , Medion X10
    – MediaPortal QDI SF-FF DVB-S/ NOVA-T – g2v 1.4, 1 GHz P3; 256 MB RAM; 160 GB HD
    [/size]– 3 x Gbit Switch; DSL-16000 kbit mit AVM-7490

  • Zitat

    Original von Watz
    Femon gibt mir einem Pegel von 90% und SNR von 98% was ja eigentlich sehr gut ist.


    wie hoch ist denn die BER (Bitfehlerrate) ?
    Bei dieser Karte hatte ich immer 99%, selbst wenn die BER schon größer als 500 war.
    Ich schätze mal, Du hast soagr 4-stellige Werte und damit ein Empfangsproblem.


    Kauf Dir eine Airstar2, die läuft problemlos und hat einen Super-Empfang - Welten besser als die TT !

    VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
    VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

  • ... das mit der BER war genau mein Problem!
    Ich habe die Verkabelung bis zur Antennendose mal geprüft und eine direkte Verbindung zum VDR hergestellt.
    Das bis dahin verwendete T-Stück zur Verteilung des TV-Signals hat wohl eine sehr hohe Dämpfung oder Fehereinstreuung/Verzerrung; was auch immer.
    Nach dem Austausch habe ich BER im 4-Stelligen Bereich und keinerlei Störungen mehr...


    Vielen Dank für die Hilfe.


    Watz

    Einen schönen Gruß aus dem Bergischen Land
    Der Watz
    ----------------------------------------------------------------------------------------------------------------------------------------------------------
    – yaVDR 0.5, Gehäuse C581, 330N DualCore IONITX Zotac, twinlux dvb s2, X10 und Lenovo N5901 Bilder
    – yaVDR 0.5, Gehäuse C581, 330N DualCore IONITX Zotac, DVBSKy S952 Dual , Medion X10
    – MediaPortal QDI SF-FF DVB-S/ NOVA-T – g2v 1.4, 1 GHz P3; 256 MB RAM; 160 GB HD
    [/size]– 3 x Gbit Switch; DSL-16000 kbit mit AVM-7490

  • Zitat

    Original von Watz
    Nach dem Austausch habe ich BER im 4-Stelligen Bereich


    immer noch viel zu hoch, UNC´s sind damit vorprogrammiert. Empfängst Du DVB-T mit Zimmerantenne vielleicht besser?

    VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
    VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

  • Was sind UNC´s?


    o.k. DVB-T ist mit Zimmerantenne, glaube ich, im 2-3-Stelligen Bereich.
    Auch das Kabel ist bei direkter Verbindung im 2-Stelligen Bereich.
    Da ich aber zur Zeit auch den Fernseher mit versorgen möchte (obwohl ich seinen Analogtuner nicht verwende) und ggf. in einigen Wochen meine dBoxII, wenn das IDE-Interface bei mir aufschlägt.


    Es schreit geradezu nach einem zusätzlichen Antennensignal-Verstärker.
    Der hat aber einen Anschaffungswiderstand von n-Euro und verursacht Standby-Kosten von x-mal-n-Euro.


    Das ZDF ist bei einer BER von ca. 5555 noch gut über meine DVB-C-Karte zu empfangen Signalstärke liegt bei 100-99% und der SNR bei deutlich über 90%. Beim ARD hört da bereits langsam der Spaß auf.


    Für's Wiki wäre es mal nicht schlecht die Parameter von FEMON zu beurteilen. Das geht ggf. nur immer in Bezug auf die verwendete Hardware. Mir war z.B. nicht klar, dass eine BER mit soooo vielen Stellen gefährlich wird, wenn die letzten 5-6 einen Wert anzeigen.


    Dachte wirklich, dass SNR und STR die wichtigsten Parameter für einen guten Empfang sind; aber wo hätte ich das auch nachlesen können...


    'n schönen Gruß aus dem Bergischen Land


    Watz


    P.S. Die Qualität der DVB-T-Sender ist deutlich schlechter als die von DVB-C. Das liegt zum einen an der geringeren Auflösung und natürlich auch an der Datenrate (ca. 3-5 Mbit/s). DVB-C komt zur Zeit auf 5-9 Mbit/s.


    P.S.2 Die Probleme mit der DVB-T-Karte haben sich mit der richtigen Treibern auch erledigt gehabt. Am besten laufen bei mir zur Zeit die Treiber aus der aktuellen gen2vdr Distri (Das sind die vorletzten). Die preformace-optimierten Treiber (welche ich zur Zeit verwende) sind nicht so besonders zuverlässig bei DVB-T.

    Einen schönen Gruß aus dem Bergischen Land
    Der Watz
    ----------------------------------------------------------------------------------------------------------------------------------------------------------
    – yaVDR 0.5, Gehäuse C581, 330N DualCore IONITX Zotac, twinlux dvb s2, X10 und Lenovo N5901 Bilder
    – yaVDR 0.5, Gehäuse C581, 330N DualCore IONITX Zotac, DVBSKy S952 Dual , Medion X10
    – MediaPortal QDI SF-FF DVB-S/ NOVA-T – g2v 1.4, 1 GHz P3; 256 MB RAM; 160 GB HD
    [/size]– 3 x Gbit Switch; DSL-16000 kbit mit AVM-7490

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von Watz ()

  • UNC = uncorrectable error = Empfangsstörung


    meine Erfahrung gerade mit der alten Nova-t sagt mir, dass eine 4-stellige BER einfach zu hoch ist. Ich hatte selbst mit Werten um 500 gelegentliche Aussetzer. Bei Werten um 5000 hat sich bei mir der Treiber sogar regelmäßig aufgehängt.

    VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
    VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

  • ... werde mal die aktuellen Werte von meinen Systemen zusammentragen ...


    By the Way. Habe das Kabel jetzt direkt OHNE das T-Stück mit dem VDR verbunden. Die SNR ist deutlich besser.


    Wer könnte da ggf. 'n guten Verstärker empfehlen?


    Der VDR von meiner Untermieterin benutzt nur DVB-T mit einer anderen Antenne passiven Antenne als meine Technisat TT.

    Bilder

    Einen schönen Gruß aus dem Bergischen Land
    Der Watz
    ----------------------------------------------------------------------------------------------------------------------------------------------------------
    – yaVDR 0.5, Gehäuse C581, 330N DualCore IONITX Zotac, twinlux dvb s2, X10 und Lenovo N5901 Bilder
    – yaVDR 0.5, Gehäuse C581, 330N DualCore IONITX Zotac, DVBSKy S952 Dual , Medion X10
    – MediaPortal QDI SF-FF DVB-S/ NOVA-T – g2v 1.4, 1 GHz P3; 256 MB RAM; 160 GB HD
    [/size]– 3 x Gbit Switch; DSL-16000 kbit mit AVM-7490

    Dieser Beitrag wurde bereits 4 Mal editiert, zuletzt von Watz ()

  • Der Empfang per DVB-C (Fusi?) ist o.k., besser kann die Karte es nicht. Zum Ausgleichen von Verteilverlusten empfehle ich einen sanften Steckdosenverstärker mit 10-12db Verstärkung. Kauf es da, wo Du es ggf. umtauschen kannst ...


    was genau hast Du jetzt für eine DVB-T-Antenne? da bringt ein Standortwechsel eher etwas. Wenn Verstärker, dann nimm eine aktive Antenne. Die runden Gitterantennen mit Dipolschleife sind sehr empfangsstark.

    VDR 1: Silverstone LC20, Cougar A300/R, MSI C847MS-E33, passive Asus GT520, KNC One DVB-C, Cine CT V6, WD10EACS; Atric-IR-Einschalter. SW: yavdr 0.5 per SSD
    VDR 2: im Aufbau: ACT-620 mit Coba-NT, Asrock B75 Pro3-M, Celeron G540, Sundtek MediaTV Digital Home (DVB-C/T), passive Asus GT610. SW: Ubuntu 13.04 minimal (ohne grafische Oberfläche) per SSD

  • Hallo Watz,


    erste Frage: Wie? Du wohnst im Bergischen Land und bekommst MDR als DVB-T?
    Ist das richtig.


    weiter: Ich hatte die Probleme auch mit der Lorenzen SL (muesste baugleich zur Nova-T sein) habe als Antenne ne aktive Kathrein. Habe die neuesten c't Treiber und alles ausprobiert immer Tunung-Probleme und ich kann "meine" Sendestation sehen.


    Letztendlich hat der Tausch gegen eine Airstar2 ALLE DVB-T Probleme bei mir geloest.
    Zappen macht so viel Spassss und ich brauche auch keine Angst mehr habe, dass in meiner Abwesenheit Aufnehmen schief gehen.
    Sogar die Antenne kann jetzt stehen wo sie will.


    JustMy2Pence.


    Gruss Thomas

  • Hallo,


    also... Angefangen hat das Problem ja eigentlich mit dem Einsatz der DVB-T-Karten überhaupt ;-).


    Da hatte ich für DVB-T 'ne Selbstbauantenne (c't-Version) verwendet.
    Die liefert zwar 'n brauchbares Signal; ist aber unter Umständen nicht Zuverlässig.


    Vor Monaten habe ich mir eine Technisat TT (passiv) besorgt.
    Nach diversen! Standortwechseln hat sie ihren Platz mittels Verlängerungskabel oben auf meinem Wohnzimmerregal gefunden.


    Die Zuverlässigkeit des DVB-T Empfangs hat sich dabei schrittweise verbessert.
    Eine 99%tige Zuverlässigkeit habe ich, glaube ich, durch die richtigen Treiber - in Verbindung mit der richtigen Antenne - am richtigen Standort erreicht.


    Die zur Zeit besten Treiber waren aus dem Paket g2v_dvb060601.tar.bz2 von HelAu. Kenne mich mit den Treibern nicht so gut aus. gen2vdr verwendet aber zur Zeit diese als Standardtreiber.


    Die neuen, performance-optimierten, Treiber laufen für DVB-T nicht so gut...


    Nachdem meine Freundin für ihren VDR auch eine richtige Antenne (Typ ist nicht zu ermitteln) bekommen hat werden auch ihre Frauen-Serien ohne Probleme aufgezeichnet, das war mit einer Selbstbauantenne nicht so gewesen.


    Machen wir uns nichts vor... Antennentechnik ist HF-Technik und hier gelten ganz andere Gesetze als im normalen Stromkreis. Es scheint besonders wichtig zu sein mit hochwertigen Komponenten den richtigen Standort zu wählen. Die passen Treiber besorgen den Rest. Allgemeingültige Aussagen sind fast nicht möglich. Hier ist oft ein wenig Probieren angesagt.


    Ich bin auf jeden Fall sehr froh, dass alles wieder störungsfrei läuft; – kann ich ja jetzt 'n Update vom VDR versuchen ;-).


    'n schönen Gruß aus dem Bergischen Land


    Watz :lovevdr


    P.S. Es ist richtig. Ich bekomme über DVB-T in NRW MDR zu sehen. Und das in einer sehr guten (Bild)-Qualität, vergleichbar mit dem ZDF.

    Einen schönen Gruß aus dem Bergischen Land
    Der Watz
    ----------------------------------------------------------------------------------------------------------------------------------------------------------
    – yaVDR 0.5, Gehäuse C581, 330N DualCore IONITX Zotac, twinlux dvb s2, X10 und Lenovo N5901 Bilder
    – yaVDR 0.5, Gehäuse C581, 330N DualCore IONITX Zotac, DVBSKy S952 Dual , Medion X10
    – MediaPortal QDI SF-FF DVB-S/ NOVA-T – g2v 1.4, 1 GHz P3; 256 MB RAM; 160 GB HD
    [/size]– 3 x Gbit Switch; DSL-16000 kbit mit AVM-7490

  • genau!
    Femon zusammen mit VDRAdmin-AM im Modus Watch TV.
    Dann gibt's 'n Screenshot zusammen mit dem OSD in guter Qualität und 3 unterschiedlichen Auflösungen.

    Einen schönen Gruß aus dem Bergischen Land
    Der Watz
    ----------------------------------------------------------------------------------------------------------------------------------------------------------
    – yaVDR 0.5, Gehäuse C581, 330N DualCore IONITX Zotac, twinlux dvb s2, X10 und Lenovo N5901 Bilder
    – yaVDR 0.5, Gehäuse C581, 330N DualCore IONITX Zotac, DVBSKy S952 Dual , Medion X10
    – MediaPortal QDI SF-FF DVB-S/ NOVA-T – g2v 1.4, 1 GHz P3; 256 MB RAM; 160 GB HD
    [/size]– 3 x Gbit Switch; DSL-16000 kbit mit AVM-7490