vompserver


  • Hi,


    da kann ich länger laufen lassen , nur da passiert nichts mehr.


    22:01:45.285965 IP domain.de.bootps > localhost.bootpc: BOOTP/DHCP, Reply, length: 314
    22:01:45.417113 arp who-has domain.de tell localhost
    22:01:45.417145 arp reply domain.de is-at 00:0d:61:19:50:c1 (oui Unknown)
    22:01:45.417797 IP localhost.surfcontrolcpa > domain.de.tftp: 19 RRQ "dongle.bin" octet
    22:01:45.420343 IP domain.de.32783 > localhost.surfcontrolcpa: UDP, length 516
    22:01:45.422285 IP localhost.surfcontrolcpa > domain.de.32783: UDP, length 4
    22:01:45.422326 IP domain.de.32783 > localhost.surfcontrolcpa: UDP, length 516
    22:01:45.424051 IP localhost.surfcontrolcpa > domain.de.32783: UDP, length 4
    22:01:45.424078 IP domain.de.32783 > localhost.surfcontrolcpa: UDP, length 516
    22:01:45.425776 IP localhost.surfcontrolcpa > domain.de.32783: UDP, length 4
    22:01:45.425795 IP domain.de.32783 > localhost.surfcontrolcpa: UDP, length 516
    22:01:45.427499 IP localhost.surfcontrolcpa > domain.de.32783: UDP, length 4
    22:01:45.427534 IP domain.de.32783 > localhost.surfcontrolcpa: UDP, length 516
    22:01:45.429225 IP localhost.surfcontrolcpa > domain.de.32783: UDP, length 4
    22:01:45.429247 IP domain.de.32783 > localhost.surfcontrolcpa: UDP, length 516
    22:01:45.430960 IP localhost.surfcontrolcpa > domain.de.32783: UDP, length 4
    22:01:45.430976 IP domain.de.32783 > localhost.surfcontrolcpa: UDP, length 516
    22:01:45.432664 IP localhost.surfcontrolcpa > domain.de.32783: UDP, length 4
    22:01:45.432683 IP domain.de.32783 > localhost.surfcontrolcpa: UDP, length 516
    22:01:45.434364 IP localhost.surfcontrolcpa > domain.de.32783: UDP, length 4
    22:01:45.434380 IP domain.de.32783 > localhost.surfcontrolcpa: UDP, length 516
    22:01:45.436049 IP localhost.surfcontrolcpa > domain.de.32783: UDP, length 4
    22:01:45.436068 IP domain.de.32783 > localhost.surfcontrolcpa: UDP, length 516
    22:01:45.437748 IP localhost.surfcontrolcpa > domain.de.32783: UDP, length 4
    22:01:45.437767 IP domain.de.32783 > localhost.surfcontrolcpa: UDP, length 516
    22:01:45.439469 IP localhost.surfcontrolcpa > domain.de.32783: UDP, length 4
    22:01:45.439488 IP domain.de.32783 > localhost.surfcontrolcpa: UDP, length 516
    22:01:45.441195 IP localhost.surfcontrolcpa > domain.de.32783: UDP, length 4
    22:01:45.441216 IP domain.de.32783 > localhost.surfcontrolcpa: UDP, length 516
    22:01:45.442922 IP localhost.surfcontrolcpa > domain.de.32783: UDP, length 4
    22:01:45.442938 IP domain.de.32783 > localhost.surfcontrolcpa: UDP, length 516
    22:01:45.444650 IP localhost.surfcontrolcpa > domain.de.32783: UDP, length 4
    22:01:45.444669 IP domain.de.32783 > localhost.surfcontrolcpa: UDP, length 516
    22:01:45.446376 IP localhost.surfcontrolcpa > domain.de.32783: UDP, length 4
    22:01:45.446392 IP domain.de.32783 > localhost.surfcontrolcpa: UDP, length 516
    22:01:45.448098 IP localhost.surfcontrolcpa > domain.de.32783: UDP, length 4
    22:01:45.448116 IP domain.de.32783 > localhost.surfcontrolcpa: UDP, length 516
    22:01:45.449823 IP localhost.surfcontrolcpa > domain.de.32783: UDP, length 4
    22:01:45.449838 IP domain.de.32783 > localhost.surfcontrolcpa: UDP, length 516
    22:01:45.451560 IP localhost.surfcontrolcpa > domain.de.32783: UDP, length 4
    22:01:45.451575 IP domain.de.32783 > localhost.surfcontrolcpa: UDP, length 516
    22:01:45.453256 IP localhost.surfcontrolcpa > domain.de.32783: UDP, length 4


    gruß
    Dejuh

    Server-3000-AMD-64bit-1536mbRam- Suse-10.0-DHCP-TFTP-PHP-Apache-VDR-1.3.43-2x DVB-S-TT-1.3 und 2x NOVA-S-250GB-250GB für Video
    Bose-Zenega-Xine

    Client mit Epia-DXR3-Lüfterlos und Linvdr mit vdr-1.3.27
    DVD-Wechsler ......zu sehen auf meiner HP
    VDR-Touch-Control mit DXR3 und Linvdr-1.3.27
    2x Mediamvp

  • :moin


    Dein MVP bootet nicht komplett durch!
    Ich meine hier im thread gelesen zu haben, dass Du den mvploader auf Deinem VDR benutzt,
    das tue ich auch. Mein dongle liegt bei mir im /boot Verzeichnis des VDR:

    Code
    1. linvdr:~ # ls -al /boot
    2. lrwxrwxrwx 1 root root 17 2005-12-22 09:10 dongle.bin -> vomp-dongle-0.1.1
    3. -rw-r--r-- 1 root root 1488416 2005-10-12 16:28 vomp-dongle-0.0.14
    4. -rw-r--r-- 1 root root 1492512 2005-12-02 13:37 vomp-dongle-0.0.16
    5. -rw-r--r-- 1 root root 1504800 2005-12-22 09:09 vomp-dongle-0.1.1


    Vergleich bitte mal Dein dongle und deinen mvploader:

    Code
    1. linvdr:~ # md5sum -b /boot/vomp-dongle-0.1.1
    2. 6ac7391d46b82c170c3265da22bd8e0d */boot/vomp-dongle-0.1.1
    3. linvdr:~ # md5sum -b /usr/bin/mvploader
    4. 152ec2a6e5218131b9978891ad312c95 */usr/bin/mvploader


    cu
    Nobi

    SYSTEM:
    ------------
    VDR (#669): ASUS P3B-F + Intel PIII/800 + Siemens DVB-C Rev 1.5 + Technotrend DVB-T 1300 budget
    SuSE 8.2 + Vanilla 2.4.26 Kernel + v4l2-patch + dvb-kernel-1.1.0 + vdr-1.4.0

  • Quote

    Original von nobiman
    Dein MVP bootet nicht komplett durch!


    Das glaub ich eben nicht,da per Telnet alles da ist hmmmmm.....???


    Quote


    Ich meine hier im thread gelesen zu haben, dass Du den mvploader auf Deinem VDR benutzt,


    Nein..... tftp


    So langsam gebe ich auf,schade das es hier keinen gibt mit suse 10.0 und vompserver-plugin.
    Von einem anderen Rechner kann ich mir per tftp das dongle.bin holen.
    Dann kann ich es ausschließen das es am DHCP und TFTP liegt oder?
    Mir fällt nichts mehr ein was ich noch Testen könnte.
    gruß
    Dejuh

    Server-3000-AMD-64bit-1536mbRam- Suse-10.0-DHCP-TFTP-PHP-Apache-VDR-1.3.43-2x DVB-S-TT-1.3 und 2x NOVA-S-250GB-250GB für Video
    Bose-Zenega-Xine

    Client mit Epia-DXR3-Lüfterlos und Linvdr mit vdr-1.3.27
    DVD-Wechsler ......zu sehen auf meiner HP
    VDR-Touch-Control mit DXR3 und Linvdr-1.3.27
    2x Mediamvp

    The post was edited 1 time, last by Dejuh ().

  • Versuch doch nochmal mit mvploader ... hast schon soviel probiert, dann macht das den kohl auch nicht mehr fett :)


    LG
    Roman

    Wohnzimmer (Client 1): C't Vdr (Sarge), 2.6.15-sl, 1.4.0-2, TT-1.5 FF, Hermes 651, 40 GB, 2Ghz Celeron, 512MB, PSOne TFT
    Server: C't VDR (Sid), 2.6.15-1-k7, 1.4.1-1, TT-1.6 FF, XP-2000+, 500GB, 512MB
    Schlafzimmer (Client 2): MediaMVP
    MediaMVP, Bose S 100, 400er Oldischlepptopp für den Garten

  • Quote

    Original von Dejuh
    Das glaub ich eben nicht,da per Telnet alles da ist hmmmmm.....???


    Das geht selbst wenn das Ding auf standby steht, ist kein Argument!


    Quote

    Original von Dejuh
    Nein..... tftp


    Das hat bei mir auch nicht funktioniert, hatte meinen LANCOM Router so
    konfiguriert, dass er per DHCP den zuständigen tftp Server übergibt, das
    hat aber nicht gefruchtet.



    Also ich würde das nochmal mit dem mvploader probieren, ist nicht wirklich
    der MegaAufwand!


    Habs selber ohne den MVP-Loader auch nicht in Gang bekommen!


    cu
    Nobi

    SYSTEM:
    ------------
    VDR (#669): ASUS P3B-F + Intel PIII/800 + Siemens DVB-C Rev 1.5 + Technotrend DVB-T 1300 budget
    SuSE 8.2 + Vanilla 2.4.26 Kernel + v4l2-patch + dvb-kernel-1.1.0 + vdr-1.4.0

  • Quote

    Original von Uatschitchun
    Versuch doch nochmal mit mvploader ... hast schon soviel probiert, dann macht das den kohl auch nicht mehr fett :)


    LG
    Roman


    Du sprichst mir aus der Seele :]


    cu
    Nobi

    SYSTEM:
    ------------
    VDR (#669): ASUS P3B-F + Intel PIII/800 + Siemens DVB-C Rev 1.5 + Technotrend DVB-T 1300 budget
    SuSE 8.2 + Vanilla 2.4.26 Kernel + v4l2-patch + dvb-kernel-1.1.0 + vdr-1.4.0

  • Hi,
    glaube das kann ich mir sparen,
    hab jetzt nochmal folgendes versucht:
    Diesmal vdr und vompserver-plugin läuft auf nem rechner suse 9.0
    Auf dem Server läuft DHCP und tftp.
    Mediamvp holt sich die IP vom Server und das Dongle.bin
    Anschließend lauft die Mediamvp und ich habe den VDR von dem Rechner suse 9.0..................
    UND NUN :rolleyes:
    gruß
    Dejuh

    Server-3000-AMD-64bit-1536mbRam- Suse-10.0-DHCP-TFTP-PHP-Apache-VDR-1.3.43-2x DVB-S-TT-1.3 und 2x NOVA-S-250GB-250GB für Video
    Bose-Zenega-Xine

    Client mit Epia-DXR3-Lüfterlos und Linvdr mit vdr-1.3.27
    DVD-Wechsler ......zu sehen auf meiner HP
    VDR-Touch-Control mit DXR3 und Linvdr-1.3.27
    2x Mediamvp

    The post was edited 2 times, last by Dejuh ().

  • :moin


    nun, ausgehend von der Tatsache, dass Du exakt das gleiche Setup
    für tftp und DHCP verwendet hast, exakt die gleichen vdr und vomp-plugin
    Versionen verwendest, kann es nur noch der tftp-server oder das
    vomp-plugin sein. Letzteres müsste dann (theoretisch) am gcc-4 liegen.


    Das ist allerdings reine Theorie, denn mit einer SuSE 9 hast Du ja auch
    einen anderen Kernel, somit also auch einen andern IP-Stack, auch das
    wäre eine Möglichkeit.


    Ich würde trotzdem die TFTP-Einträge aus dem DHCP-Server nehmen,
    den tftp-server anhalten, mvploader anschmeissen und probieren, weil
    mehr aufwand als die drei Sachen isses echt nich mehr. Und eh Du Dir
    Dein System mit nem anderen gcc durch den Wolf drehst, ist das die
    bessere Lösung.


    Musst Du aber letztendlich wissen !


    cu
    Nobi

    SYSTEM:
    ------------
    VDR (#669): ASUS P3B-F + Intel PIII/800 + Siemens DVB-C Rev 1.5 + Technotrend DVB-T 1300 budget
    SuSE 8.2 + Vanilla 2.4.26 Kernel + v4l2-patch + dvb-kernel-1.1.0 + vdr-1.4.0

  • Hi,
    natürlich werde ich jetzt noch den mvploader nehmen,dann bin ich durch.....
    gruß
    Dejuh

    Server-3000-AMD-64bit-1536mbRam- Suse-10.0-DHCP-TFTP-PHP-Apache-VDR-1.3.43-2x DVB-S-TT-1.3 und 2x NOVA-S-250GB-250GB für Video
    Bose-Zenega-Xine

    Client mit Epia-DXR3-Lüfterlos und Linvdr mit vdr-1.3.27
    DVD-Wechsler ......zu sehen auf meiner HP
    VDR-Touch-Control mit DXR3 und Linvdr-1.3.27
    2x Mediamvp

  • Hi,
    also auch mit mvploader bleibt er bei Lacating Server stehen!!!
    hier vom mvploader:
    server:/ # mvploader /tftpboot/dongle.bin &
    Using firmware from file: /tftpboot/dongle.bin (1504800 bytes)
    Bound to bootp port (16867)
    Bound to tftp port (16869)
    [2] 6803
    server:/ # [bootp] packet from 192.168.6.79 : 16868 [300 bytes]
    [bootp] packet from 192.168.6.79 : 16868 [300 bytes]
    [tftp] request from 192.168.6.79 : 3909
    Firmware load complete for 192.168.6.79


    BIN am ENDE mit meinen VERSUCHEN! ;(
    gruß
    Dejuh

    Server-3000-AMD-64bit-1536mbRam- Suse-10.0-DHCP-TFTP-PHP-Apache-VDR-1.3.43-2x DVB-S-TT-1.3 und 2x NOVA-S-250GB-250GB für Video
    Bose-Zenega-Xine

    Client mit Epia-DXR3-Lüfterlos und Linvdr mit vdr-1.3.27
    DVD-Wechsler ......zu sehen auf meiner HP
    VDR-Touch-Control mit DXR3 und Linvdr-1.3.27
    2x Mediamvp

  • :moin


    Shitt X( nu muss ich aber echt passen ...


    vielleicht fällt ja einem Mitleser noch was ein !?!?


    Sorry


    cu
    Nobi

    SYSTEM:
    ------------
    VDR (#669): ASUS P3B-F + Intel PIII/800 + Siemens DVB-C Rev 1.5 + Technotrend DVB-T 1300 budget
    SuSE 8.2 + Vanilla 2.4.26 Kernel + v4l2-patch + dvb-kernel-1.1.0 + vdr-1.4.0

  • Ich denke mal ein netstat -a würde auch nur sagen das der 3...'er dicht ist!


    Vieleicht ja mal ein Image ziehen und Neuinstallieren!


    Das das an den 64 bit liegt glaube ich mal nicht!

    HauptVDR AMD Goede 1750 Easyvdr 0.06.4
    FF_TT2.3 Skystar2.6c 1x160GB + 1x1TB lautloser Rechner weil er im Keller steht. :D


    2x MediaMVP als Client+VOMPServer-Plugin


    TestVDR AMD Goede 1750 mit TT1.5 Easyvdr 06.*
    Bootet auf einer komischen Weise
    PicoPSU als NT

  • :moin

    Quote

    Original von Dauser
    Ich denke mal ein netstat -a würde auch nur sagen das der 3...'er dicht ist!


    Moo ? Das habbich jetzt nicht wirklich verstanden 8)


    Anyway ...


    hab heut abend einen Rechner vonnem Kumpel inner Mache, hab ne SuSE 10.0
    draufgebaut, die Libraries gebaut und siehe da mein MVP bietet mir nach
    "Locating Server" beide VDR's zur Auswahl an. Somit scheidet der gcc-4 aus.


    Bleibt nur noch die 64-Bit Kiste !?!?!


    cu
    Nobi

    SYSTEM:
    ------------
    VDR (#669): ASUS P3B-F + Intel PIII/800 + Siemens DVB-C Rev 1.5 + Technotrend DVB-T 1300 budget
    SuSE 8.2 + Vanilla 2.4.26 Kernel + v4l2-patch + dvb-kernel-1.1.0 + vdr-1.4.0

  • Was ist denn damit:
    Auszug aus dem Wiki-Eintrag zum Vompserver-Plugin:

    Quote

    Boot-Bildschirm: Locating Server


    MediaMVP-Boot-Bildschirm bleibt bei Locating server hängen, falls im DHCP-Server next-server nicht konfiguriert ist.

    ???


    LG
    Roman

    Wohnzimmer (Client 1): C't Vdr (Sarge), 2.6.15-sl, 1.4.0-2, TT-1.5 FF, Hermes 651, 40 GB, 2Ghz Celeron, 512MB, PSOne TFT
    Server: C't VDR (Sid), 2.6.15-1-k7, 1.4.1-1, TT-1.6 FF, XP-2000+, 500GB, 512MB
    Schlafzimmer (Client 2): MediaMVP
    MediaMVP, Bose S 100, 400er Oldischlepptopp für den Garten

  • Quote

    Original von Uatschitchun
    Was ist denn damit:
    MediaMVP-Boot-Bildschirm bleibt bei Locating server hängen, falls im DHCP-Server next-server nicht konfiguriert ist.


    Hi,
    das kann ich ausschließen, wenn ich auf nem anderen Rechner nur VDR mit vompserver starte , verbindet er sich sofort.
    Was merkwürdig ist, das dort vdr-1.3.36 nicht geht aber vdr-1.3.37.
    Hmmmmm............
    Was soll ich davon halten?
    gruß
    Dejuh

    Server-3000-AMD-64bit-1536mbRam- Suse-10.0-DHCP-TFTP-PHP-Apache-VDR-1.3.43-2x DVB-S-TT-1.3 und 2x NOVA-S-250GB-250GB für Video
    Bose-Zenega-Xine

    Client mit Epia-DXR3-Lüfterlos und Linvdr mit vdr-1.3.27
    DVD-Wechsler ......zu sehen auf meiner HP
    VDR-Touch-Control mit DXR3 und Linvdr-1.3.27
    2x Mediamvp

    The post was edited 1 time, last by Dejuh ().

  • :moin


    hast Du den mal die DHCP-Konfig von avvdr im loggytronic-forum nachvollzogen,
    bzw. den ping-test gemacht?


    Ich würde bei diesem vetrackten Problem garnix ausschliessen wollen!


    cu
    Nobi

    SYSTEM:
    ------------
    VDR (#669): ASUS P3B-F + Intel PIII/800 + Siemens DVB-C Rev 1.5 + Technotrend DVB-T 1300 budget
    SuSE 8.2 + Vanilla 2.4.26 Kernel + v4l2-patch + dvb-kernel-1.1.0 + vdr-1.4.0


  • Hi,
    ja habe ich gemacht ist aber alles ok.
    gruß
    Dejuh

    Server-3000-AMD-64bit-1536mbRam- Suse-10.0-DHCP-TFTP-PHP-Apache-VDR-1.3.43-2x DVB-S-TT-1.3 und 2x NOVA-S-250GB-250GB für Video
    Bose-Zenega-Xine

    Client mit Epia-DXR3-Lüfterlos und Linvdr mit vdr-1.3.27
    DVD-Wechsler ......zu sehen auf meiner HP
    VDR-Touch-Control mit DXR3 und Linvdr-1.3.27
    2x Mediamvp

  • Quote

    Ich würde bei diesem vetrackten Problem garnix ausschliessen wollen!


    Nachdem das Deaktivieren sonstiger Netzwerkkarten auch nicht zum Erfolg führte .. hast du es mal mit ner 3com statt der internen Chipsatz-nvidia-lan"karte" probiert?


    LG
    Roman

    Wohnzimmer (Client 1): C't Vdr (Sarge), 2.6.15-sl, 1.4.0-2, TT-1.5 FF, Hermes 651, 40 GB, 2Ghz Celeron, 512MB, PSOne TFT
    Server: C't VDR (Sid), 2.6.15-1-k7, 1.4.1-1, TT-1.6 FF, XP-2000+, 500GB, 512MB
    Schlafzimmer (Client 2): MediaMVP
    MediaMVP, Bose S 100, 400er Oldischlepptopp für den Garten

    The post was edited 1 time, last by Uatschitchun ().

  • Quote

    hast du es mal mit ner 3com statt der internen Chipsatz-nvidia-lan"karte" probiert?


    LG
    Roman


    Ich hab gerade eine 3com eingebaut aber wie solls auch anders sein gleiches Spiel.
    Leider ;(
    gruß
    Dejuh

    Server-3000-AMD-64bit-1536mbRam- Suse-10.0-DHCP-TFTP-PHP-Apache-VDR-1.3.43-2x DVB-S-TT-1.3 und 2x NOVA-S-250GB-250GB für Video
    Bose-Zenega-Xine

    Client mit Epia-DXR3-Lüfterlos und Linvdr mit vdr-1.3.27
    DVD-Wechsler ......zu sehen auf meiner HP
    VDR-Touch-Control mit DXR3 und Linvdr-1.3.27
    2x Mediamvp

    The post was edited 1 time, last by Dejuh ().

  • Hm ... :rolleyes:

    Wohnzimmer (Client 1): C't Vdr (Sarge), 2.6.15-sl, 1.4.0-2, TT-1.5 FF, Hermes 651, 40 GB, 2Ghz Celeron, 512MB, PSOne TFT
    Server: C't VDR (Sid), 2.6.15-1-k7, 1.4.1-1, TT-1.6 FF, XP-2000+, 500GB, 512MB
    Schlafzimmer (Client 2): MediaMVP
    MediaMVP, Bose S 100, 400er Oldischlepptopp für den Garten