[ANNOUNCE] thin eisVDR Distri 1.1.0 (Kernel 2.6.15) unstable

  • Hi Leute!
    Es gibt wieder was neues zum rumspielen!


    Die neue Version läuft mit dem aktuellen 2.6.15er Kernel!


    An dieser Stelle ein riesen Dankeschön, an das Fli4l Team das mir geholfen hat, den 2.6er Kernel so zu patchen (Inittar Patch) dass er die Rootfs richtig mounten kann!


    ----------------------------------------------------------
    Die neue Version gibt es unter:
    http://vdr-eisfair.flnet.org/sevo/thin-eisvdr/1.1.0/
    ----------------------------------------------------------
    Kernelunabhängige Pakete jetzt unter:
    http://vdr-eisfair.flnet.org/sevo/thin-eisvdr/
    ----------------------------------------------------------
    Aktueller Patch:
    http://vdr-eisfair.flnet.org/s…1.0/patch-1.1.0-9.tar.bz2
    enthält auch Bugfixes für Kernelunabhängige Pakete!
    ----------------------------------------------------------


    Für die neue Version gibt es natürlich auch eigene Treiberpakete:


    opt_dvb

    • v4l-dvb CVS (06.01.2006)
    • Nova-S (neue Version)
    • ...

    opt_dxr3

    • dxr3 CVS (06.01.2006)

    opt_lirc

    • lirc-0.8.0pre3

    opt_hd

    • NTFS Unterstützung
    • Autofs Unterstützung

    opt_nfsclient
    opt_smbfs
    opt_usb
    opt_alsa


    Das DVB Paket beinhaltet eine aktuelle CVS Version der V4L und DVB Treiber. Leider kann ich nur Twinhan und Skytar2 Unterstützung testen, deshalb kann es sein, dass beim Laden anderer Module Fehlermeldungen (unresolved symbols) kommen. Bitte unbedingt Bescheid sagen, damit ich fehlende Module einpacken kann um die Abhängigkeiten aufzulösen.


    Das Alsa Paket beinhaltet ALLE Sound Module die im 2.6.15er Kernel drin sind, die Konfiguration deckt aber NICHT ALLE Verianten/Karten ab! Hier bitte auch die Fehlermeldungen posten, damit ich die Konfiguration dementsprechend anpassen kann.


    Das HD Package kann theoretisch auch mehr SCSI/PCI-IDE Adapter, bitte einfach bescheid sagen, welche Module menötigt werden.


    So, da ich jetzt langsam schalfen möchte ...
    Viel Spass beim Testen,


    Sevo

    - Schon das Kindlein in der Wiege, trinkt das Bier von Moritz Fiege -


     
    Server: EIS/Fair Distri (2.4.26-1), VDR 1.4.4, FF 2.3, Skystar2, Twinhan, Athlon2400@1800, 512MB , 200GB HD
    Client 1: MediaMVP (Vomp)
    Client 2: VDR 1.4.4, thin eisVDR (2.6.19.1), Jetway CN700 C7-1200, 512 MB, 128MB CF

    Dieser Beitrag wurde bereits 5 Mal editiert, zuletzt von Sevo ()

  • Lol, das nenn ich mal Zufall, ich hab bis gerade daran gesessen mir spasseshalber mal nen ct VDR als diskless client zu installieren (natürlich mit 2.6.15er kernel) und bin eben rudimentär fertig geworden (der p3 500 braucht verdammt lange zum kernelbacken ;) ).


    Und zeitgleich backst Du uns nen hyperaktuellen thineis ;)

    Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
    1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
    3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
    mit yavdr 0.4.0

  • Hallo Sevo!


    Mich würde die Kernel-Module für Intel-IDE-Chipsätze interessieren (piix.ko), damit die CPU-Last beim DVD Schauen reduziert wird. Kannst Du vielleicht deine .config vom Kernel mit ins Paket packen, damit man leichter selber was probieren kann ...


    Danke für Deine klasse Arbeit!
    Nico

  • Klar kein Thema!
    Die dot-config hab ich unter http://vdr-eisfair.flnet.org/s…n-eisvdr/1.1.0/dot-config abgelegt und das piix.ko Modul ist im Anhang. Musst natürlich noch die Konfigurationsdatein ergänzen.


    Werd einfach mal alle pci Module einpacken, wenn ich Zeit habe.


    Gruß,
    Sevo

    Dateien

    • piix.ko.tar.bz2

      (4,33 kB, 263 Mal heruntergeladen, zuletzt: )

    - Schon das Kindlein in der Wiege, trinkt das Bier von Moritz Fiege -


     
    Server: EIS/Fair Distri (2.4.26-1), VDR 1.4.4, FF 2.3, Skystar2, Twinhan, Athlon2400@1800, 512MB , 200GB HD
    Client 1: MediaMVP (Vomp)
    Client 2: VDR 1.4.4, thin eisVDR (2.6.19.1), Jetway CN700 C7-1200, 512 MB, 128MB CF

  • So, ich hab dann auch mal angefangen mich an der 1.1.0 zu probieren und hab mal fast alles reingepackt, nur leider gibts bei mkfli... diese mir nichtssagende Fehlermeldung:


    An Error occured while creating thin eisVDR-files
    ===========================================
    Variable ENABLE_OSDIMAGE_PLUGIN depends on opt_var OPT_VDR which isn't
    checked yet
    Variable ENABLE_OSDPIP_PLUGIN depends on opt_var OPT_VDR which isn't
    checked yet
    Variable ENABLE_SKINELCHI_PLUGIN depends on opt_var OPT_VDR which
    isn't checked yet
    Variable ENABLE_TEXT2SKIN_PLUGIN depends on opt_var OPT_VDR which
    isn't checked yet
    Variable ENABLE_WEATHER_PLUGIN depends on opt_var OPT_VDR which isn't
    checked yet
    Variable WEATHER_STATION_ID depends on opt_var OPT_VDR which isn't
    checked yet
    Variable ENABLE_YAEPG_PLUGIN depends on opt_var OPT_VDR which isn't
    checked yet
    Can't access 'opt/etc/boot.d/rc005.depmod': No such file or directory
    Can't access 'opt/files/lib/modules/2.6.15/kernel/drivers/char/rtc.o':
    No such file or directory
    Can't access 'opt/files/lib/modules/2.6.15/kernel/drivers/char/rtc.o':
    No such file or directory
    Error in configuration, aborting...


    hit RETURN to continue ...

    Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
    1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
    3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
    mit yavdr 0.4.0

  • Hast du den Patch von http://vdr-eisfair.flnet.org/s…1.0/patch-1.1.0-3.tar.bz2 installiert? Da wurde das Problem eigentlich behoben.


    Gruß,
    Sevo

    - Schon das Kindlein in der Wiege, trinkt das Bier von Moritz Fiege -


     
    Server: EIS/Fair Distri (2.4.26-1), VDR 1.4.4, FF 2.3, Skystar2, Twinhan, Athlon2400@1800, 512MB , 200GB HD
    Client 1: MediaMVP (Vomp)
    Client 2: VDR 1.4.4, thin eisVDR (2.6.19.1), Jetway CN700 C7-1200, 512 MB, 128MB CF

  • Eigentlich dachte ich ich hätte den installiert, aber ich probiers einfach nochmal ;)


    So, gerade nochmal drübergebügelt und again der gleiche Fehler.


    Was mir aber gerade noch aufgefallen ist:
    der Parameter TFTPBOOTIMAGE='vdr-test.img'
    ind mkfli4fl.conf wird total ignoriert, zumindest heisst bei mir das image immer rootfs.img und nicht vdr-test.img.


    Da musste ich doch glatt Unterverzeichnisse für die einzelnen thineisbootimages im ip-directory anlegen um mir ein auswahlmenü fürs pxe basteln zu können.


    Ich stelle immer mehr fest das pxeboot einfach nur klasse ist. Ich glaube ich baue mir da mal ein paar Diagnosesets und wenn ein Rechner spinnt muss ich nie wieder cds suchen, einfach pxeboot aktivieren und das image booten ;)

    Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
    1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
    3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
    mit yavdr 0.4.0

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Egalus ()


  • Aha, damit ist mein rtc.o Problem schonma weg, jetzt muss nur noch depmod weichen ;)

    Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
    1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
    3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
    mit yavdr 0.4.0

  • Hi Leute!
    Hab vergessen die boot/rc005.depmod einzupacken. Patch ist jetzt raus: http://vdr-eisfair.flnet.org/s…1.0/patch-1.1.0-4.tar.bz2


    Das Netdate Prob hab ich auch korregiert.


    Was mich aber wundert ist:


    Das sollte eigentlich im vorigen Patch bereits drin gewesen sein. Habs gerade nochmal probiert und bei mir funzt es. Was steht genau in der check/vdr-plugin-osd.txt ?


    Egalus
    Die Variable TFTPBOOTIMAGE ist nur für Netbbot und nicht für PXE. Bei PXE sind die Dateinamen fest (kernel, rootfs.img). Das habe ich so von Fli4L übernommen.


    Gruß,
    Sevo

    - Schon das Kindlein in der Wiege, trinkt das Bier von Moritz Fiege -


     
    Server: EIS/Fair Distri (2.4.26-1), VDR 1.4.4, FF 2.3, Skystar2, Twinhan, Athlon2400@1800, 512MB , 200GB HD
    Client 1: MediaMVP (Vomp)
    Client 2: VDR 1.4.4, thin eisVDR (2.6.19.1), Jetway CN700 C7-1200, 512 MB, 128MB CF

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Sevo ()

  • Nach dem 1.1.0.3 patch steht da:


    #------------------------------------------------------------------------------------------------------
    # check/vdr-plugin-osd - check table for VDR configuration parameters
    #
    # Creation: 19.02.2005 Patrick Gniza <pgniza@gmx.de>
    # Last Update: 29.12.2005 Vsevolod Kukol <sevo@sevo.org>
    #
    # This program is free software; you can redistribute it and/or modify
    # it under the terms of the GNU General Public License as published by
    # the Free Software Foundation; either version 2 of the License, or
    # (at your option) any later version.
    #------------------------------------------------------------------------------------------------------
    # VARIABLE OPT_VARIABLE VARIABLE_N VALUE


    ENABLE_OSDIMAGE_PLUGIN - - YESNO
    OSDIMAGE_PLUGIN_DIR ENABLE_OSDIMAGE_PLUGIN - ABS_PATH
    ENABLE_OSDPIP_PLUGIN - - YESNO
    ENABLE_SKINELCHI_PLUGIN - - YESNO
    ENABLE_TEXT2SKIN_PLUGIN - - YESNO
    ENABLE_WEATHER_PLUGIN - - YESNO
    WEATHER_STATION_ID - - NOTEMPTY
    ENABLE_YAEPG_PLUGIN - - YESNO
    TEXT2SKIN_SKINS_N ENABLE_TEXT2SKIN_PLUGIN - NUMERIC
    TEXT2SKIN_SKINS_% ENABLE_TEXT2SKIN_PLUGIN TEXT2SKIN_SKINS_N NOTEMPTY




    und nach dem 1.1.0-4 patch funzt nun auch das imagebauen.

    Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
    1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
    3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
    mit yavdr 0.4.0

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Egalus ()

  • Imagebauen funktioniert zwar, aber nfs-mounten nicht.
    Da die Meldung so scheisse schnell weg ist beim automatischen Versuch hab ich mal händisch nen nfs mount probiert, ergebnis:


    Protocol not supported


    nfsclient ist in der config aktiviert.

    Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
    1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
    3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
    mit yavdr 0.4.0

  • Das ist interessant... Was für eine NFS Version läuft denn auf dem Server? Hat das mit der alten Version funktioniert? Irgendwie fällt mir im Moment nix ein :(


    Edit: Ich habe NFSv4 client support im Kernel nicht aktiviert, aber der alte Kernel konnte das gar nicht.

    - Schon das Kindlein in der Wiege, trinkt das Bier von Moritz Fiege -


     
    Server: EIS/Fair Distri (2.4.26-1), VDR 1.4.4, FF 2.3, Skystar2, Twinhan, Athlon2400@1800, 512MB , 200GB HD
    Client 1: MediaMVP (Vomp)
    Client 2: VDR 1.4.4, thin eisVDR (2.6.19.1), Jetway CN700 C7-1200, 512 MB, 128MB CF

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Sevo ()

  • Mit der 1.0.4 funktioniert das problemlos (hab sogar schon die dort zu findende config/nfsclient.txt in die 1.1.0er rüberkopiert).


    Auf dem Server läuft ein gentoo linux mit


    * net-fs/nfs-utils
    Available versions: 1.0.6-r6 ~1.0.7-r1 ~1.0.7-r2
    Installed: 1.0.6-r6
    Homepage: http://nfs.sourceforge.net/
    Description: NFS client and server daemons


    Und kernel 2.6.11


    Edit:


    Und nachdem ich mich nun den Kernel mal näher angeguckt habe dann entdecke ich da, das in diesem zwar nfs-support eingeschaltet ist, er aber nur nfs2 und nichtmal nfs3 aktiviert hat, ich denke mal da liegt dann auch das Problem.


    Ich probier mal den Kernel mit nfs3 zu backen ;)

    Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
    1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
    3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
    mit yavdr 0.4.0

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Egalus ()

  • So, mit nfs3 support im kernel des Servers funzt nun das nfsmounten auch wieder - aber wie das so ist, ich hangel mich von Problem zu Problem ;)


    Nun hänge ich beim laden der DVB-Treiber (konfiguriert FF-Karte ohne advanced options).


    Beim Laden von ttpci_eeprom gibts ein
    Unknown symbol i2c_transfer
    und damit scheitert das Laden
    und das Frontend mt352 scheitert am gleichen Fehler.


    Geladen sind nachher halso die module
    Module Size Used by Not tainted
    rtc 9780 0 - Live 0xd083d000
    lirc_serial 10720 1 - Live 0xd0839000
    lirc_dev 11108 1 lirc_serial, Live 0xd0820000
    nfs 83500 4 - Live 0xd08ab000
    lockd 51336 2 nfs, Live 0xd0854000
    sunrpc 117692 3 nfs,lockd, Live 0xd088d000
    saa7146_vv 38144 0 - Live 0xd0862000
    saa7146 12808 1 saa7146_vv, Live 0xd0834000
    video_buf 15364 1 saa7146_vv, Live 0xd0817000
    v4l2_common 6272 1 saa7146_vv, Live 0xd080e000
    v4l1_compat 11780 1 saa7146_vv, Live 0xd081c000
    dvb_core 65704 0 - Live 0xd0842000
    videodev 6912 1 saa7146_vv, Live 0xd0809000
    3c59x 35368 0 - Live 0xd0824000
    apm 16492 0 - Live 0xd0811000


    Und vdr meckert über
    Jan 8 20:22:45 vdrclient vdr[2502]: reading EPG data from /etc/vdr/epgdata
    Jan 8 20:22:46 vdrclient vdr[2504]: video directory scanner thread ended (pid=2504, tid=1026)
    Jan 8 20:22:47 vdrclient vdr[2502]: probing /dev/dvb/adapter0/frontend0
    Jan 8 20:22:47 vdrclient vdr[2502]: no DVB device found


    Womit dann vdr ziemlich dunkel bleibt.
    /dev/dvb/adapter0/frontend0 existiert übrigens.

    Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
    1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
    3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
    mit yavdr 0.4.0

  • Ok, ich lass jetzt die I2C Module immer kopieren. Patch unter http://vdr-eisfair.flnet.org/s…1.0/patch-1.1.0-5.tar.bz2


    NFS 4 Support werd ich die Tage auch mal einkompilieren.


    Gruß,
    Sevo

    - Schon das Kindlein in der Wiege, trinkt das Bier von Moritz Fiege -


     
    Server: EIS/Fair Distri (2.4.26-1), VDR 1.4.4, FF 2.3, Skystar2, Twinhan, Athlon2400@1800, 512MB , 200GB HD
    Client 1: MediaMVP (Vomp)
    Client 2: VDR 1.4.4, thin eisVDR (2.6.19.1), Jetway CN700 C7-1200, 512 MB, 128MB CF

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Sevo ()

  • Zitat

    Original von Sevo
    Ok, ich lass jetzt die I2C Module immer kopieren. Patch unter http://vdr-eisfair.flnet.org/s…1.0/patch-1.1.0-5.tar.bz2


    NFS 4 Support werd ich die Tage auch mal einkompilieren.


    Gruß,
    Sevo


    Er mag die Module kopieren wollen, aber da sie i2c-* und nicht i2c_* heissen funzt das mit dem Patch so nicht ;)
    Nach anpassen der opt/dvb.txt ging dann das imagecreaten auch wieder, vorher gabs:


    An Error occured while creating thin eisVDR-files
    ===========================================
    Can't access
    'opt/files/lib/modules/2.6.15/kernel/drivers/i2c/i2c_core.ko': No
    such file or directory
    Can't access
    'opt/files/lib/modules/2.6.15/kernel/drivers/i2c/i2c_dev.ko': No
    such file or directory
    Error in configuration, aborting...


    hit RETURN to continue ...



    Und ne Anmerkung am Rande zur Bootoptimierung:
    Wenn die logos durchs mounten von /etc/vdr schon existieren brauchen sie nicht jedesmal entpackt werden, da ich spasseshalber mal alle installiert habe
    braucht der da jedesmal locker 15 Sekunden für ;)


    Ausserdem beschwert er sich immer das er lightblue16.tar.gz nicht löschen kann, tuts aber trotzdem ;)


    Und laufen tut vdr immer noch nicht, mal weitersuchen was ihm nun fehlen mag ;(


    Leider immer noch
    Jan 8 23:31:55 vdrclient vdr[2528]: probing /dev/dvb/adapter0/frontend0
    Jan 8 23:31:55 vdrclient vdr[2528]: no DVB device found


    Nur seltsam ist, das beim starten der DVB-Module beim booten keine Fehlermeldung zu sehen ist, sich aber auch nichts zum laden der Treiber im syslog findet.


    Geladen sind nun folgende Module:
    Module Size Used by Not tainted
    rtc 9780 0 - Live 0xd0876000
    lirc_serial 10720 1 - Live 0xd0872000
    lirc_dev 11108 1 lirc_serial, Live 0xd083e000
    nfs 83500 4 - Live 0xd08ab000
    lockd 51336 2 nfs, Live 0xd0854000
    sunrpc 117692 3 nfs,lockd, Live 0xd088d000
    mt352 5252 0 - Live 0xd0831000
    ttpci_eeprom 2048 0 - Live 0xd0822000
    i2c_core 15248 2 mt352,ttpci_eeprom, Live 0xd0839000
    saa7146_vv 38144 0 - Live 0xd0862000
    saa7146 12808 1 saa7146_vv, Live 0xd0834000
    video_buf 15364 1 saa7146_vv, Live 0xd0817000
    v4l2_common 6272 1 saa7146_vv, Live 0xd080e000
    v4l1_compat 11780 1 saa7146_vv, Live 0xd081c000
    dvb_core 65704 0 - Live 0xd0842000
    videodev 6912 1 saa7146_vv, Live 0xd0809000
    3c59x 35368 0 - Live 0xd0824000
    apm 16492 0 - Live 0xd0811000


    Es existieren auch einträge in /dev/dvb, erstaunlicherweise aber für adapter0 bis incl. adapter3 und das wo doch nur 1 Karte im System steckt.

    Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
    1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
    3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
    mit yavdr 0.4.0

    Dieser Beitrag wurde bereits 2 Mal editiert, zuletzt von Egalus ()

  • Hi!

    Zitat

    Original von Egalus
    Er mag die Module kopieren wollen, aber da sie i2c-* und nicht i2c_* heissen funzt das mit dem Patch so nicht ;)


    Stop!!! Genau umgekehrt! Die müssen i2c_* heissen! Das war das Hauptproblem, ich hab aus versehen die falschen Dateien eingepackt! Wenn die geladen werden, zeigt lsmod i2c_* und nicht i2c-*, dadurch kommen die ganzen do_modprobe/do_insmod Prozeduren in den Startscripten durcheinander. Weiss auch nicht wieso der Kernel beim kompilieren die Dateien mit "-" benennt und die richtigen Namen mit "_" kompiliert.


    Zitat

    Und ne Anmerkung am Rande zur Bootoptimierung:
    Wenn die logos durchs mounten von /etc/vdr schon existieren brauchen sie nicht jedesmal entpackt werden, da ich spasseshalber mal alle installiert habe
    braucht der da jedesmal locker 15 Sekunden für ;)
    Ausserdem beschwert er sich immer das er lightblue16.tar.gz nicht löschen kann, tuts aber trotzdem ;)


    Stimmt, werd ich mal ändern.


    Irgendwie scheint in deiner Modulliste aber dvb-ttpci zu fehlen. Was passiert bei nem "modprobe dvb-ttpci"?


    Gruß,
    Sevo

    - Schon das Kindlein in der Wiege, trinkt das Bier von Moritz Fiege -


     
    Server: EIS/Fair Distri (2.4.26-1), VDR 1.4.4, FF 2.3, Skystar2, Twinhan, Athlon2400@1800, 512MB , 200GB HD
    Client 1: MediaMVP (Vomp)
    Client 2: VDR 1.4.4, thin eisVDR (2.6.19.1), Jetway CN700 C7-1200, 512 MB, 128MB CF

  • Na dann habe ich mal fix deinen patch5 drübergespielt.


    modprobe dvb-ttpci bringt eine nicht vorhande firmware zum Vorschein.
    Weder in /usr/lib/hotplug/firmware noch in /lib/firmware isse.


    Und nu reboot mit 1.1.0-6 ;)


    Jep, warum auch immer, die dvb-ttpci.fw landet nicht im rootfs.img und damit bleibt vdr dunkel ;)

    Server: Athlon II X2 250 - Asus M3N-H HDMI - 2x1GB RAM - 3TB HDDs -
    1 x Digital Devices Cine S2 V6 DVB-S2 (SD Sender im Highband funktionieren mit der Karte nach wie vor unter Linux nicht, unter Windows schon)
    3 x Nova Budget (die ich eigentlich durch die Cine S2 mit Erweiterungsmodul ersetzen wollte, leider aber für die SD Sender immer noch brauche)
    mit yavdr 0.4.0

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Egalus ()