[Gen2VDR][Gelöst] Hilfe Netzwerkkarte geht nicht!

  • Hallo,


    Nachdem ich mir mein System neu aufgesetzt habe, entschloß ich mich Gen2VDR zu testen. Es läuft einfach perfect.


    Doch 1 Problem habe ich.


    Meine Netzwerkkarte wird nicht erkannt.
    Shuttle SN45G mit nforce2 Chipsatz. Denke mal, nvnet wird benötigt.


    Nun zu meinem Problem, wie kann ich meine Netzwerkkarte, etc. einbinden.


    Danke gruß chrisz

  • Hallo,


    wie wärs mit:


    modeprobe forcedeth ?

    HD VDR - DVB-S(2) + DVB-T


    A7N8X-E Deluxe, Athlon XP-M 2600+, 1GB Ram, 1,5TB WD 15EADS.
    Ausgabedevice: EVGA 8400GS PCI
    Eingabedevices: Skystar2 DVB-S, TT S2-3200, Cinergy T2 DVB-T
    Software: FreeVDR 2.1:lovevdr


    VDR2 - DVB-T


    K6BV3+/66, K6-III 450MHz, 256MB. 80GB Samsung + 40GB Seagate
    Ausgabedevice: DXR3
    Eingabedevices: Lorenzen SL DVB-T PCI, Cinergy 1200 DVB-T
    Software: Mahlzeit ISO 3.2 :mahlzeit

  • Hi,


    Modprobe, und insmod bringen nichts.


    #Ifconfig eth0
    eth0: error fetching interface information : Device not found


    #ifconfig -a
    lo link encap:local loopback
    Inet add:127.0.0.1 Mask:255.0.0.0
    UP LOOPBACK RUNNING MTU:16436 METRIC:1
    RX blablabla 0
    TX blalbla 0
    Collisions blablöaba 0
    RX bytes b lablabla 0


    #ifconfig eth0 192.168.1.3
    SIOCSIFADDR: No such device
    Eth0: error blabla bla s.o.



    gruß chrisz

  • Hi,


    Hab nun das Device eth0 mit hilfe des neuen Nvidia Treibers.


    modprobe nvnet hat nun funktioniert.


    Doch beim nächsten neustart ist alles wieder weg !?


    Wie behalte ich die einstellungen ?
    insmod funktioniert nicht


    gruß chrisz

  • Das gibts ja nicht, das das hier scheitert.


    Esläuft alles perfect. Leider nur, bis zum neustart.
    Danach beginnt die prozedur von vorne, hab sogar schon ne Putty verbindung.


    Kann ich die nvnet nicht woanders laden lassen, oder was hat es mit forcedeth auf sich, wie kann ich das laden ??


    gruß chrisz

  • Hallo chrisz,


    in /etc/modules.autoload.d/kernel-2.6
    die bestehende Zeile mit nvnet ergänzen


    anschließend die Datei speichern, dann ein modules-update an der console eingeben.
    Deine Netzwerkkarte sollte dann funktionieren.


    Gruss aus HH


    HenryH

    HD VDR - DVB-S(2) + DVB-T


    A7N8X-E Deluxe, Athlon XP-M 2600+, 1GB Ram, 1,5TB WD 15EADS.
    Ausgabedevice: EVGA 8400GS PCI
    Eingabedevices: Skystar2 DVB-S, TT S2-3200, Cinergy T2 DVB-T
    Software: FreeVDR 2.1:lovevdr


    VDR2 - DVB-T


    K6BV3+/66, K6-III 450MHz, 256MB. 80GB Samsung + 40GB Seagate
    Ausgabedevice: DXR3
    Eingabedevices: Lorenzen SL DVB-T PCI, Cinergy 1200 DVB-T
    Software: Mahlzeit ISO 3.2 :mahlzeit

  • Nein, leider nicht, also funktionieren tut es schon, aber nur, bis zum Neustart.


    Nach dem Neubooten muss ich immer


    #modprobe nvnet


    eingeben, dann funzt es.


    Muah, ich flipp noch aus


    gruß chrisz