GELÖST: FB reagiert nur "einfach"

  • ES WAR MIT DER ERNEUTEN PROGRAMMIERUNG DER FB GETAN !!


    Danke


    Hi,


    habe ein Problem mit der Nexus-S Fernbedienung, auf einmal reagiert diese bei einer gedrückten Taste nur noch einfach. D.h. wenn ich sie gedrückt halte um zu scrollen, wird nur noch ein Event ausgelöst und er geht nur eine Zeile tiefer !?!
    Kann mir das leider nicht erklären !


    Gruß




    PS.: Habe die Frage leider ohne Resonanz im "Fernbedienungs"-Forum schon gestellt, da ich aber LinVDR nutze , nocheinmal hier ;)

    VDR: Zotac ITX-F , Tevii S470 S2 , 1TB HDD, 4GB RAM


    Conceptronic CFULLHDMAi STreaming Client



    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von schuetta ()

  • Ich verwandt bis vor kurzem die Medion MD4689 und bei der trat dieses Problem auch ab und zu auf. Hier lag' es aber definitiv an der FB: Batterien raus > Batterien rein > eventuell Geräte-Code neu eingegeben > ging wieder.


    Vielleicht hat deine FB einen Schaden oder die Wiederholrate in der lircd.conf ist falsch!



    AsRock Q1900M | 4 GB RAM | DVBSky S952
    120 Watt externes Netzteil Lex | WakeUp/IR-Modul | Telefunken VCR-Gehäuse ;-)

  • Danke, das werde ich probieren.
    Ach, ich benutze aber den Nexus-S Empfänger, da ist die Lirc Konfiguration doch egal oder ?

    VDR: Zotac ITX-F , Tevii S470 S2 , 1TB HDD, 4GB RAM


    Conceptronic CFULLHDMAi STreaming Client



  • Achso, daran hab' ich ja gar nicht gedacht, aber es kann ja trotzdem an deiner FB liegen! ;D



    AsRock Q1900M | 4 GB RAM | DVBSky S952
    120 Watt externes Netzteil Lex | WakeUp/IR-Modul | Telefunken VCR-Gehäuse ;-)

  • Leider hat es der Tausch gegen NEUE Batterien nicht gebracht.
    Da muß was anderes dran Schuld sein, langsam bekomm ich wunde Finger.
    Gerade beim Vor-/ Zurückspulen wird man wahnsinnig.


    Kann mir noch wer helfen ;)


    Alex

    VDR: Zotac ITX-F , Tevii S470 S2 , 1TB HDD, 4GB RAM


    Conceptronic CFULLHDMAi STreaming Client



  • Zitat

    Original von schuetta
    Leider hat es der Tausch gegen NEUE Batterien nicht gebracht.
    Da muß was anderes dran Schuld sein, langsam bekomm ich wunde Finger.
    Gerade beim Vor-/ Zurückspulen wird man wahnsinnig.


    Kann mir noch wer helfen ;)


    Alex


    Hallo Alex,


    kann nicht wirklich helfen, die nur bestätigen, dass ich dieses Probelm bei meiner älteren lernbaren Aldi-FB auch habe. Da ich noch eine neuere Aldi-FB hatte habe ich jetzt diese genommen ohne, dass ich dem Problem auf die Spur gekommen wäre.


    Den Tipp mit neuen Batterien und neu programmierten Codes muss ich nochmal probieren.


    Tschüss Jo

    Kurz vor der Rente: gen2vdr V2,Hermes 651P,DVB-S Rev1.6-4MB-Mod,Activy Budget,Celeron 2.3GHz,128MB RAM,HDD 500GB
    In Arbeit: yaVDR 0.5, ASRock Q1900M, Zotac GT630 1GB, DD Cine S2 V6.5, 2x2GB, 64 GB SSD, PicoPSU 80W, MeanWell Netzteil 90W mit eingebautem Tinnitus, HAMA MCE-Remote Control

  • MMh,


    meine Tchibo Fernbedienung hat bis vor kurzem tadellos funktioniert ;(
    An Batterien lag es nicht ;(
    Leider hab ich den Zettel mit den Codes verlegt, gibts da was im Netz ??
    Habe diese lange , schmale Universalfernbedienung von Tchibo (gabs da mal vor nem Jahr oder so) , hat da jemand Erfahrung im Zusammenspiel mit dem Empfänger der Nexus-S ? Welchen Code usw.
    Hatte alle Tasten , bis auf die REC - Taste belegt.


    Gruß

    VDR: Zotac ITX-F , Tevii S470 S2 , 1TB HDD, 4GB RAM


    Conceptronic CFULLHDMAi STreaming Client




  • Benutzt Du LIRC? Wenn ja steht in Deiner lirc.conf eventuell der verwendete Code drin.
    Da diese Tchibo-Fernbedienung eine gewisse Ähnlichkeit mit den Aldi-Dingern hat kommt die vielleicht vom selben Hersteller und das ist ein generelles Problem mit der Hardware.


    Tschüss Jo

    Kurz vor der Rente: gen2vdr V2,Hermes 651P,DVB-S Rev1.6-4MB-Mod,Activy Budget,Celeron 2.3GHz,128MB RAM,HDD 500GB
    In Arbeit: yaVDR 0.5, ASRock Q1900M, Zotac GT630 1GB, DD Cine S2 V6.5, 2x2GB, 64 GB SSD, PicoPSU 80W, MeanWell Netzteil 90W mit eingebautem Tinnitus, HAMA MCE-Remote Control

  • Nene, kein LIRC !
    Direkt den Empfänger der Nexus !
    Und zwar mit der alle.rc5 (glaube so heißt sie, bin grad im Büro und kann net nachsehen)




    Gruß

    VDR: Zotac ITX-F , Tevii S470 S2 , 1TB HDD, 4GB RAM


    Conceptronic CFULLHDMAi STreaming Client



  • Hi!
    Ich weiss zwar nicht ob es hilft, aber ich würd mal vdr beenden, die remote.conf löschen und dann vdr wieder starten. Dann alle Tasten neu anlernen.


    Mich allerdings würde es schon lange interessieren, wie man die "wiederholrate" einstellen kann. Also wie schnell die Tastendrücke wiederholt werden, wenn man auf einer Taste bleibt.


    Gruss
    Unimatrix0

    Software: Ubuntu 10.04 - VDR 1.7.14 + Xineliboutput (VDPAU) + XBMC
    Hardware: NEXUS-S - SkyStar2 - Nova-S2 - Nividia 8600GT

  • Hi, ich hatte an meinen VDR-Anfangstagen den VDR mehrmals installiert. Die Fernbedienung ist immer die selbe gewesen und die VDR-Hardware auch.
    Habe nach jeder Installation über LIRC die FB-Codes neu angelernt und dann VDR die Codes zugewiesen.


    Und ich muss sagen: mal konnte ich mit der FB "scrollen" und mal nicht. Wahrscheinlich ist es irgendeine bestimmter Fall beim anlernen (vielleicht das ominöse Toggle-Bit?)


    Konnte zwar nicht helfen, aber vielleicht einen Hinweis geben.


    Gruß
    Sven

    Gehäuse: Antec Fusion Remote schwarz/silber
    Mainboard: XFX GeForce 9300
    CPU: Intel Core 2 Duo 6300
    RAM: 2 x 1GB PC2 6400 DDR2 800MHz Corsair Value Select
    Netzteil: be quiet Straight Power 400W ATX 2.2
    Fernbedienung: Logitech Harmony 515
    DVB: Digital Devices Cine S2
    Software: Gen2VDR V3 Beta 8 Update 10
    HD1: OCZ SSD Vertex 2, 60 GB
    HD2: Western Digital WD15EARS Caviar Green 1.5TB
    DVD: derzeit abgestöpselt

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von SvenF ()

  • Ich hatte das bis jetzt noch nie, den einzigen Effekt den ich mal hatte war bei der Version 0.5 oder 0.6 wo man doppelte Events hatte, da in der runvdr nen Verweis auf die Konsole oder so ähnlich war.


    Gruß

    VDR: Zotac ITX-F , Tevii S470 S2 , 1TB HDD, 4GB RAM


    Conceptronic CFULLHDMAi STreaming Client



  • In den Schlieren meiner Kristallkugel sehe ich eine defekte Fernbedienung. :rolleyes:


    Sonst kommt eigentlich nichts in Frage, falls Du nicht sonst noch etwas geändert hast (und z.B. eine wirklich uralte Firmware verwendest).


    CU
    Oliver

  • Hatte bei meiner Medion-Fernbedienung das selbe Problem, musste sie tatsächlich eine Woche lang ohne Batterien liegen lassen (vielleicht auch weniger, 24 Stunden waren auf jeden Fall zu wenig).


    spockele

    YaVDR 0.4
    TechnoTrend Budget S2-1600 HDTV, Skystar 2.6, KNC1 DVB-T; GeForce 9600 GT
    DENON AVR-1706 und Teufel Conzept E (Magnum) - Lautsprecher, Samsung UE40B7000

  • mmmh, ich kann es mir eigentlich auch nur so erklären , das mit der fernbedienung etwas nicht stimmt.
    werde erstmal versuchen die keys neu anzulernen, falls das nicht klappt werd ich den code neu eingeben und wenn dann immernoch nix geht, werd ich sie mal ohne batterien liegen lassen ;)



    DAS NERVT ECHT, wollte gestern die vor ein paar Wochen auf Premiere gelaufenen Herr der Ringe Episoden schneiden, da ich die in einem Stück hintereinander aufgenommen hatte. Aufnahme ist aber 7-8 Stunden lang. Da ich keine Tastatur angeschlossen hab und nur mit der Fernbedienung schneide, war / ist es fast unzumutbar durch das Teil zu hopsen ;)

    VDR: Zotac ITX-F , Tevii S470 S2 , 1TB HDD, 4GB RAM


    Conceptronic CFULLHDMAi STreaming Client



  • Sooo,
    nun habe ich die Einträge für die Fernbdienung aus der remote.conf rausgehauen, und will neu anlernen !
    Ist das normal das er nach remote-event1 fragt und nicht nach remote-event0 ???
    Er erkennt nun nämlich gar nix mehr !!!

    VDR: Zotac ITX-F , Tevii S470 S2 , 1TB HDD, 4GB RAM


    Conceptronic CFULLHDMAi STreaming Client



  • Zitat

    Original von kaosman
    ... eventuell Geräte-Code neu eingegeben ...


    Hatte ich ja indirekt auch schon erwähnt. :-)


    Freut mich für dich.



    AsRock Q1900M | 4 GB RAM | DVBSky S952
    120 Watt externes Netzteil Lex | WakeUp/IR-Modul | Telefunken VCR-Gehäuse ;-)