nvram-waekup funktioniert nicht - Workaround funktioniert thread fertig

  • Hallo liebe Leute,


    es ist ja wirklich spannend, das zu verfolgen. Immerhin scheine ich nicht der einzige zu sein, der beim nvram-wakup Probleme mit eben dem K7VT2 hat. Allerdings habe ich bislang nach wie vor keinen Erfolg erzielen können.


    Was ich auch probiert habe (alles, was sich hier im vdr-portal so an Lösungsvorschlägen tummelt)
    hat nix gefruchtet. Ich hab ebenfalls das Asrock mit BIOS 1.30 und nem Duron 1300.


    Was ich auch probiere, der Rechner wacht nach einstellen der Zeit (das funktioniert) nicht wieder auf.
    Er geht zwar aus aber eben nicht wieder an.


    Es kann eigentlich nur am PowerOff Kernel liegen, denn wenn ich das, was der PowerOff Kernel machen soll manuell mache (also Timer stellen, reboot, Timer stellen aus) funktioniert es einwandffrei.


    Ich hab's mit dem normalen boot kernel (ctvdr4 2.6.12) probiert und mit dem powerOff 2.4.20 & 2.4.24 und allen acpi, apm, 0, real-mode-Kombis, die mir so eingefallen sind.
    Den 18ner konnte ich nicht mehr auftreiben.
    Mit der alten vdr3 hat es funktioniert. Hat noch jemand den PowerOff dafür ? Oder noch irgend eine andere Idee, die hier noch nicht dislutiert wurde ?


    Thanks in advance :-)


    Udo

  • Juhu, vdrportal ist schon Klasse. Mit der Idee direkt in den runlevel 0 zu booten hat nvram bei mir mit nem MSI MS6764 v1.0 schonmal sehr gut geklappt. Will nur noch zu Ende konfiguriert werden, damit ich über Power Schalter ausschalten kann. Einziger Nachteil der Lösung ist das er /etc/rcS.d/ vorher noch abarbeitet. Kann man ihm nicht irgendwie sagen dies sein zu lassen ? Vorallem discover braucht viel zu lange nur um danach abzuschalten :D Vielleicht kann man ja ein eigens dafür gedachtes init skript nehmen um gleich abzuschalten ? (init=....) Schon jemand probiert das zu tun ? Nur was nimmt man da am besten ?


    Grüße


    Steffen

  • Quote

    Original von Wuffty


    Es kann eigentlich nur am PowerOff Kernel liegen, denn wenn ich das, was der PowerOff Kernel machen soll manuell mache (also Timer stellen, reboot, Timer stellen aus) funktioniert es einwandffrei.


    gehts auch mit (Timer stellen, reboot, aus)?


    wenn ja, dann leg dir den PowerOff-Eintrag so fest, dass dein original-kermel mit der Option 0 gebootet wird und fertig.