Hauppauge Nexus S, kein Bild am TV

  • hi,


    was mache ich nur falsch? Ich habe inzwischen alle Kabel bis auf die mitgelieferte Kabelpeitsch ausgetauscht. Aber wenn ich den TV auf SCART umstelle, dann bekomme ich nur einen blauen Bildschirm.
    Am WebInterface, von einem anderen Rechner im Netz kann ich zumindest mal sehen, das die Programme da sind und auch zumindest Bild liefern.


    Hat jemand einen Rat für mich? ?(


    Danke

  • Hi, du hast ja einen Chinch auf Scart Konverter/Stecker. Davon gibt es einen IN und einen OUT Typ (bzw. einen mit Umschalter). Ich hoffe, daß hast du berücksichtigt ..

    Pentium Quad 8400s, 4 GB RAM, ASUS P5Q-E, 2x Mystique Dual (V2 und V3), 15 TB RAID, yaVDR 0.5a (VDR 2.x)

  • Wenn Du uns erzählst, was Du wo und wie angeschlossen hast, können wir Dir vielleicht helfen.


    Gruß
    beagle

    Asus TUSL2-C, 128MB, 1xTT FF 2300 mod. 2xTT Budget DVB-S 1.5, SP1614, ND3550A, 2.6.20.3, Debian etch, Tobi experimental etch(1.4.7-1ctvdr1), ACPI wakeup, Psone Display.

  • OK, dann mal los,


    also die NEXUS hat hinten ein Ding, was etwa so aussieht wie ein S-Video-Stecker (Buchse). An die habe ich die Kabelpeitsche von Hauppauge (mitgeliefert) angeschlossen. Da dran gibt es dann wieder vier Chinch-Buchsen-Kabel, schwarz, gelb, weiß und rot sowie einen Klinken-Stecker, wohl für in die Soundkarte. Alle sind schön beschriftet
    rot = SURROUND 2
    weiß = SURROUND 1
    gelb = VIDEO IN


    Die habe ich mit einer Chinch-Verlängerung, je Farbe auf Farbe, mit einem Chinch-auf-Scart-Adapter, mit Umschalter (In/OUT), verbunden und den dann zunächst auf der Einstellung "OUT" in den TV gesteckt. Den VDR-Rechner hochgefahren und den TV eingeschaltet und auf SCART umgestellt.


    Da bekomme ich dann einen blauen Bildschirm der sich nach einigen Minuten wieder abschaltet.


    Danach habe ich dann versucht ob es mit "IN" möglicher Weise geht. Geht nicht. Weiter habe ich die Kabel und Stecker getauscht (habe noch ein paar davon) und bin erst später drauf gekommen, die Kabel mal mit meiner Linux-D-box zu probieren, was ich als erfolgreich einstufen würde (es ging).


    Ich probiere nun schon seit eingen Tagen (OK, genau zwei) mit dem Ding rum und komme so einfach nicht dazu mich mal um die plug-ins zu kümmern, damit ich zumindest über einen meiner Rechner Fernsehen kann.


    Kann es sein, daß ich erst noch was mit der Software tun muß, damit die Karte auch was auf diesen Ausgang schickt?


    Ich hoffe das war ausführlich genug...


    Für eure Hilfe bin ich sehr dankbar.

  • Mal ne dumme Frage - hast du Ton? Ist dein Fernseher für den entsprechenden Scart-Eingang auf FBas/Composite eingestellt?


    Der Scart-Adapter sollte logischerweise auf IN stehen - obwohl die Realität zeigt, dass auch gerne mal andersrum ist.


    arghgra

  • Nein, kein Ton, gar nichts.
    Von der D-box kommend ist es übrigens "IN".
    Von der D-box hab ich 's mit Scart-Chinch-Adapter (OUT) über Chinch-Kabel auf Scart-Chinc-Adapter (IN) versucht, geht. Gleiches nur ohne ersten Scart-Chinch-Adapter (OUT) habe ich vom DVD-Player aus versucht, geht auch. Kabel vom DVD-Plaver runter und an die NEXUS-S und da geht 's nicht.


    Also, große Verzweiflung

  • ???,


    schließ doch einfach mal den vdr direckt an den Fernseher an und guck was passiert und denn nacheinander die Geräte (D-Box, DVD-Player) oder hast du vielleicht 2 Scart Eingänge am TV.
    Ich konnte meinen vdr nicht über den DVD-Player schleifen.
    Und was für eine Distri hast du, nimm vielleicht mal einige Plugins raus.

    mfg
    romex


    ____________________________________________________
    Mahlzeit.iso | Pundit-R | 2,4GHz Cel.| Nexus-s | Nova-T

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von romex ()

  • IMHO muß man ggf. den Treiber für die FF mit anderen Parametern aufrufen, wenn man das Signal auf RGB haben will.
    Mußt Du mal suchen. -> Scart / RGB /YC
    Guck Dir auch mal das WIKI an zu Scart.


    Gruß
    beagle

    Asus TUSL2-C, 128MB, 1xTT FF 2300 mod. 2xTT Budget DVB-S 1.5, SP1614, ND3550A, 2.6.20.3, Debian etch, Tobi experimental etch(1.4.7-1ctvdr1), ACPI wakeup, Psone Display.

  • Danke, das mit dem direkt an den TV anschließen habe ich auch schon versucht.
    Distri = ctvdr mit minimal plug-ins (hab nich zu den vorausgewählten hinzugenommen.


    Manchmal hat die alte Installation TV+d-Box+DVD über SCART auch schon gesponnen. Ich werde es heute Abend mal mit einem andren TV versuchen.


    Der hat dann auch gleich Chinch-Eingänge.


    Ich hoffe das nicht einfach der TV-Scart 'ne Macke hat.

  • Moin,


    wenn du ein Chinch <-> Scart Adapter hast muss der auf "in" gelötet sein,
    es gibt da wohl unterschiede.

    mfg
    romex


    ____________________________________________________
    Mahlzeit.iso | Pundit-R | 2,4GHz Cel.| Nexus-s | Nova-T

  • So, hat etwas gedauert,


    es war der SCART-Anschluß am TV. Das Ding hat irgendwie einen Wackler (o.ä.) kannmir das nicht oder nur sehr schwer erklären.
    Danke für die Hilfe erst mal.
    Jetzt wird mit der Software und den plug-ins gespielt. Mal sehen was da so geht.
    Außerdem ist heute auch die zweite DVB-S Karte gekommen, damit habe ich jetzt eine Hauppauge NEXUS S und eine Technotrend 1.3 und bin gespannt, ob ich auch zwei Karten gut zum laufen bringe.


    Ansonsten danke ich erst mal für die Hilfe.